Dropped internet connection?

Discussion in 'Computer Support' started by Paul, Feb 3, 2004.

  1. Paul

    Paul Guest

    Hi all,

    I'm using XP pro and am on NTL broadband connection via ethernet card. While
    I'm on Pc *doing* something internet connection is always on, however if I
    leave PC unattended for a period of time, over 30 minutes or so, the
    connection is lost. Looking at network properties in control panel, says
    connection is active, but Internet Explorer & e-mail don't work. I'm using
    Zone Alarm firewall, but the automatic lock is disabled, I've disabled all
    power management such as hibernate function etc all to no avail. The only
    way to re-establish connection is to restart PC, I'm baffled. Even if PC is
    left downloading something connection is still dropped; any advice as to
    where to start looking for problem much appreciated.


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.576 / Virus Database: 365 - Release Date: 30/01/2004
     
    Paul, Feb 3, 2004
    #1
    1. Advertising

  2. Paul

    °Mike° Guest

    I'd start with Zone Alarm. Try an alternative, to see if the
    same thing happens.

    Outpost 2.0
    http://www.agnitum.com/products/outpost/
    Outpost 1.0 (free)
    www.agnitum.com/download/outpost1.html
    Outpost Firewall Guide
    http://outpostfirewall.com/guide/index.htm
    AGNIS for Outpost: Outpost Ad Block List
    http://www.staff.uiuc.edu/~ehowes/resource.htm#Outpost

    Sygate
    http://smb.sygate.com/products/spf/spf_ov.htm


    On Tue, 3 Feb 2004 23:20:17 -0000, in
    <T0WTb.2644$>
    Paul scrawled:

    >Hi all,
    >
    >I'm using XP pro and am on NTL broadband connection via ethernet card. While
    >I'm on Pc *doing* something internet connection is always on, however if I
    >leave PC unattended for a period of time, over 30 minutes or so, the
    >connection is lost. Looking at network properties in control panel, says
    >connection is active, but Internet Explorer & e-mail don't work. I'm using
    >Zone Alarm firewall, but the automatic lock is disabled, I've disabled all
    >power management such as hibernate function etc all to no avail. The only
    >way to re-establish connection is to restart PC, I'm baffled. Even if PC is
    >left downloading something connection is still dropped; any advice as to
    >where to start looking for problem much appreciated.
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Feb 3, 2004
    #2
    1. Advertising

  3. Paul

    Trax Guest

    On Tue, 3 Feb 2004 23:20:17 -0000, "Paul"
    <> wrote:

    |>Hi all,
    |>
    |>I'm using XP pro and am on NTL broadband connection via ethernet card. While
    |>I'm on Pc *doing* something internet connection is always on, however if I
    |>leave PC unattended for a period of time, over 30 minutes or so, the
    |>connection is lost. Looking at network properties in control panel, says
    |>connection is active, but Internet Explorer & e-mail don't work. I'm using
    |>Zone Alarm firewall, but the automatic lock is disabled, I've disabled all
    |>power management such as hibernate function etc all to no avail. The only
    |>way to re-establish connection is to restart PC, I'm baffled. Even if PC is
    |>left downloading something connection is still dropped; any advice as to
    |>where to start looking for problem much appreciated.
    |>
    |>

    Try this:
    Start > Run, type in telephon.cpl <enter>
    Modems > Properties > Diagnostics

    View the log.

    (I'm getting alot of use out of that copy and paste lately)
    --
    ,,
    ( "> w
    ,(> )>| If you can't dazzle them with brilliance,
    ( ^^ ' riddle them with bullets.
     
    Trax, Feb 3, 2004
    #3
  4. Paul

    Trax Guest

    On Tue, 3 Feb 2004 23:20:17 -0000, "Paul"
    <> wrote:
    <Resent>

    |>Hi all,
    |>
    |>I'm using XP pro and am on NTL broadband connection via ethernet card. While
    |>I'm on Pc *doing* something internet connection is always on, however if I
    |>leave PC unattended for a period of time, over 30 minutes or so, the
    |>connection is lost. Looking at network properties in control panel, says
    |>connection is active, but Internet Explorer & e-mail don't work. I'm using
    |>Zone Alarm firewall, but the automatic lock is disabled, I've disabled all
    |>power management such as hibernate function etc all to no avail. The only
    |>way to re-establish connection is to restart PC, I'm baffled. Even if PC is
    |>left downloading something connection is still dropped; any advice as to
    |>where to start looking for problem much appreciated.
    |>
    |>

    I deleted a post which referred to a modem log. On the same vein is
    there any feature:

    Network and Dial-up connections > properties of your broadband and a
    log of some sort (search around)?

    It should tell you what's going on.
    --
    ,,
    ( "> w
    ,(> )>| If you can't dazzle them with brilliance,
    ( ^^ ' riddle them with bullets.
     
    Trax, Feb 3, 2004
    #4
  5. Paul

    cteq Guest

    Hi

    I am getting exactly the same but over wireless. only way to get back
    in is to reboot.

    cant get any sense out of NTL support.

    TIA

    On Tue, 3 Feb 2004 23:20:17 -0000, "Paul"
    <> wrote:

    >Hi all,
    >
    >I'm using XP pro and am on NTL broadband connection via ethernet card. While
    >I'm on Pc *doing* something internet connection is always on, however if I
    >leave PC unattended for a period of time, over 30 minutes or so, the
    >connection is lost. Looking at network properties in control panel, says
    >connection is active, but Internet Explorer & e-mail don't work. I'm using
    >Zone Alarm firewall, but the automatic lock is disabled, I've disabled all
    >power management such as hibernate function etc all to no avail. The only
    >way to re-establish connection is to restart PC, I'm baffled. Even if PC is
    >left downloading something connection is still dropped; any advice as to
    >where to start looking for problem much appreciated.
    >
    >
    >---
    >Outgoing mail is certified Virus Free.
    >Checked by AVG anti-virus system (http://www.grisoft.com).
    >Version: 6.0.576 / Virus Database: 365 - Release Date: 30/01/2004
    >
     
    cteq, Feb 4, 2004
    #5
  6. Paul

    cteq Guest

    I have spokent to SMC's tech support. They asked me if I can add the
    gateway address to trusted site in the Zonealarm and that seems to
    have done trick so far.



    On Wed, 04 Feb 2004 00:40:40 +0000, cteq <>
    wrote:

    >Hi
    >
    >I am getting exactly the same but over wireless. only way to get back
    >in is to reboot.
    >
    >cant get any sense out of NTL support.
    >
    >TIA
    >
    >On Tue, 3 Feb 2004 23:20:17 -0000, "Paul"
    ><> wrote:
    >
    >>Hi all,
    >>
    >>I'm using XP pro and am on NTL broadband connection via ethernet card. While
    >>I'm on Pc *doing* something internet connection is always on, however if I
    >>leave PC unattended for a period of time, over 30 minutes or so, the
    >>connection is lost. Looking at network properties in control panel, says
    >>connection is active, but Internet Explorer & e-mail don't work. I'm using
    >>Zone Alarm firewall, but the automatic lock is disabled, I've disabled all
    >>power management such as hibernate function etc all to no avail. The only
    >>way to re-establish connection is to restart PC, I'm baffled. Even if PC is
    >>left downloading something connection is still dropped; any advice as to
    >>where to start looking for problem much appreciated.
    >>
    >>
    >>---
    >>Outgoing mail is certified Virus Free.
    >>Checked by AVG anti-virus system (http://www.grisoft.com).
    >>Version: 6.0.576 / Virus Database: 365 - Release Date: 30/01/2004
    >>
     
    cteq, Feb 5, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chris

    Dropped wireless connection

    Chris, Nov 9, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,284
    Carey Holzman
    Nov 10, 2004
  2. HowburyPete

    Security and dropped connection

    HowburyPete, Nov 19, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    683
    HowburyPete
    Nov 19, 2004
  3. Zimran Douglas
    Replies:
    8
    Views:
    1,451
  4. Sean Smith

    ext hard drive=dropped internet connection

    Sean Smith, Jul 9, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    771
    Toolman Tim
    Jul 10, 2005
  5. hackandtack

    dropped internet connection

    hackandtack, Apr 20, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    446
    hackandtack
    Apr 22, 2008
Loading...

Share This Page