downloading messages so slow

Discussion in 'NZ Computing' started by Starkey, Dec 25, 2003.

  1. Starkey

    Starkey Guest

    Im using forte agent even downloading 1 message it takes like 30 secs
    whats up with that im on adsl.

    Is there an option im not using or missing

    thanks in advance
    Starkey, Dec 25, 2003
    #1
    1. Advertising

  2. Starkey

    Craig Shore Guest

    On Fri, 26 Dec 2003 08:43:33 +1300, Starkey <>
    wrote:

    >Im using forte agent even downloading 1 message it takes like 30 secs
    >whats up with that im on adsl.
    >
    >Is there an option im not using or missing
    >
    >thanks in advance


    I had it happen to me once, and it was a setting in it. Can't remember
    what it was though.
    Craig Shore, Dec 26, 2003
    #2
    1. Advertising

  3. Starkey

    me@home. Guest

    On Fri, 26 Dec 2003 17:18:13 GMT,
    (Craig Shore) wrote:

    >On Fri, 26 Dec 2003 08:43:33 +1300, Starkey <>
    >wrote:
    >
    >>Im using forte agent even downloading 1 message it takes like 30 secs
    >>whats up with that im on adsl.
    >>
    >>Is there an option im not using or missing
    >>
    >>thanks in advance

    >
    >I had it happen to me once, and it was a setting in it. Can't remember
    >what it was though.
    >

    This worked for me when i had same problem

    In Forte Free Agent 1.21, go to
    Group -> Default Properties -> What to Purge
    and _remove_ the checkmark from [ ]
    Always get complete list of server's available
    messages
    me@home., Dec 26, 2003
    #3
  4. Starkey

    Starkey Guest

    On Sat, 27 Dec 2003 06:58:03 +1300, me@home. wrote:

    >On Fri, 26 Dec 2003 17:18:13 GMT,
    > (Craig Shore) wrote:
    >
    >>On Fri, 26 Dec 2003 08:43:33 +1300, Starkey <>
    >>wrote:
    >>
    >>>Im using forte agent even downloading 1 message it takes like 30 secs
    >>>whats up with that im on adsl.
    >>>
    >>>Is there an option im not using or missing
    >>>
    >>>thanks in advance

    >>
    >>I had it happen to me once, and it was a setting in it. Can't remember
    >>what it was though.
    >>

    >This worked for me when i had same problem
    >
    >In Forte Free Agent 1.21, go to
    >Group -> Default Properties -> What to Purge
    >and _remove_ the checkmark from [ ]
    >Always get complete list of server's available
    >messages
    >


    wow thank you much better

    Cheers
    Starkey, Dec 27, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    621
    Expert lino fitter
    Dec 10, 2008
  2. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    624
    Expert lino fitter
    Dec 12, 2008
  3. Beauregard T. Shagnasty

    Re: slow slow slow!

    Beauregard T. Shagnasty, Dec 10, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    642
    Shel-hed
    Dec 10, 2008
  4. chuckcar

    Re: slow slow slow!

    chuckcar, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    510
    chuckcar
    Dec 10, 2008
  5. General Patron

    Re: slow slow slow!

    General Patron, Dec 11, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    492
    General Patron
    Dec 11, 2008
Loading...

Share This Page