Double typing in Mozillas search box

Discussion in 'Firefox' started by hal@hotlinkers.asap, Oct 17, 2010.

  1. Guest

    When I do a search in Firefox, I end up with double printing in the
    search box, which is very confusing - the original search term
    overlayed and out of position of the same term put there by Firefox.
    I turned off TOOLS | OPTIONS > 'search for text when I start typing'
    ' to no avail.
     
    , Oct 17, 2010
    #1
    1. Advertising

  2. Guest

    On Sat, 16 Oct 2010 18:38:36 -0500, wrote:

    >When I do a search in Firefox, I end up with double printing in the
    >search box, which is very confusing - the original search term
    >overlayed and out of position of the same term put there by Firefox.
    >I turned off TOOLS | OPTIONS > 'search for text when I start typing'
    >' to no avail.


    Turning off the above Tools options DID work. I forgot to 'refresh'
    the first time. It works every time now.
     
    , Oct 17, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Accuosti
    Replies:
    3
    Views:
    553
    Travis Evans
    Sep 27, 2004
  2. The Man With No Name
    Replies:
    3
    Views:
    886
  3. Roger Jansson

    Double-click zip gives me a search box

    Roger Jansson, Apr 21, 2006, in forum: Computer Support
    Replies:
    6
    Views:
    553
    Roger Jansson
    Apr 21, 2006
  4. Ed
    Replies:
    5
    Views:
    913
  5. John Doe
    Replies:
    2
    Views:
    1,881
    John Doe
    Oct 12, 2010
Loading...

Share This Page