double dialler problem

Discussion in 'Computer Support' started by miss calm, Sep 11, 2003.

  1. miss calm

    miss calm Guest

    seem to have two dial-ups running at the same time, one is 'Dial-up
    connection' and the other is 'Atdialler3' ( i.e. Freeserve Connection Kit)
    both are conflicting. When I try
    to remove one I find they both seem to emanate from the same Properties
    menu. When I open OE it tells me that I am working offline even though I am
    online.
    Secondly everytime I boot up my PC the 'Dial-up connection' starts up and
    refuses to close down. I have the checked the settings and cannot find any
    such instruction ticked.
    Grateful for advice, thanks.... :)
     
    miss calm, Sep 11, 2003
    #1
    1. Advertising

  2. miss calm

    miss calm Guest

    "bb3" <> wrote in message
    news:OO28b.134974$...
    >
    > "miss calm" <> wrote in message
    > news:bjqc1c$lc3$...
    > > seem to have two dial-ups running at the same time, one is 'Dial-up
    > > connection' and the other is 'Atdialler3' ( i.e. Freeserve Connection

    Kit)
    > > both are conflicting. When I try
    > > to remove one I find they both seem to emanate from the same Properties
    > > menu. When I open OE it tells me that I am working offline even though I

    > am
    > > online.
    > > Secondly everytime I boot up my PC the 'Dial-up connection' starts up

    and
    > > refuses to close down. I have the checked the settings and cannot find

    any
    > > such instruction ticked.
    > > Grateful for advice, thanks.... :)
    > >
    > >
    > >
    > >

    > Try here http://www.ufaq.fsnet.co.uk/frames/phone_numbers.html ... about
    > halfway down the page.


    Hi bb3,
    Wow! A big page but grateful you brought it to my attention -I have
    bookmarked it in Favourites.
    Now I followed the instruction but when I tried to uninstall the dialler I
    received an error message saing that to do so would seriously impact on my
    freeserve connection.
    So still unsure....... :)





    >
    >
     
    miss calm, Sep 11, 2003
    #2
    1. Advertising

  3. miss calm

    miss calm Guest

    "°Mike°" <> wrote in message
    news:3f6bc613.7932366@localhost...
    > Why are you always posting from the past? Do you have your
    > Time Zone settings set correctly?


    Hi Mike,
    Nope, My date is 9/11 and the time is correct by Sky, I was two minutes
    slow. The automatically adjust clock for daylight settings is ticked. Waht
    do you suggest...... :)







    >
    >
    > On Thu, 11 Sep 2003 06:42:08 +0100, in
    > <bjqc1c$lc3$>
    > miss calm scrawled:
    >
    > > seem to have two dial-ups running at the same time, one is 'Dial-up
    > >connection' and the other is 'Atdialler3' ( i.e. Freeserve Connection

    Kit)
    > >both are conflicting. When I try
    > >to remove one I find they both seem to emanate from the same Properties
    > >menu. When I open OE it tells me that I am working offline even though I

    am
    > >online.
    > >Secondly everytime I boot up my PC the 'Dial-up connection' starts up and
    > >refuses to close down. I have the checked the settings and cannot find

    any
    > >such instruction ticked.
    > >Grateful for advice, thanks.... :)
    > >
    > >
    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    miss calm, Sep 11, 2003
    #3
  4. miss calm

    miss calm Guest

    "°Mike°" <> wrote in message
    news:3f72c91d.8710421@localhost...
    > ***** Note the time below! *****
    >
    > On Thu, 11 Sep 2003 08:11:38 +0100, in
    > <bjqh9f$asr$>
    > miss calm scrawled:
    >
    > <snip>
    >
    > >Hi bb3,
    > >Wow! A big page but grateful you brought it to my attention -I have
    > >bookmarked it in Favourites.
    > >Now I followed the instruction but when I tried to uninstall the dialler

    I
    > >received an error message saing that to do so would seriously impact on

    my
    > >freeserve connection.
    > >So still unsure....... :)

    >
    > Please adjust you clock and/or your Time Zone settings.
    > You are posting from the past.
    >
    > Double click on the clock in your system tray and set
    > the TIME ZONE to 'Greenwich Mean Time', and tick
    > the box 'Automatically adjust clock for daylight savings'.
    >
    > Ever wondered why, sometimes, you don't get replies?


    Those are the exact settings Mike so it must be something else causing the
    problem.
    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    miss calm, Sep 11, 2003
    #4
  5. miss calm

    miss calm Guest

    "°Mike°" <> wrote in message
    news:3f73ca0e.8951766@localhost...
    > On Thu, 11 Sep 2003 08:15:00 +0100, in
    > <bjqhjs$e1q$>
    > miss calm scrawled:
    >
    > >
    > >"°Mike°" <> wrote in message
    > >news:3f6bc613.7932366@localhost...
    > >> Why are you always posting from the past? Do you have your
    > >> Time Zone settings set correctly?

    > >
    > >Hi Mike,
    > >Nope, My date is 9/11 and the time is correct by Sky, I was two minutes
    > >slow. The automatically adjust clock for daylight settings is ticked.

    Waht
    > >do you suggest...... :)

    >
    > Then your TIME ZONE is incorrect. Look at the time (08:15) above.
    > See my other post.


    Time Zone setting is 100% correct, must be something else.







    >
    > <snip>
    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    miss calm, Sep 11, 2003
    #5
  6. miss calm

    miss calm Guest

    "°Mike°" <> wrote in message
    news:3f74cac5.9134816@localhost...
    > On Thu, 11 Sep 2003 08:15:00 +0100, in
    > <bjqhjs$e1q$>
    > miss calm scrawled:
    >
    > >
    > >"°Mike°" <> wrote in message
    > >news:3f6bc613.7932366@localhost...
    > >> Why are you always posting from the past? Do you have your
    > >> Time Zone settings set correctly?

    > >
    > >Hi Mike,
    > >Nope, My date is 9/11 and the time is correct by Sky, I was two minutes
    > >slow. The automatically adjust clock for daylight settings is ticked.

    Waht
    > >do you suggest...... :)

    >
    > One other thing... you appear to be posting exactly twelve hours
    > in the past, so make sure your clock is set to PM (currently), and
    > not AM.


    MY clock is set to PM currently!


    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    miss calm, Sep 11, 2003
    #6
  7. miss calm

    miss calm Guest

    "°Mike°" <> wrote in message
    news:3f75ccf5.9694866@localhost...
    > On Thu, 11 Sep 2003 08:18:58 +0100, in
    > <bjqhra$5l5$>
    > miss calm scrawled:
    >
    > >
    > >"°Mike°" <> wrote in message
    > >news:3f72c91d.8710421@localhost...
    > >> ***** Note the time below! *****
    > >>
    > >> On Thu, 11 Sep 2003 08:11:38 +0100, in
    > >> <bjqh9f$asr$>
    > >> miss calm scrawled:
    > >>
    > >> <snip>
    > >>
    > >> >Hi bb3,
    > >> >Wow! A big page but grateful you brought it to my attention -I have
    > >> >bookmarked it in Favourites.
    > >> >Now I followed the instruction but when I tried to uninstall the

    dialler
    > >I
    > >> >received an error message saing that to do so would seriously impact

    on
    > >my
    > >> >freeserve connection.
    > >> >So still unsure....... :)
    > >>
    > >> Please adjust you clock and/or your Time Zone settings.
    > >> You are posting from the past.
    > >>
    > >> Double click on the clock in your system tray and set
    > >> the TIME ZONE to 'Greenwich Mean Time', and tick
    > >> the box 'Automatically adjust clock for daylight savings'.
    > >>
    > >> Ever wondered why, sometimes, you don't get replies?

    > >
    > >Those are the exact settings Mike so it must be something else causing

    the
    > >problem.

    >
    > You have your clock set to AM. It is now PM.


    Wrong Mike it is set to PM, to double-check it has an old fashioned
    clock-face which shows PM as I write.












    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    miss calm, Sep 11, 2003
    #7
  8. miss calm

    miss calm Guest

    "Boomer" <> wrote in message
    news:3f60cc7d$0$51589$...
    > miss calm said:
    >
    > [snip]
    >
    > You have your a.m./p.m. settings reversed.


    Nope, I have checked and all settings are correct. I am as we speak at 10.22
    pm

    >
     
    miss calm, Sep 11, 2003
    #8
  9. miss calm

    bb3 Guest

    "miss calm" <> wrote in message
    news:bjqc1c$lc3$...
    > seem to have two dial-ups running at the same time, one is 'Dial-up
    > connection' and the other is 'Atdialler3' ( i.e. Freeserve Connection Kit)
    > both are conflicting. When I try
    > to remove one I find they both seem to emanate from the same Properties
    > menu. When I open OE it tells me that I am working offline even though I

    am
    > online.
    > Secondly everytime I boot up my PC the 'Dial-up connection' starts up and
    > refuses to close down. I have the checked the settings and cannot find any
    > such instruction ticked.
    > Grateful for advice, thanks.... :)
    >
    >
    >
    >

    Try here http://www.ufaq.fsnet.co.uk/frames/phone_numbers.html ... about
    halfway down the page.
     
    bb3, Sep 11, 2003
    #9
  10. miss calm

    °Mike° Guest

    Why are you always posting from the past? Do you have your
    Time Zone settings set correctly?


    On Thu, 11 Sep 2003 06:42:08 +0100, in
    <bjqc1c$lc3$>
    miss calm scrawled:

    > seem to have two dial-ups running at the same time, one is 'Dial-up
    >connection' and the other is 'Atdialler3' ( i.e. Freeserve Connection Kit)
    >both are conflicting. When I try
    >to remove one I find they both seem to emanate from the same Properties
    >menu. When I open OE it tells me that I am working offline even though I am
    >online.
    >Secondly everytime I boot up my PC the 'Dial-up connection' starts up and
    >refuses to close down. I have the checked the settings and cannot find any
    >such instruction ticked.
    >Grateful for advice, thanks.... :)
    >
    >
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Sep 11, 2003
    #10
  11. miss calm

    °Mike° Guest

    ***** Note the time below! *****

    On Thu, 11 Sep 2003 08:11:38 +0100, in
    <bjqh9f$asr$>
    miss calm scrawled:

    <snip>

    >Hi bb3,
    >Wow! A big page but grateful you brought it to my attention -I have
    >bookmarked it in Favourites.
    >Now I followed the instruction but when I tried to uninstall the dialler I
    >received an error message saing that to do so would seriously impact on my
    >freeserve connection.
    >So still unsure....... :)


    Please adjust you clock and/or your Time Zone settings.
    You are posting from the past.

    Double click on the clock in your system tray and set
    the TIME ZONE to 'Greenwich Mean Time', and tick
    the box 'Automatically adjust clock for daylight savings'.

    Ever wondered why, sometimes, you don't get replies?

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Sep 11, 2003
    #11
  12. miss calm

    °Mike° Guest

    On Thu, 11 Sep 2003 08:15:00 +0100, in
    <bjqhjs$e1q$>
    miss calm scrawled:

    >
    >"°Mike°" <> wrote in message
    >news:3f6bc613.7932366@localhost...
    >> Why are you always posting from the past? Do you have your
    >> Time Zone settings set correctly?

    >
    >Hi Mike,
    >Nope, My date is 9/11 and the time is correct by Sky, I was two minutes
    >slow. The automatically adjust clock for daylight settings is ticked. Waht
    >do you suggest...... :)


    Then your TIME ZONE is incorrect. Look at the time (08:15) above.
    See my other post.

    <snip>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Sep 11, 2003
    #12
  13. miss calm

    °Mike° Guest

    On Thu, 11 Sep 2003 08:15:00 +0100, in
    <bjqhjs$e1q$>
    miss calm scrawled:

    >
    >"°Mike°" <> wrote in message
    >news:3f6bc613.7932366@localhost...
    >> Why are you always posting from the past? Do you have your
    >> Time Zone settings set correctly?

    >
    >Hi Mike,
    >Nope, My date is 9/11 and the time is correct by Sky, I was two minutes
    >slow. The automatically adjust clock for daylight settings is ticked. Waht
    >do you suggest...... :)


    One other thing... you appear to be posting exactly twelve hours
    in the past, so make sure your clock is set to PM (currently), and
    not AM.

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Sep 11, 2003
    #13
  14. miss calm

    Boomer Guest

    miss calm said:

    [snip]

    You have your a.m./p.m. settings reversed.
     
    Boomer, Sep 11, 2003
    #14
  15. miss calm

    °Mike° Guest

    On Thu, 11 Sep 2003 08:18:58 +0100, in
    <bjqhra$5l5$>
    miss calm scrawled:

    >
    >"°Mike°" <> wrote in message
    >news:3f72c91d.8710421@localhost...
    >> ***** Note the time below! *****
    >>
    >> On Thu, 11 Sep 2003 08:11:38 +0100, in
    >> <bjqh9f$asr$>
    >> miss calm scrawled:
    >>
    >> <snip>
    >>
    >> >Hi bb3,
    >> >Wow! A big page but grateful you brought it to my attention -I have
    >> >bookmarked it in Favourites.
    >> >Now I followed the instruction but when I tried to uninstall the dialler

    >I
    >> >received an error message saing that to do so would seriously impact on

    >my
    >> >freeserve connection.
    >> >So still unsure....... :)

    >>
    >> Please adjust you clock and/or your Time Zone settings.
    >> You are posting from the past.
    >>
    >> Double click on the clock in your system tray and set
    >> the TIME ZONE to 'Greenwich Mean Time', and tick
    >> the box 'Automatically adjust clock for daylight savings'.
    >>
    >> Ever wondered why, sometimes, you don't get replies?

    >
    >Those are the exact settings Mike so it must be something else causing the
    >problem.


    You have your clock set to AM. It is now PM.

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Sep 11, 2003
    #15
  16. miss calm

    Boomer Guest

    miss calm said:

    >
    > "Boomer" <> wrote in message
    > news:3f60cc7d$0$51589$...
    >> miss calm said:
    >>
    >> [snip]
    >>
    >> You have your a.m./p.m. settings reversed.

    >
    > Nope, I have checked and all settings are correct. I am as we
    > speak at 10.22 pm


    Please recheck. It's still off.

    1. Double click the time in the lower right corner of the system
    tray.
    2. In the dialog box that pops up select the *Time Zone* tab.
    3. Use the drop down menu to select the correct entry for "your" TIME
    ZONE.
    Check "Automatically adjust clock for daylight saving changes
    4. Also, Check the box marked Daylight Savings Time.
    5. Then click OK to save it.
     
    Boomer, Sep 11, 2003
    #16
  17. miss calm

    °Mike° Guest

    On Thu, 11 Sep 2003 10:21:55 +0100, in
    <bjqp1s$lkk$>
    miss calm scrawled:

    >
    >"°Mike°" <> wrote in message
    >news:3f75ccf5.9694866@localhost...


    <snip>

    >> You have your clock set to AM. It is now PM.

    >
    >Wrong Mike it is set to PM, to double-check it has an old fashioned
    >clock-face which shows PM as I write.


    Well, something is wrong, and so is your time, no matter what you
    say. Please go over your settings again. You are likely to get
    ignored if you continue to post 12 hours in the past.

    What are your settings in the 'Time' tab of 'Regional Settings'?

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Sep 12, 2003
    #17
  18. miss calm

    gangle Guest

    "°Mike°" wrote
    > On Thu, 11 Sep 2003 10:21:55 +0100, in
    > miss calm scrawled:
    >
    > >
    > >"°Mike°" wrote


    > <snip>
    >
    > >> You have your clock set to AM. It is now PM.

    > >
    > >Wrong Mike it is set to PM, to double-check it has an old fashioned
    > >clock-face which shows PM as I write.

    >
    > Well, something is wrong, and so is your time, no matter what you
    > say. Please go over your settings again. You are likely to get
    > ignored if you continue to post 12 hours in the past.


    It's 14 hours, not 12. (You suck.)

    > What are your settings in the 'Time' tab of 'Regional Settings'?
     
    gangle, Sep 12, 2003
    #18
  19. miss calm

    °Mike° Guest

    On Fri, 12 Sep 2003 04:15:40 -0700, in
    <>
    gangle scrawled:

    >"°Mike°" wrote
    >> On Thu, 11 Sep 2003 10:21:55 +0100, in
    >> miss calm scrawled:
    >>
    >> >
    >> >"°Mike°" wrote

    >
    >> <snip>
    >>
    >> >> You have your clock set to AM. It is now PM.
    >> >
    >> >Wrong Mike it is set to PM, to double-check it has an old fashioned
    >> >clock-face which shows PM as I write.

    >>
    >> Well, something is wrong, and so is your time, no matter what you
    >> say. Please go over your settings again. You are likely to get
    >> ignored if you continue to post 12 hours in the past.

    >
    >It's 14 hours, not 12. (You suck.)


    No, it's not. If you read the complete thread, the times are
    quite clearly exactly 12 hours behind. In this instance, I never
    replied immediately, which makes it look like 14 hours.
    (You blow.)

    >> What are your settings in the 'Time' tab of 'Regional Settings'?

    >
     
    °Mike°, Sep 12, 2003
    #19
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Accuosti
    Replies:
    3
    Views:
    553
    Travis Evans
    Sep 27, 2004
  2. baglady

    Trojan dialler problem

    baglady, Oct 28, 2004, in forum: Computer Support
    Replies:
    31
    Views:
    1,855
    foxtrot
    Oct 29, 2004
  3. The Man With No Name
    Replies:
    3
    Views:
    886
  4. MSB

    PHP double quotes inside double quotes

    MSB, Oct 20, 2006, in forum: Computer Support
    Replies:
    11
    Views:
    1,071
    Beauregard T. Shagnasty
    Oct 21, 2006
  5. Mike Newman

    Internet Dialler problem

    Mike Newman, Feb 28, 2006, in forum: NZ Computing
    Replies:
    5
    Views:
    355
    Brendan
    Mar 1, 2006
Loading...

Share This Page