Double-click zip gives me a search box

Discussion in 'Computer Support' started by Roger Jansson, Apr 21, 2006.

  1. When I double-click a zip file, it gives me a search box, instead of
    just opening the file. How can I change this?

    Roger
     
    Roger Jansson, Apr 21, 2006
    #1
    1. Advertising

  2. Roger Jansson

    Mitch Guest

    In article <e2a1fe$1nk$>, Roger Jansson
    <> wrote:

    > When I double-click a zip file, it gives me a search box, instead of
    > just opening the file. How can I change this?
    >
    > Roger


    No details, no information, no comment about when or what was changed?
    Not even your OS?

    Come on, give us SOMETHING to work with.
     
    Mitch, Apr 21, 2006
    #2
    1. Advertising

  3. Mitch skrev:
    > In article <e2a1fe$1nk$>, Roger Jansson
    > <> wrote:
    >
    >> When I double-click a zip file, it gives me a search box, instead of
    >> just opening the file. How can I change this?
    >>
    >> Roger

    >
    > No details, no information, no comment about when or what was changed?
    > Not even your OS?
    >
    > Come on, give us SOMETHING to work with.


    Sorry..

    It's windows xp, the built-in zip decompressor...
     
    Roger Jansson, Apr 21, 2006
    #3
  4. Roger Jansson

    Beck Guest

    Roger Jansson wrote:
    > When I double-click a zip file, it gives me a search box, instead of
    > just opening the file. How can I change this?
    >


    Your file permissions may have changed. Open up my computer, go to tools -
    folder options then click on file types tab. Scroll down the list for ZIP -
    compressed file, its alphabetical so should be bottom of the list.
    Highlight zip and it should give you information about what program is used.
    For XP default settings it should say "Opens with Compressed (zipped)
    folders".
     
    Beck, Apr 21, 2006
    #4
  5. Beck skrev:
    > Roger Jansson wrote:
    >> When I double-click a zip file, it gives me a search box, instead of
    >> just opening the file. How can I change this?
    >>

    >
    > Your file permissions may have changed. Open up my computer, go to tools -
    > folder options then click on file types tab. Scroll down the list for ZIP -
    > compressed file, its alphabetical so should be bottom of the list.
    > Highlight zip and it should give you information about what program is used.
    > For XP default settings it should say "Opens with Compressed (zipped)
    > folders".
    >
    >

    It did the trick,

    thanks!
     
    Roger Jansson, Apr 21, 2006
    #5
  6. Roger Jansson

    Beck Guest

    Roger Jansson wrote:
    > Beck skrev:
    >> Roger Jansson wrote:
    >>> When I double-click a zip file, it gives me a search box, instead of
    >>> just opening the file. How can I change this?
    >>>

    >>
    >> Your file permissions may have changed. Open up my computer, go to
    >> tools - folder options then click on file types tab. Scroll down
    >> the list for ZIP - compressed file, its alphabetical so should be
    >> bottom of the list. Highlight zip and it should give you information
    >> about what program is used. For XP default settings it should say
    >> "Opens with Compressed (zipped) folders".
    >>
    >>

    > It did the trick,
    >
    > thanks!


    No problem. You ought to look into why it became a search box. It is
    possible you have some kind of spyware on your machine.
    I recommend you download and run Spybot Search and Destroy. This program is
    very good at picking up spyware, diallers and rogue toolbars.
    http://www.spybot.info/en/index.html
     
    Beck, Apr 21, 2006
    #6
  7. Beck skrev:
    > Roger Jansson wrote:
    >> Beck skrev:
    >>> Roger Jansson wrote:
    >>>> When I double-click a zip file, it gives me a search box, instead of
    >>>> just opening the file. How can I change this?
    >>>>
    >>> Your file permissions may have changed. Open up my computer, go to
    >>> tools - folder options then click on file types tab. Scroll down
    >>> the list for ZIP - compressed file, its alphabetical so should be
    >>> bottom of the list. Highlight zip and it should give you information
    >>> about what program is used. For XP default settings it should say
    >>> "Opens with Compressed (zipped) folders".
    >>>
    >>>

    >> It did the trick,
    >>
    >> thanks!

    >
    > No problem. You ought to look into why it became a search box. It is
    > possible you have some kind of spyware on your machine.
    > I recommend you download and run Spybot Search and Destroy. This program is
    > very good at picking up spyware, diallers and rogue toolbars.
    > http://www.spybot.info/en/index.html
    >
    >

    ok, I'll check that out
     
    Roger Jansson, Apr 21, 2006
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. skip

    click - double click

    skip, Nov 11, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    548
  2. Mark Cranness

    Single click in scroll bar does double click

    Mark Cranness, Nov 13, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    773
  3. Replies:
    4
    Views:
    1,034
    Plato
    Jun 26, 2006
  4. Replies:
    10
    Views:
    1,473
    choovak
    Aug 29, 2006
  5. Andy Morrison

    click click click

    Andy Morrison, Dec 18, 2007, in forum: Computer Support
    Replies:
    7
    Views:
    1,028
    Plato
    Dec 20, 2007
Loading...

Share This Page