Don't want auto-connect to wireless net

Discussion in 'Wireless Networking' started by =?Utf-8?B?anBhczE5NTQ=?=, Aug 28, 2006.

  1. I'm running XP SP2. Periodically, a note pops up on wireless advising me that
    it "can't connect to the wireless network" which it has found. Since I don't
    yet have wireless set up at home, what it appears to be doing is finding some
    random network out on the street and attempting to connect me up
    automatically. I don't want it to do this but would rather connect manually
    when and if I choose. How can I get it to stop doing that?
    =?Utf-8?B?anBhczE5NTQ=?=, Aug 28, 2006
    #1
    1. Advertising

  2. Go to Control Panel --> Network and Internet Connections --> Network
    Connections.

    Right-click Wireless Network Connection and select Properties.

    Select the Wireless Networks tab. Click the Advanced button and uncheck
    Automatically connect to non-preferred networks.

    Also highlight any networks in your list of Preferred networks and click
    Properties. Select the Connection tab. Uncheck Connect when this network
    is in range.

    I hope this helps.

    --
    Greg Lindsay [MSFT]


    Disclaimer: This posting is provided "AS IS" with no warranties, and confers
    no rights.

    "jpas1954" <> wrote in message
    news:...
    > I'm running XP SP2. Periodically, a note pops up on wireless advising me
    > that
    > it "can't connect to the wireless network" which it has found. Since I
    > don't
    > yet have wireless set up at home, what it appears to be doing is finding
    > some
    > random network out on the street and attempting to connect me up
    > automatically. I don't want it to do this but would rather connect
    > manually
    > when and if I choose. How can I get it to stop doing that?
    Greg Lindsay [MSFT], Aug 28, 2006
    #2
    1. Advertising

  3. This post to a BBR forum thread illustrates this...:)

    http://www.dslreports.com/forum/remark,16754901

    --

    Al Jarvi (MS-MVP Windows Networking)

    Please post *ALL* questions and replies to the news group for the
    mutual benefit of all of us...
    The MS-MVP Program - http://mvp.support.microsoft.com
    This posting is provided "AS IS" with no warranties, and confers no
    rights...

    "Greg Lindsay [MSFT]" <> wrote in message
    news:...
    > Go to Control Panel --> Network and Internet Connections --> Network
    > Connections.
    >
    > Right-click Wireless Network Connection and select Properties.
    >
    > Select the Wireless Networks tab. Click the Advanced button and uncheck
    > Automatically connect to non-preferred networks.
    >
    > Also highlight any networks in your list of Preferred networks and click
    > Properties. Select the Connection tab. Uncheck Connect when this network
    > is in range.
    >
    > I hope this helps.
    >
    > --
    > Greg Lindsay [MSFT]
    >
    >
    > Disclaimer: This posting is provided "AS IS" with no warranties, and
    > confers no rights.
    >
    > "jpas1954" <> wrote in message
    > news:...
    >> I'm running XP SP2. Periodically, a note pops up on wireless advising me
    >> that
    >> it "can't connect to the wireless network" which it has found. Since I
    >> don't
    >> yet have wireless set up at home, what it appears to be doing is finding
    >> some
    >> random network out on the street and attempting to connect me up
    >> automatically. I don't want it to do this but would rather connect
    >> manually
    >> when and if I choose. How can I get it to stop doing that?

    >
    >
    Sooner Al [MVP], Aug 28, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?ZWlja21hbm5AbXNuLmNvbQ==?=

    My wireless computers don't connect to the Home Network after VOIP

    =?Utf-8?B?ZWlja21hbm5AbXNuLmNvbQ==?=, Sep 28, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    575
  2. =?Utf-8?B?S2lyYnkgUA==?=

    XP won't Auto Connect to my Wireless Modem/Router

    =?Utf-8?B?S2lyYnkgUA==?=, Jan 28, 2007, in forum: Wireless Networking
    Replies:
    7
    Views:
    1,952
    Andre Stevens
    Feb 2, 2007
  3. Replies:
    1
    Views:
    2,741
  4. Billy
    Replies:
    1
    Views:
    1,096
    Jack [MVP-Networking]
    Sep 29, 2009
  5. fashion t shirts seller
    Replies:
    0
    Views:
    1,165
    fashion t shirts seller
    Jun 13, 2011
Loading...

Share This Page