Domainz website

Discussion in 'NZ Computing' started by John, Jul 6, 2004.

  1. John

    John Guest

    Anyone else have problems with the drop down menus on the domainz website at
    www.domainz.net.nz . IE shows them all broken up.
    John, Jul 6, 2004
    #1
    1. Advertising

  2. John

    EMB Guest

    In news:,
    John <> expelled:
    > Anyone else have problems with the drop down menus on the domainz
    > website at www.domainz.net.nz . IE shows them all broken up.


    Yep, they's broken! IE6/Win2K

    --
    EMB
    change two to number to reply
    EMB, Jul 6, 2004
    #2
    1. Advertising

  3. John

    Ryan Jacobs Guest

    "EMB" <> wrote in message
    news:ccdiqs$at4$...
    > In news:,
    > John <> expelled:
    > > Anyone else have problems with the drop down menus on the domainz
    > > website at www.domainz.net.nz . IE shows them all broken up.

    >
    > Yep, they's broken! IE6/Win2K
    >
    > --
    > EMB
    > change two to number to reply
    >
    >


    Ummm, working fine here......

    Also using IE6/Win2k

    RJ out.
    Ryan Jacobs, Jul 6, 2004
    #3
  4. John

    AD. Guest

    On Tue, 06 Jul 2004 18:35:01 +1200, John wrote:

    > Anyone else have problems with the drop down menus on the domainz website
    > at www.domainz.net.nz . IE shows them all broken up.


    Nope, but I have a different problem. The domain info for an existing
    domain doesn't show up in my browser (Firefox 0.8 on Linux) - I have to
    view source to see it.

    Cheers
    Anton
    AD., Jul 6, 2004
    #4
  5. John

    Collector_NZ Guest

    AD. said the following on 6/07/2004 19:09:

    > On Tue, 06 Jul 2004 18:35:01 +1200, John wrote:
    >
    >
    >>Anyone else have problems with the drop down menus on the domainz website
    >>at www.domainz.net.nz . IE shows them all broken up.

    >
    >
    > Nope, but I have a different problem. The domain info for an existing
    > domain doesn't show up in my browser (Firefox 0.8 on Linux) - I have to
    > view source to see it.
    >
    > Cheers
    > Anton

    Ah I thought it was just my firefox setup

    Time for the rocket man to add it to the hall of shame
    Collector_NZ, Jul 6, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    Beginners Guides: Website Hosting With Apache

    Silverstrand, Oct 24, 2005, in forum: Front Page News
    Replies:
    0
    Views:
    790
    Silverstrand
    Oct 24, 2005
  2. Steve Marshall

    Domainz, and "outdated encryption methods"

    Steve Marshall, Jun 17, 2005, in forum: NZ Computing
    Replies:
    4
    Views:
    445
    Steve Marshall
    Jun 23, 2005
  3. Boppy
    Replies:
    4
    Views:
    360
    Gordon
    Nov 1, 2008
  4. NZ domainz got hacked?

    , May 12, 2009, in forum: NZ Computing
    Replies:
    22
    Views:
    1,134
  5. Gustavo
    Replies:
    1
    Views:
    882
    Dave Doe
    Dec 21, 2011
Loading...

Share This Page