does not detect my netgear Wireless Router

Discussion in 'Wireless Networking' started by =?Utf-8?B?UGVhcmw=?=, Jan 24, 2005.

  1. have windows xp pro on Sony Viao laptop. Laptop has wireless capability.
    Would like to use WZC to setup the laptop on my wireless LAN but it will not
    auto detect it. What should I do? The wireless internal nic is 802.11b and
    the Netgear Router (WRG614) is 802.11g but is compatible with 802.11b.
     
    =?Utf-8?B?UGVhcmw=?=, Jan 24, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?UGVhcmw=?=

    Dave Guest

    do you have ssid broadcast enabled on the router?

    "Pearl" <> wrote in message
    news:...
    > have windows xp pro on Sony Viao laptop. Laptop has wireless capability.
    > Would like to use WZC to setup the laptop on my wireless LAN but it will

    not
    > auto detect it. What should I do? The wireless internal nic is 802.11b

    and
    > the Netgear Router (WRG614) is 802.11g but is compatible with 802.11b.
     
    Dave, Jan 24, 2005
    #2
    1. Advertising

  3. Hi Dave,
    Yes, broadcast is enabled by default. I have other computers with wireless
    cards and they detect and connect fine BUT they are using NetGear wireless
    devices vs my Sony that is using the internal NIC and WZC.

    Thanks

    "Dave" wrote:

    > do you have ssid broadcast enabled on the router?
    >
    > "Pearl" <> wrote in message
    > news:...
    > > have windows xp pro on Sony Viao laptop. Laptop has wireless capability.
    > > Would like to use WZC to setup the laptop on my wireless LAN but it will

    > not
    > > auto detect it. What should I do? The wireless internal nic is 802.11b

    > and
    > > the Netgear Router (WRG614) is 802.11g but is compatible with 802.11b.

    >
    >
    >
     
    =?Utf-8?B?UGVhcmw=?=, Jan 24, 2005
    #3
  4. =?Utf-8?B?UGVhcmw=?=

    Malke Guest

    Pearl wrote:

    > Hi Dave,
    > Yes, broadcast is enabled by default. I have other computers with
    > wireless cards and they detect and connect fine BUT they are using
    > NetGear wireless devices vs my Sony that is using the internal NIC and
    > WZC.
    >
    > Thanks
    >
    > "Dave" wrote:
    >
    >> do you have ssid broadcast enabled on the router?
    >>
    >> "Pearl" <> wrote in message
    >> news:...
    >> > have windows xp pro on Sony Viao laptop. Laptop has wireless
    >> > capability. Would like to use WZC to setup the laptop on my
    >> > wireless LAN but it will not auto detect it. What should I do?


    Most modern laptops have a button or switch to turn the wireless on/off.
    Check on your laptop to make sure that switch is turned on.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
     
    Malke, Jan 24, 2005
    #4
  5. can not locate any switch to turn on the wireless internal nic.

    One other mention. Don't know if affects results: This laptop is used in
    an office with wired, SBS2003. When in the office, it is connected to the
    Wired NIC (also internal)on the SBS2003 domain.

    "Malke" wrote:

    > Pearl wrote:
    >
    > > Hi Dave,
    > > Yes, broadcast is enabled by default. I have other computers with
    > > wireless cards and they detect and connect fine BUT they are using
    > > NetGear wireless devices vs my Sony that is using the internal NIC and
    > > WZC.
    > >
    > > Thanks
    > >
    > > "Dave" wrote:
    > >
    > >> do you have ssid broadcast enabled on the router?
    > >>
    > >> "Pearl" <> wrote in message
    > >> news:...
    > >> > have windows xp pro on Sony Viao laptop. Laptop has wireless
    > >> > capability. Would like to use WZC to setup the laptop on my
    > >> > wireless LAN but it will not auto detect it. What should I do?

    >
    > Most modern laptops have a button or switch to turn the wireless on/off.
    > Check on your laptop to make sure that switch is turned on.
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    >
     
    =?Utf-8?B?UGVhcmw=?=, Jan 24, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    9
    Views:
    4,677
    Query Builder
    Mar 3, 2005
  2. Greg
    Replies:
    0
    Views:
    459
  3. Robert Gorsch

    CD R/RW drive does not detect blank CDs

    Robert Gorsch, Jan 25, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    1,232
    Bryan Henderson
    Jan 25, 2004
  4. Greg

    Netgear Wireless NIC does not get IP at startup

    Greg, Dec 29, 2003, in forum: Computer Information
    Replies:
    1
    Views:
    605
    Duane Arnold
    Dec 29, 2003
  5. Sptrey

    Xbox 360 does not detect wireless adapter

    Sptrey, Jul 13, 2008, in forum: Wireless Networking
    Replies:
    0
    Views:
    864
    Sptrey
    Jul 13, 2008
Loading...

Share This Page