does anyone here have a problem with using newsgroups on port 119with seamonkey browser / newsreader

Discussion in 'Firefox' started by Seamonkey user, Nov 12, 2005.

  1. Hi

    I'm using Win XPP and Seamonkey 1.0a : SeaMonkey 1.0a
    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050910
    SeaMonkey/1.0a

    I can read newsgroups normally (hope my post reaches the group !!). I
    can read *most* news groups on port 563, and port 119

    But I am *unable to read news.mozilla.org !!* using the above

    any pointers ? help ? known issues ?

    B regards

    TIA
     
    Seamonkey user, Nov 12, 2005
    #1
    1. Advertising

  2. Seamonkey user

    gwtc Guest

    Re: does anyone here have a problem with using newsgroups on port119 with seamonkey browser / newsreader ..

    Seamonkey user wrote:

    >
    > Hi
    >
    > I'm using Win XPP and Seamonkey 1.0a : SeaMonkey 1.0a
    > Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050910
    > SeaMonkey/1.0a
    >
    > I can read newsgroups normally (hope my post reaches the group !!). I
    > can read *most* news groups on port 563, and port 119
    >
    > But I am *unable to read news.mozilla.org !!* using the above
    >
    > any pointers ? help ? known issues ?
    >
    > B regards
    >
    > TIA
    >
    >

    I have no problems with it whatsoever. Make sure that under server
    settings it says news.mozilla.org, the port is 119, and SSL is unchecked.

    What happens if you click on this link?:
    news://news.mozilla.org/netscape.public.mozilla.general

    Does it set up automatically or what?
     
    gwtc, Nov 12, 2005
    #2
    1. Advertising

  3. Seamonkey user

    Stan Guest

    Re: does anyone here have a problem with using newsgroups on port119 with seamonkey browser / newsreader ..

    Seamonkey user wrote:
    >
    > Hi
    >
    > I'm using Win XPP and Seamonkey 1.0a : SeaMonkey 1.0a
    > Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050910
    > SeaMonkey/1.0a
    >
    > I can read newsgroups normally (hope my post reaches the group !!). I
    > can read *most* news groups on port 563, and port 119
    >
    > But I am *unable to read news.mozilla.org !!* using the above
    >
    > any pointers ? help ? known issues ?
    >
    > B regards
    >
    > TIA
    >
    >


    Yes, I have had problems with this server and also secnews.netscape.com.
    I have traced my problem to my Linksys router. I've been around on
    this many times with Linksys but never got it fixed. Finally just gave up.

    Stan
     
    Stan, Nov 13, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Stegozor
    Replies:
    3
    Views:
    1,218
    Moz Champion
    Jun 14, 2005
  2. Jimmy Dean
    Replies:
    2
    Views:
    620
    Jimmy Dean
    Jun 27, 2004
  3. Alan Connor
    Replies:
    3
    Views:
    567
    Anal Honor
    Aug 20, 2006
  4. Vinayak
    Replies:
    1
    Views:
    503
    Leonidas Jones
    Apr 19, 2007
  5. Does anyone here have a SX10?

    , Dec 22, 2008, in forum: Digital Photography
    Replies:
    17
    Views:
    1,052
    GregS
    Jan 2, 2009
Loading...

Share This Page