Do I have to have the WEP # set for file sharing?

Discussion in 'Wireless Networking' started by =?Utf-8?B?SGVscCBtZSBJIGNhbicndCBzaGFyZSE=?=, Oct 31, 2005.

  1. I have a Belkin wireless G router with the following set up:
    cable modem to the internet connected to my Belkin router which is connected
    to my desk top (xp home) via lan cable. My laptop (xp pro) has a belkin
    card. I am able to gain access to the internet w/no prob but cannot file
    share or gain access to the printer (USB) connected to my desk top.

    I've tried connecting by turning off both firewalls (Panda Platinum) but
    still couldn't share. I have tried so many things, I'm not even sure what to
    say about what I've done! Can someone help me on a checklist of what to
    check? I was able to find the shared files on each comp individually, but I
    can't get the two to "talk". On my desktop, when I go to "my network places"
    to try to find the work group I cant get anything there except a message
    saying "(the work group) is not accessable. You might not have permission to
    use this network resource. Contact the administrator to see if you have
    access." I don't get this message on the laptop. However, I only see the
    laptop in the work group and not my desktop. Both computers have the guest
    account open and available. Any ideas?????

    Thanks!
    =?Utf-8?B?SGVscCBtZSBJIGNhbicndCBzaGFyZSE=?=, Oct 31, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?SGVscCBtZSBJIGNhbicndCBzaGFyZSE=?=

    Jack Guest

    Hi
    May be this can Help: http://www.ezlan.net/sharing.html
    Jack (MVP-Networking).


    "Help me I can''t share!" <> wrote
    in message news:...
    > I have a Belkin wireless G router with the following set up:
    > cable modem to the internet connected to my Belkin router which is

    connected
    > to my desk top (xp home) via lan cable. My laptop (xp pro) has a belkin
    > card. I am able to gain access to the internet w/no prob but cannot file
    > share or gain access to the printer (USB) connected to my desk top.
    >
    > I've tried connecting by turning off both firewalls (Panda Platinum) but
    > still couldn't share. I have tried so many things, I'm not even sure what

    to
    > say about what I've done! Can someone help me on a checklist of what to
    > check? I was able to find the shared files on each comp individually, but

    I
    > can't get the two to "talk". On my desktop, when I go to "my network

    places"
    > to try to find the work group I cant get anything there except a message
    > saying "(the work group) is not accessable. You might not have permission

    to
    > use this network resource. Contact the administrator to see if you have
    > access." I don't get this message on the laptop. However, I only see the
    > laptop in the work group and not my desktop. Both computers have the

    guest
    > account open and available. Any ideas?????
    >
    > Thanks!
    Jack, Oct 31, 2005
    #2
    1. Advertising

  3. Thanks Jack, I think you recommended that to someone else as I was reading
    more after my post I saw that site! I'm still reading and fiddling and I'm
    working to get a resolution and I think that site will eventually help!

    "Jack" wrote:

    > Hi
    > May be this can Help: http://www.ezlan.net/sharing.html
    > Jack (MVP-Networking).
    >
    >
    > "Help me I can''t share!" <> wrote
    > in message news:...
    > > I have a Belkin wireless G router with the following set up:
    > > cable modem to the internet connected to my Belkin router which is

    > connected
    > > to my desk top (xp home) via lan cable. My laptop (xp pro) has a belkin
    > > card. I am able to gain access to the internet w/no prob but cannot file
    > > share or gain access to the printer (USB) connected to my desk top.
    > >
    > > I've tried connecting by turning off both firewalls (Panda Platinum) but
    > > still couldn't share. I have tried so many things, I'm not even sure what

    > to
    > > say about what I've done! Can someone help me on a checklist of what to
    > > check? I was able to find the shared files on each comp individually, but

    > I
    > > can't get the two to "talk". On my desktop, when I go to "my network

    > places"
    > > to try to find the work group I cant get anything there except a message
    > > saying "(the work group) is not accessable. You might not have permission

    > to
    > > use this network resource. Contact the administrator to see if you have
    > > access." I don't get this message on the laptop. However, I only see the
    > > laptop in the work group and not my desktop. Both computers have the

    > guest
    > > account open and available. Any ideas?????
    > >
    > > Thanks!

    >
    >
    >
    =?Utf-8?B?SGVscCBtZSBJIGNhbicnJyd0IHNoYXJlIQ==?=, Oct 31, 2005
    #3
  4. =?Utf-8?B?SGVscCBtZSBJIGNhbicndCBzaGFyZSE=?=

    Carol Guest

    right click on the drives (on each computer) and then click on the
    properties option, then the sharing tab. Make sure file sharing is turned on
    for each driver or folder you want to be able to share. Also, make sure that
    both computers have the same network name and different computer names
    (right click on my computer, click the properties options, then the tab
    "computer name".

    "Help me I can''t share!" <> wrote
    in message news:...
    >I have a Belkin wireless G router with the following set up:
    > cable modem to the internet connected to my Belkin router which is
    > connected
    > to my desk top (xp home) via lan cable. My laptop (xp pro) has a belkin
    > card. I am able to gain access to the internet w/no prob but cannot file
    > share or gain access to the printer (USB) connected to my desk top.
    >
    > I've tried connecting by turning off both firewalls (Panda Platinum) but
    > still couldn't share. I have tried so many things, I'm not even sure what
    > to
    > say about what I've done! Can someone help me on a checklist of what to
    > check? I was able to find the shared files on each comp individually, but
    > I
    > can't get the two to "talk". On my desktop, when I go to "my network
    > places"
    > to try to find the work group I cant get anything there except a message
    > saying "(the work group) is not accessable. You might not have permission
    > to
    > use this network resource. Contact the administrator to see if you have
    > access." I don't get this message on the laptop. However, I only see the
    > laptop in the work group and not my desktop. Both computers have the
    > guest
    > account open and available. Any ideas?????
    >
    > Thanks!
    Carol, Nov 1, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Anderas Klein

    Re: Cannot set 128bit WEP Key for Compaq W200?

    Anderas Klein, Jul 23, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,372
    aerickey
    Jul 29, 2009
  2. Johnny
    Replies:
    11
    Views:
    3,079
    Cerebrus
    Aug 4, 2006
  3. kharnal
    Replies:
    1
    Views:
    639
    Malke
    Jan 11, 2007
  4. Giuen
    Replies:
    0
    Views:
    875
    Giuen
    Sep 12, 2008
  5. ufdragon
    Replies:
    0
    Views:
    1,417
    ufdragon
    Mar 30, 2012
Loading...

Share This Page