dns lookup problems *I think*

Discussion in 'Cisco' started by Ender, Mar 29, 2008.

  1. Ender

    Ender Guest

    Hi,

    For some reason, it's taking a long time for my pages to load. I think
    the problem is that there is something wrong w/ my DNS servers because
    the lookup takes almost a minute for each page I try to reach. My
    previous firewall didn't have this problem.

    Can anyone see anythign wrong w/ my 5505 ASA config ? ...


    :
    ASA Version 7.2(3)
    !
    hostname wink
    domain-name home-net
    enable password A9//BHDQsDKTXgm7 encrypted
    names
    name 192.168.1.0 INSIDE
    !
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    !
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    !
    interface Ethernet0/0
    switchport access vlan 2
    !
    interface Ethernet0/1
    !
    interface Ethernet0/2
    !
    interface Ethernet0/3
    !
    interface Ethernet0/4
    !
    interface Ethernet0/5
    !
    interface Ethernet0/6
    !
    interface Ethernet0/7
    !
    passwd A9//BHDQsDKTXgm7 encrypted
    ftp mode passive
    dns server-group DefaultDNS
    domain-name home-net
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-523.bin
    no asdm history enable
    arp timeout 14400
    nat-control
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout uauth 0:05:00 absolute
    http server enable
    http INSIDE 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    telnet 192.168.1.11 255.255.255.255 inside
    telnet timeout 5
    ssh INSIDE 255.255.255.0 inside
    ssh timeout 10
    console timeout 0
    dhcpd dns 68.87.85.98
    dhcpd auto_config outside
    !
    dhcpd address 192.168.1.20-192.168.1.40 inside
    dhcpd enable inside
    !
    !
    !
    username myname password /lqt3eDQEYVTSruk encrypted privilege 15
    prompt hostname context
    Cryptochecksum:e5278d7a4794e129e06b688db688755c
    : end
    Ender, Mar 29, 2008
    #1
    1. Advertising

  2. Ender

    Merv Guest

    On Mar 28, 9:07 pm, Ender <> wrote:
    > Hi,
    >
    > For some reason, it's taking a long time for my pages to load. I think
    > the problem is that there is something wrong w/ my DNS servers because
    > the lookup takes almost a minute for each page I try to reach. My
    > previous firewall didn't have this problem.
    >
    > Can anyone see anythign wrong w/ my 5505 ASA config ? ...



    Please post the output of "show version" to find out what maintenance
    release you are running

    Also post output of show interface
    Merv, Mar 29, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Terra Dactyl
    Replies:
    5
    Views:
    1,493
  2. Tony Life

    DNS lookup

    Tony Life, Jul 24, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    473
    Tony Life
    Jul 26, 2004
  3. John Horner
    Replies:
    5
    Views:
    496
  4. Sens Fan Happy In OH

    DNS Lookup Error

    Sens Fan Happy In OH, Sep 6, 2006, in forum: Computer Support
    Replies:
    10
    Views:
    1,032
    Fat Ass Fred
    Sep 8, 2006
  5. thing

    Cool dns lookup site

    thing, Apr 5, 2005, in forum: NZ Computing
    Replies:
    6
    Views:
    1,559
    Philip Charles
    Apr 7, 2005
Loading...

Share This Page