DLink DI-624+ wireless router problem

Discussion in 'Wireless Networking' started by weetat, Apr 29, 2005.

  1. weetat

    weetat Guest

    Hi all ,

    I have intermitten internet connection loss .
    Our company setup as follow , the ADSL modem is connection to the WAN
    port of DLink DI-624+ wireless router . The wireless is WEP
    encryption(128Bit).
    Our ADSL is a PPPoA connection .

    Whenever we have the problem , we need to reboot the wireless router
    then back to normal . But the problem will come back again .

    Anybody have ideas or suggestion to solve this problem .
    I am using DLink DI-624+ wireless router and Dlink DWL-G122 Wireless
    USB Adapter.

    Thanks
    - wee tat
     
    weetat, Apr 29, 2005
    #1
    1. Advertising

  2. weetat

    Brit W. [MS] Guest

    weetat <> wrote in
    news::

    > Date: Fri, 29 Apr 2005 14:37:03 +0800
    > From: weetat <>
    > User-Agent: Mozilla Thunderbird 0.8 (Windows/20040913)
    > X-Accept-Language: en-us, en
    > MIME-Version: 1.0
    > Subject: DLink DI-624+ wireless router problem
    > Content-Type: text/plain; charset=ISO-8859-1; format=flowed
    > Content-Transfer-Encoding: 7bit
    > Message-ID: <>
    > Newsgroups: microsoft.public.windows.networking.wireless
    > NNTP-Posting-Host: 169.210-193-15.adsl.qala.com.sg 210.193.15.169
    > Path: TK2MSFTNGP08.phx.gbl!TK2MSFTNGP15.phx.gbl
    > Lines: 1
    > Xref: TK2MSFTNGP08.phx.gbl
    > microsoft.public.windows.networking.wireless:17959
    >
    > Hi all ,
    >
    > I have intermitten internet connection loss .
    > Our company setup as follow , the ADSL modem is connection to the
    > WAN
    > port of DLink DI-624+ wireless router . The wireless is WEP
    > encryption(128Bit).
    > Our ADSL is a PPPoA connection .
    >
    > Whenever we have the problem , we need to reboot the wireless
    > router
    > then back to normal . But the problem will come back again .
    >
    > Anybody have ideas or suggestion to solve this problem .
    > I am using DLink DI-624+ wireless router and Dlink DWL-G122
    > Wireless
    > USB Adapter.
    >
    > Thanks
    > - wee tat
    >


    Based on my own personal experience, it sounds like you could have an
    addressing problem. I'd recommend that you check the following:

    First, check with your ISP to see what your DHCP lease time is. If your
    Internet use is intermittant, it could be that your lease is expiring
    during times of low activity.

    Check with your ISP to see if you are within the allowed range of the
    repeater station. It's possible that your ISP can tune the signal to
    your modem.

    Finally, there could be a physical problem with your ADSL line
    (partially broken wire), or noise on the line, that is causing a
    disruption in the service. It's possible your ISP can test for this as
    well.

    Best of luck.

    --
    Brit Weston, Microsoft



    Please do not send email directly to this alias. This is my online
    account name for newsgroup participation only.



    This posting is provided "AS IS" with no warranties, and confers no
    rights.
     
    Brit W. [MS], Apr 29, 2005
    #2
    1. Advertising

  3. weetat

    TW Guest

    I had this happen to me.
    Go to dlink.com and look for firmware updates.

    "Brit W. [MS]" <> wrote in message
    news:Xns96476CB7F1214britwonlinemicros@207.46.248.16...
    > weetat <> wrote in
    > news::
    >
    >> Date: Fri, 29 Apr 2005 14:37:03 +0800
    >> From: weetat <>
    >> User-Agent: Mozilla Thunderbird 0.8 (Windows/20040913)
    >> X-Accept-Language: en-us, en
    >> MIME-Version: 1.0
    >> Subject: DLink DI-624+ wireless router problem
    >> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
    >> Content-Transfer-Encoding: 7bit
    >> Message-ID: <>
    >> Newsgroups: microsoft.public.windows.networking.wireless
    >> NNTP-Posting-Host: 169.210-193-15.adsl.qala.com.sg 210.193.15.169
    >> Path: TK2MSFTNGP08.phx.gbl!TK2MSFTNGP15.phx.gbl
    >> Lines: 1
    >> Xref: TK2MSFTNGP08.phx.gbl
    >> microsoft.public.windows.networking.wireless:17959
    >>
    >> Hi all ,
    >>
    >> I have intermitten internet connection loss .
    >> Our company setup as follow , the ADSL modem is connection to the
    >> WAN
    >> port of DLink DI-624+ wireless router . The wireless is WEP
    >> encryption(128Bit).
    >> Our ADSL is a PPPoA connection .
    >>
    >> Whenever we have the problem , we need to reboot the wireless
    >> router
    >> then back to normal . But the problem will come back again .
    >>
    >> Anybody have ideas or suggestion to solve this problem .
    >> I am using DLink DI-624+ wireless router and Dlink DWL-G122
    >> Wireless
    >> USB Adapter.
    >>
    >> Thanks
    >> - wee tat
    >>

    >
    > Based on my own personal experience, it sounds like you could have an
    > addressing problem. I'd recommend that you check the following:
    >
    > First, check with your ISP to see what your DHCP lease time is. If your
    > Internet use is intermittant, it could be that your lease is expiring
    > during times of low activity.
    >
    > Check with your ISP to see if you are within the allowed range of the
    > repeater station. It's possible that your ISP can tune the signal to
    > your modem.
    >
    > Finally, there could be a physical problem with your ADSL line
    > (partially broken wire), or noise on the line, that is causing a
    > disruption in the service. It's possible your ISP can test for this as
    > well.
    >
    > Best of luck.
    >
    > --
    > Brit Weston, Microsoft
    >
    >
    >
    > Please do not send email directly to this alias. This is my online
    > account name for newsgroup participation only.
    >
    >
    >
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights.
     
    TW, May 4, 2005
    #3
  4. weetat

    Ed Hardee Guest

    Call D-Link technical support. They are great about walking you through
    setting up their routers. I have done that with two and in 10 minutes
    they had both working great.
    Ed
    ====================================================================
    weetat wrote:
    > Hi all ,
    >
    > I have intermitten internet connection loss .
    > Our company setup as follow , the ADSL modem is connection to the WAN
    > port of DLink DI-624+ wireless router . The wireless is WEP
    > encryption(128Bit).
    > Our ADSL is a PPPoA connection .
    >
    > Whenever we have the problem , we need to reboot the wireless router
    > then back to normal . But the problem will come back again .
    >
    > Anybody have ideas or suggestion to solve this problem .
    > I am using DLink DI-624+ wireless router and Dlink DWL-G122 Wireless
    > USB Adapter.
    >
    > Thanks
    > - wee tat
     
    Ed Hardee, May 9, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sabroson

    Dlink DI 624

    Sabroson, Apr 18, 2005, in forum: Wireless Networking
    Replies:
    8
    Views:
    8,803
    DLink Guru
    Apr 20, 2005
  2. LHradowy
    Replies:
    0
    Views:
    2,881
    LHradowy
    Feb 28, 2005
  3. =?Utf-8?B?Um9nZXIgQnJhZHNoYXcsIExvdWlzdmlsbGUgS1k=

    DLink DI-624 Wireless Network w/XP

    =?Utf-8?B?Um9nZXIgQnJhZHNoYXcsIExvdWlzdmlsbGUgS1k=, Jan 26, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    595
    =?Utf-8?B?SmF2aTAwODQ=?=
    Jan 27, 2006
  4. Replies:
    2
    Views:
    41,739
  5. Buck Wheat
    Replies:
    1
    Views:
    559
    docmill
    Feb 22, 2004
Loading...

Share This Page