Display Refresh rate keeps going back to 60Hz

Discussion in 'NZ Computing' started by TyphoonTycoon, May 5, 2006.

  1. Running Windows XP, nVidia FX 5200 128MB graphics, Philip Brilliance 109P4
    CRT Monitor.

    Recently, I'm starting to find that Upon logging into Windows, the display
    refresh rate has changed from 85Hz back down to 60Hz. This doesn't happen
    upon every boot, but it happens often enough to annoy me. Suspect it may
    have been caused by one of the recent windows Automatic updates

    Whenever this does happen, I note under the Display settings, that the
    "Hide modes that this monitor cannot display" check box is greyed out
    where as it is normally active and ticked on. Resetting it back to the
    desired refresh rate (85Hz) exiting the dialog and reopening the dialog, I
    note that the switch becomes active again.

    Any Ideas?
    TyphoonTycoon, May 5, 2006
    #1
    1. Advertising

  2. > Running Windows XP, nVidia FX 5200 128MB graphics, Philip Brilliance 109P4
    > CRT Monitor.
    >
    > Recently, I'm starting to find that Upon logging into Windows, the display
    > refresh rate has changed from 85Hz back down to 60Hz. This doesn't happen
    > upon every boot, but it happens often enough to annoy me. Suspect it may
    > have been caused by one of the recent windows Automatic updates
    >
    > Whenever this does happen, I note under the Display settings, that the
    > "Hide modes that this monitor cannot display" check box is greyed out
    > where as it is normally active and ticked on. Resetting it back to the
    > desired refresh rate (85Hz) exiting the dialog and reopening the dialog, I
    > note that the switch becomes active again.
    >
    > Any Ideas?
    >


    Try downloading the latest video card drives from www.nvidia.com

    Steve
    Stephen Williams, May 5, 2006
    #2
    1. Advertising

  3. TyphoonTycoon

    Vista Guest

    "TyphoonTycoon" <> wrote in message
    news:p...
    > Running Windows XP, nVidia FX 5200 128MB graphics, Philip Brilliance 109P4
    > CRT Monitor.
    >
    > Recently, I'm starting to find that Upon logging into Windows, the display
    > refresh rate has changed from 85Hz back down to 60Hz. This doesn't happen
    > upon every boot, but it happens often enough to annoy me. Suspect it may
    > have been caused by one of the recent windows Automatic updates
    >
    > Whenever this does happen, I note under the Display settings, that the
    > "Hide modes that this monitor cannot display" check box is greyed out
    > where as it is normally active and ticked on. Resetting it back to the
    > desired refresh rate (85Hz) exiting the dialog and reopening the dialog, I
    > note that the switch becomes active again.
    >
    > Any Ideas?
    >
    >


    I had a similar problem and installed the latest nvidia driver didn't help.
    I ended up installing the driver that came with my monitor and it fixed it.
    Vista, May 5, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gilligan Monger

    Monitor keeps resetting to 60Hz

    Gilligan Monger, Jul 21, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    1,287
  2. Weylon Bulloch

    floppy drive just keeps on going and going and ...

    Weylon Bulloch, Sep 7, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    447
    ┬░Mike┬░
    Sep 7, 2003
  3. Shawn

    low refresh rate - 60hz in games

    Shawn, Feb 20, 2004, in forum: Computer Information
    Replies:
    2
    Views:
    510
    DeMoN LaG
    Feb 21, 2004
  4. Chris F.

    Game won't run above 60Hz refresh

    Chris F., Nov 30, 2006, in forum: Computer Information
    Replies:
    1
    Views:
    452
    Brian
    Dec 9, 2006
  5. Nightsky

    Refresh rate keeps changing

    Nightsky, Aug 4, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    686
Loading...

Share This Page