display problems after installing hardware.

Discussion in 'Computer Support' started by olides@gmail.com, Feb 7, 2007.

  1. Guest

    it seems that after installing new hardware into my computer, or even
    unplugging the mains lead, for example, my monitor refuses to come out
    of standby. i just installed a new ddr ram stick and now my monitor
    wont turn on at startup, accompanied by the fact that my cpu light is
    constantly on and the computer doesnt beep on boot like it normally
    does. so far i have tried resetting the bios, taking out the mains
    cable of the monitor and replacing it, replacing the power supply
    altogether, and of course have done all of the above with the new
    hardware in, just the old hardware in, and an everything inbetween.
    any help much appreciated.
    , Feb 7, 2007
    #1
    1. Advertising

  2. Keme Guest

    skrev:
    > it seems that after installing new hardware into my computer, or even
    > unplugging the mains lead, for example, my monitor refuses to come out
    > of standby. i just installed a new ddr ram stick and now my monitor
    > wont turn on at startup, accompanied by the fact that my cpu light is
    > constantly on and the computer doesnt beep on boot like it normally
    > does. so far i have tried resetting the bios, taking out the mains
    > cable of the monitor and replacing it, replacing the power supply
    > altogether, and of course have done all of the above with the new
    > hardware in, just the old hardware in, and an everything inbetween.
    > any help much appreciated.
    >


    Symptoms may indicate misaligned disk connectors. If you have IDE or
    traditional floppy cables, and connector guides are missing at either
    end, check that all pins are connected and the marked edge of the cable
    goes to pin 1 at both ends.
    Keme, Feb 14, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Brian \(BK's Computing\)

    Wireless Problems After Installing SP2

    Brian \(BK's Computing\), Dec 7, 2004, in forum: Wireless Networking
    Replies:
    15
    Views:
    892
    Eric Cross [MVP]
    Dec 11, 2004
  2. lisa g

    problems after installing camera

    lisa g, Jan 2, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    392
    michael turner
    Jan 2, 2004
  3. Nuno
    Replies:
    3
    Views:
    746
  4. buttonbrn
    Replies:
    8
    Views:
    512
  5. Replies:
    1
    Views:
    356
Loading...

Share This Page