display all garbled when hardware accelaration selected on Powerdvd 4 xp

Discussion in 'Computer Support' started by gururin, Nov 27, 2003.

  1. gururin

    gururin Guest

    Hi all,

    I have a leadtek a250td gf4ti4400 128mb vivo. When using powerdvd 4 xp, if i
    select enable hardware accelaration from the video menu, then when i play a
    dvd movie or an svcd/mpeg 2 clip, the picture is corrupted, showing flashing
    square small blocks. Mpeg1 movies play ok with hardware enabled.

    I used to be able to play dvd/mpeg2 files with hardware accl enabled, with
    significant improvement over software, however recently i did a clean
    install of both 98 and xp and am experiencing this problem.

    Does anyone have any suggestions, does this sound like a gfx card hardwarew
    fault?

    TIA:)
     
    gururin, Nov 27, 2003
    #1
    1. Advertising

  2. gururin

    °Mike° Guest

    Did you update DirectX as well?


    On Thu, 27 Nov 2003 16:53:42 -0000, in
    <bq5a6t$1tdljo$-berlin.de>
    gururin scrawled:

    >Hi all,
    >
    >I have a leadtek a250td gf4ti4400 128mb vivo. When using powerdvd 4 xp, if i
    >select enable hardware accelaration from the video menu, then when i play a
    >dvd movie or an svcd/mpeg 2 clip, the picture is corrupted, showing flashing
    >square small blocks. Mpeg1 movies play ok with hardware enabled.
    >
    >I used to be able to play dvd/mpeg2 files with hardware accl enabled, with
    >significant improvement over software, however recently i did a clean
    >install of both 98 and xp and am experiencing this problem.
    >
    >Does anyone have any suggestions, does this sound like a gfx card hardwarew
    >fault?
    >
    >TIA:)
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Nov 27, 2003
    #2
    1. Advertising

  3. gururin

    gururin Guest

    "°Mike°" <> wrote in message
    news:...
    > Did you update DirectX as well?
    >

    Hi,
    thanks for your reply. Yes, have updated to directx 9.0, happens with 8.1
    too:(. cant understand why, used to work fine with 8.1 before reinstall

    abit kx7-333r
    a250td ti4400 128mb vivo
    256mb pc2700
     
    gururin, Nov 27, 2003
    #3
  4. gururin

    IC Guest

    gururin wrote:
    > Hi all,
    >
    > I have a leadtek a250td gf4ti4400 128mb vivo. When using powerdvd 4
    > xp, if i select enable hardware accelaration from the video menu,
    > then when i play a dvd movie or an svcd/mpeg 2 clip, the picture is
    > corrupted, showing flashing square small blocks. Mpeg1 movies play ok
    > with hardware enabled.
    >
    > I used to be able to play dvd/mpeg2 files with hardware accl enabled,
    > with significant improvement over software, however recently i did a
    > clean install of both 98 and xp and am experiencing this problem.
    >
    > Does anyone have any suggestions, does this sound like a gfx card
    > hardwarew fault?
    >
    > TIA:)


    Have you checked for updated graphics drivers? It may be that PowerDVD does
    not support hardware acceleration with that video card. WinDVD will get the
    same problem with my ATI 9500 with hardware acceleration enabled.
    Sometimes, software acceleration is faster (and better) than hardware
    acceleration.
     
    IC, Nov 27, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGhlYQ==?=

    Garbled Display after SP2 Installed - Please help!!

    =?Utf-8?B?VGhlYQ==?=, Apr 19, 2005, in forum: Microsoft Certification
    Replies:
    3
    Views:
    554
    Jarrette Smith
    May 2, 2005
  2. Terry

    garbled junk

    Terry, Apr 23, 2005, in forum: Computer Support
    Replies:
    8
    Views:
    657
    old john
    Apr 23, 2005
  3. lbbss
    Replies:
    4
    Views:
    2,348
  4. Test User

    Garbled Photo using Sandisk SD card?

    Test User, Dec 1, 2003, in forum: Digital Photography
    Replies:
    4
    Views:
    508
    Test User
    Dec 4, 2003
  5. Ernst Tremel
    Replies:
    0
    Views:
    569
    Ernst Tremel
    Jul 15, 2006
Loading...

Share This Page