Disabling Quality Feedback

Discussion in 'Firefox' started by Tony Raven, Sep 10, 2005.

  1. Tony Raven

    Tony Raven Guest

    Is there a way to disable or uninstall the Quality Feedback Agent? I
    have a minor problem that is nothing to do with Firefox that triggers
    the Quality Feedback Agent every time I close Firefox. On its own the
    problem is trivial but having to click the "Don't send" every time to
    close the Agent is getting a pain.

    --
    Tony

    "I did make a mistake once - I thought I'd made a mistake but I hadn't"
    Anon
     
    Tony Raven, Sep 10, 2005
    #1
    1. Advertising

  2. Tony Raven

    Jedi Fans Guest

    Tony Raven wrote:
    > Is there a way to disable or uninstall the Quality Feedback Agent? I
    > have a minor problem that is nothing to do with Firefox that triggers
    > the Quality Feedback Agent every time I close Firefox. On its own the
    > problem is trivial but having to click the "Don't send" every time to
    > close the Agent is getting a pain.
    >

    there is an extension causing firefox to have an error on closing...
    goto the start menu and all programs>Mozilla firefox>and the entry
    saying safe mode... try it there as it disables extensions... if it
    happens there then ff has the problem, else its the extensions

    --
    Hope This Helped and MTFBWY...
    Kieren aka JediFans - <URL:http://jedifans.com/>
    The Force Is With Me, SuSE Linux Professional 9.3, Mozilla Firefox
    1.0.6, Mozilla Thunderbird 1.5 Alpha 2 and Revenge Of The Sith!
     
    Jedi Fans, Sep 10, 2005
    #2
    1. Advertising

  3. Tony Raven

    Tony Raven Guest

    Jedi Fans wrote:
    > Tony Raven wrote:
    >> Is there a way to disable or uninstall the Quality Feedback Agent? I
    >> have a minor problem that is nothing to do with Firefox that triggers
    >> the Quality Feedback Agent every time I close Firefox. On its own the
    >> problem is trivial but having to click the "Don't send" every time to
    >> close the Agent is getting a pain.
    >>

    > there is an extension causing firefox to have an error on closing...
    > goto the start menu and all programs>Mozilla firefox>and the entry
    > saying safe mode... try it there as it disables extensions... if it
    > happens there then ff has the problem, else its the extensions
    >


    As I said the problem is nothing to do with Firefox. It happens on
    other programmes too so disabling extensions is not the answer. I want
    to disable Quality Feedback Agent


    --
    Tony

    "I did make a mistake once - I thought I'd made a mistake but I hadn't"
    Anon
     
    Tony Raven, Sep 10, 2005
    #3
  4. Tony Raven

    Ralph Fox Guest

    On Sat, 10 Sep 2005 17:28:44 +0100, in message
     <>, Tony Raven wrote:

    > Is there a way to disable or uninstall the Quality Feedback Agent? I
    > have a minor problem that is nothing to do with Firefox that triggers
    > the Quality Feedback Agent every time I close Firefox. On its own the
    > problem is trivial but having to click the "Don't send" every time to
    > close the Agent is getting a pain.



    1. Run "C:\Program Files\Mozilla Firefox\components\talkback.exe".
    Select Settings -> Turn Agent Off.


    2. Was the Quality Feedback Agent an install option?
    So could you uninstall and re-install without this option?


    --
    Cheers,
    Ralph

    The early bird gets the worm, but the second mouse gets the cheese.
     
    Ralph Fox, Sep 10, 2005
    #4
  5. Tony Raven

    Tony Raven Guest

    Ralph Fox wrote:
    >
    > 1. Run "C:\Program Files\Mozilla Firefox\components\talkback.exe".
    > Select Settings -> Turn Agent Off.
    >


    Thanks Ralph - that's just what I needed. Worked a treat.

    --
    Tony

    "I did make a mistake once - I thought I'd made a mistake but I hadn't"
    Anon
     
    Tony Raven, Sep 10, 2005
    #5
  6. Tony Raven

    lydiechan

    Joined:
    Nov 24, 2008
    Messages:
    1
    Re: Disabling Firefox Quality Feedback

    If the above doesn't work, or if you can't find talkback.exe, look under C:\Program Files\Mozilla Firefox\extensions\\components and it should be there, instead. (This probably applies if you're running v. 2.0.0.18.)

    Cheers.
     
    lydiechan, Nov 24, 2008
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    1,182
    Silverstrand
    Jun 26, 2005
  2. N.E.1.
    Replies:
    4
    Views:
    869
    Phil Stripling
    Sep 23, 2003
  3. Desmond
    Replies:
    5
    Views:
    886
    Bob D.
    Sep 27, 2003
  4. Richard Lee
    Replies:
    16
    Views:
    4,636
    Big Bill
    Aug 23, 2004
  5. Matt Adamson

    Feedback from feedback on MCP questions

    Matt Adamson, Apr 27, 2009, in forum: Microsoft Certification
    Replies:
    0
    Views:
    1,620
    Matt Adamson
    Apr 27, 2009
Loading...

Share This Page