disabling connection loses the network

Discussion in 'Wireless Networking' started by Thomas J, Jan 15, 2006.

  1. Thomas J

    Thomas J Guest

    I periodically have to disable my wireless connection. When I re-enable
    it, it can not find the network. The only way to fix this is to reboot
    the computer.

    Does anybody have a resolution to this?
     
    Thomas J, Jan 15, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. C Tate

    Wireless connection loses modem problem

    C Tate, Sep 25, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,165
    Quaoar
    Sep 26, 2004
  2. Matt Schwarz

    Wireless Loses Connection (Event ID 4201)

    Matt Schwarz, Oct 21, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    16,346
    npinnell
    Aug 1, 2008
  3. =?Utf-8?B?Ym9iaHBkeA==?=

    XP loses wireless connection when rebooting

    =?Utf-8?B?Ym9iaHBkeA==?=, Dec 7, 2004, in forum: Wireless Networking
    Replies:
    13
    Views:
    1,254
  4. Replies:
    2
    Views:
    829
    =?Utf-8?B?d3NjaGxpY2h0bWFu?=
    Feb 26, 2005
  5. =?Utf-8?B?QnV6ek1hc3Rlcg==?=

    Upgrade to XP Pro loses Wireless Network Connection

    =?Utf-8?B?QnV6ek1hc3Rlcg==?=, Aug 19, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    592
    =?Utf-8?B?QnV6ek1hc3Rlcg==?=
    Aug 19, 2005
Loading...

Share This Page