Disable WIN XP "Error Report" popup?

Discussion in 'Computer Support' started by Ira Hayes, Jan 26, 2005.

  1. Ira Hayes

    Ira Hayes Guest

    InWIN XP, SP2 , how do I disable the popup screen to send an error report to
    Microsoft after a hang or lockup error occurs?

    Ike
     
    Ira Hayes, Jan 26, 2005
    #1
    1. Advertising

  2. Ira Hayes

    Brian Guest

    "Ira Hayes" <> schrieb im Newsbeitrag
    news:NXOJd.11429$...
    > InWIN XP, SP2 , how do I disable the popup screen to send an error report

    to
    > Microsoft after a hang or lockup error occurs?
    >
    > Ike
    >
    >


    start>>run>>type services.msc>>ok>> look for the error reporting service,
    double click it, stop the service and select start up type as
    deactivated.>>ok>>exit.
     
    Brian, Jan 26, 2005
    #2
    1. Advertising

  3. Ira Hayes

    Ira Hayes Guest

    "Brian" <> wrote in message
    news:...
    >
    > "Ira Hayes" <> schrieb im Newsbeitrag
    > news:NXOJd.11429$...
    >> InWIN XP, SP2 , how do I disable the popup screen to send an error report

    > to
    >> Microsoft after a hang or lockup error occurs?
    >>
    >> Ike
    >>
    >>

    >
    > start>>run>>type services.msc>>ok>> look for the error reporting service,
    > double click it, stop the service and select start up type as
    > deactivated.>>ok>>exit.
    >
    >


    Bryan, thanks!

    Ike
     
    Ira Hayes, Jan 26, 2005
    #3
  4. Ira Hayes

    Morgan Pugh Guest

    On Wed, 26 Jan 2005 16:52:03 +0100, "Brian" <> wrote:

    >start>>run>>type services.msc>>ok>> look for the error reporting service,
    >double click it, stop the service and select start up type as
    >deactivated.>>ok>>exit.
    >


    You can also do this from Right Click My Computer -> Properties ->
    Advanced tab -> Error Reporting button -> Disable error reporting
    radio button.
     
    Morgan Pugh, Jan 26, 2005
    #4
  5. Ira Hayes

    Ira Hayes Guest

    "Morgan Pugh" <> wrote in message
    news:eek:...
    > On Wed, 26 Jan 2005 16:52:03 +0100, "Brian" <> wrote:
    >
    >>start>>run>>type services.msc>>ok>> look for the error reporting service,
    >>double click it, stop the service and select start up type as
    >>deactivated.>>ok>>exit.
    >>

    >
    > You can also do this from Right Click My Computer -> Properties ->
    > Advanced tab -> Error Reporting button -> Disable error reporting
    > radio button.
    >
    >


    That's even easier!
    Ike
     
    Ira Hayes, Jan 26, 2005
    #5
  6. Ira Hayes

    Morgan Pugh Guest

    On Wed, 26 Jan 2005 20:53:05 GMT, "Ira Hayes"
    <> wrote:


    >That's even easier!
    >Ike


    Yup :)

    Thats why I posted it. There is always more than one way to do
    something, it is just finding the way which you prefer. I am not
    saying either way is better, but I do agree that the way I explained
    is more user friendly.
     
    Morgan Pugh, Jan 26, 2005
    #6
  7. Morgan Pugh, <>, wrote:


    > There is always more than one way to do something, it is just
    > finding the way which you prefer.


    No fucking shit?

    > I do agree that the way I explained is more user friendly.


    BWAHAHAHAHAHAHAHAHAHAHAHAHAA!!!




    --
    G Morgan admits that he gets told he's a
    fuckwit, not just on usenet, but in in real
    life too: "I have my share of detractors in RL"
    news:
     
    Jikor the moron-discipliner, Jan 28, 2005
    #7
  8. Ira Hayes

    need_computer_help

    Joined:
    Aug 21, 2006
    Messages:
    1
    microsoft sending error report messages

    I am new to this site so please bear with me...For the past week it seems like my computer keeps shutting itself out of what i'm doing and giving me this gray pop-up box that says Microsoft has some type of error, and to either choose to send an error report or not to send it...no matter which one you pick, it automatically shuts you out of whatever you were doing anyway. I have seen this before, but recently this is becoming ridiculous. It happens the most when i'm on Myspace(which is probably where I contracted this to begin with...Myspace is loaded with so many problems). Which means I have to repeatedly keep signing back on and trying to find where I just was and proceed again, only to be shut off a few minutes later. What might be causing this...and how the hell do I get rid of this...this is so damn aggravating!!! I have Windows 2000 Professional. Thanks for any help you can give me. And also, since I am not the most computer literate by any means, whatever the simplest instructuons someone can give the better...anything too technical and i'll probably screw something more up trying to fix it.
     
    need_computer_help, Aug 21, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Smoker

    How to disable ActiveX warning popup?

    Smoker, Aug 23, 2003, in forum: Computer Support
    Replies:
    14
    Views:
    39,193
    hawnannahian
    Mar 23, 2012
  2. Windows XP

    getting rid of error report/ dont send error report

    Windows XP, May 9, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    10,345
  3. Chris Mitchell

    How do I disable ZA Popup?

    Chris Mitchell, Dec 7, 2003, in forum: Computer Security
    Replies:
    1
    Views:
    533
    phoenix
    Dec 7, 2003
  4. sponge

    How do I disable ZA Popup?

    sponge, Dec 7, 2003, in forum: Computer Security
    Replies:
    0
    Views:
    458
    sponge
    Dec 7, 2003
  5. Jikor the moron-discipliner

    Re: Disable WIN XP "Error Report" popup?

    Jikor the moron-discipliner, Jan 28, 2005, in forum: Computer Information
    Replies:
    0
    Views:
    386
    Jikor the moron-discipliner
    Jan 28, 2005
Loading...

Share This Page