Disable "Switch User" no longer works in RC2

Discussion in 'Windows 64bit' started by Sam Crawford, Oct 8, 2006.

  1. Sam Crawford

    Sam Crawford Guest

    In Vista, RC1 I was able to disable the "Switch User" option at the login
    screen.

    I used the "Group Policy Object Editor" and said to hide entry points for
    Fast User Switching.

    In RC2 this seems to have no effect on displaying or disabling the "Switch
    User" option.

    Any ideas?
     
    Sam Crawford, Oct 8, 2006
    #1
    1. Advertising

  2. Sam Crawford

    Aaron Kelley Guest

    That is supposed to hide the "Switch User" options...
    I'll check it out later and file a bug report. (You should bug it as well
    if you can.)

    - Aaron

    "Sam Crawford" <> wrote in message
    news:...
    > In Vista, RC1 I was able to disable the "Switch User" option at the login
    > screen.
    >
    > I used the "Group Policy Object Editor" and said to hide entry points for
    > Fast User Switching.
    >
    > In RC2 this seems to have no effect on displaying or disabling the "Switch
    > User" option.
    >
    > Any ideas?
     
    Aaron Kelley, Oct 8, 2006
    #2
    1. Advertising

  3. Sam Crawford

    Aaron Kelley Guest

    I enabled the "Hide entry points for fast user switching" option in Vista
    RC2 x64 and the "Switch Users" button disappeared, like it is supposed to.

    Where are you seeing the switch users option?

    - Aaron

    "Aaron Kelley" <> wrote in message
    news:...
    > That is supposed to hide the "Switch User" options...
    > I'll check it out later and file a bug report. (You should bug it as well
    > if you can.)
    >
    > - Aaron
    >
    > "Sam Crawford" <> wrote in message
    > news:...
    >> In Vista, RC1 I was able to disable the "Switch User" option at the login
    >> screen.
    >>
    >> I used the "Group Policy Object Editor" and said to hide entry points for
    >> Fast User Switching.
    >>
    >> In RC2 this seems to have no effect on displaying or disabling the
    >> "Switch
    >> User" option.
    >>
    >> Any ideas?

    >
    >
     
    Aaron Kelley, Oct 8, 2006
    #3
  4. Sam Crawford

    Sam Crawford Guest

    On 8-Oct-2006, "Aaron Kelley" <> wrote:

    > Where are you seeing the switch users option?



    This if from an earlier post of mine that you responded to. I followed your
    directions and it worked fine in RC1.

    Yes, it's in Group Policy.
    Start -> Run "gpedit.msc"
    Computer Configuration -> Administrative Templates -> System -> Logon ->
    Hide entry points for Fast User Switching = Enabled

    It just no longer works in RC2, at least for me.
     
    Sam Crawford, Oct 8, 2006
    #4
  5. Sam Crawford

    Locutus Borg Guest

    Disable the service. It's there the same as it was in XP as fast user
    switching.
    "Sam Crawford" <> wrote in message
    news:...
    > In Vista, RC1 I was able to disable the "Switch User" option at the login
    > screen.
    >
    > I used the "Group Policy Object Editor" and said to hide entry points for
    > Fast User Switching.
    >
    > In RC2 this seems to have no effect on displaying or disabling the "Switch
    > User" option.
    >
    > Any ideas?
     
    Locutus Borg, Oct 15, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Adriano
    Replies:
    1
    Views:
    932
    mark mandel
    Dec 15, 2003
  2. Fogar
    Replies:
    1
    Views:
    710
    Erick
    Jan 17, 2006
  3. =?Utf-8?B?Q2FybG9z?=

    WMDC beta3 works on rc2

    =?Utf-8?B?Q2FybG9z?=, Oct 14, 2006, in forum: Windows 64bit
    Replies:
    9
    Views:
    481
    =?Utf-8?B?YWxlZnJhZ25hbmk=?=
    Nov 13, 2006
  4. Martin
    Replies:
    8
    Views:
    548
    Kerry Brown
    Oct 13, 2006
  5. Martin
    Replies:
    1
    Views:
    364
    Nathan Mercer
    Oct 15, 2006
Loading...

Share This Page