Disable 'low disk space' warning?

Discussion in 'NZ Computing' started by ~misfit~, Jul 7, 2005.

  1. ~misfit~

    ~misfit~ Guest

    Hey gang,

    I have a PC here running XP Pro SP2 and, to reduce CD changing I've
    installed Daemontools to create virtual drives (and emulation) and use CD
    images that I've ripped with CloneCD of my games CDs. I installed an old
    2.1GB drive for these ISOs to reside on and have four of them sitting on
    there quite happily on the same IDE channel as my optical drive.

    What is getting really annoying is that, on start-up, Windows insists on
    telling me that I'm getting low on disk-space and I should delete some
    files. Does anyone know of a way to disable this warning?

    TIA,
    --
    ~misfit~
    ~misfit~, Jul 7, 2005
    #1
    1. Advertising

  2. "~misfit~" <> wrote in message
    news:...
    > Hey gang,
    >
    > I have a PC here running XP Pro SP2 and, to reduce CD changing I've
    > installed Daemontools to create virtual drives (and emulation) and use CD
    > images that I've ripped with CloneCD of my games CDs. I installed an old
    > 2.1GB drive for these ISOs to reside on and have four of them sitting on
    > there quite happily on the same IDE channel as my optical drive.
    >
    > What is getting really annoying is that, on start-up, Windows insists on
    > telling me that I'm getting low on disk-space and I should delete some
    > files. Does anyone know of a way to disable this warning?
    >
    > TIA,
    > --
    > ~misfit~
    >
    >


    http://support.microsoft.com/default.aspx?scid=kb;en-us;285107

    1. Click Start, click Run, type regedit, and then click OK.
    2. Locate and then click the following key in the registry:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer
    3. On the Edit menu, point to New, and then click DWORD Value.
    4. Type NoLowDiskSpaceChecks, and then press ENTER.
    5. On the Edit menu, click Modify.
    6. Type 1, and then click OK.

    Brett Roberts
    Microsoft NZ
    Brett Roberts, Jul 7, 2005
    #2
    1. Advertising

  3. ~misfit~

    ~misfit~ Guest

    Brett Roberts wrote:
    > "~misfit~" <> wrote in message
    > news:...
    >> Hey gang,
    >>
    >> I have a PC here running XP Pro SP2 and, to reduce CD changing I've
    >> installed Daemontools to create virtual drives (and emulation) and
    >> use CD images that I've ripped with CloneCD of my games CDs. I
    >> installed an old
    >> 2.1GB drive for these ISOs to reside on and have four of them
    >> sitting on there quite happily on the same IDE channel as my optical
    >> drive.
    >>
    >> What is getting really annoying is that, on start-up, Windows
    >> insists on telling me that I'm getting low on disk-space and I
    >> should delete some files. Does anyone know of a way to disable this
    >> warning?
    >>
    >> TIA,
    >> --
    >> ~misfit~
    >>
    >>

    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;285107
    >
    > 1. Click Start, click Run, type regedit, and then click OK.
    > 2. Locate and then click the following key in the registry:
    >

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explore
    r
    > 3. On the Edit menu, point to New, and then click DWORD Value.
    > 4. Type NoLowDiskSpaceChecks, and then press ENTER.
    > 5. On the Edit menu, click Modify.
    > 6. Type 1, and then click OK.
    >
    > Brett Roberts
    > Microsoft NZ


    Thanks heaps Brett, that will save a frustration.

    Cheers,
    --
    ~misfit~
    ~misfit~, Jul 7, 2005
    #3
  4. ~misfit~

    ~misfit~ Guest

    ~misfit~ wrote:
    > Brett Roberts wrote:
    >>
    >> 1. Click Start, click Run, type regedit, and then click OK.
    >> 2. Locate and then click the following key in the registry:
    >>

    >

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explore
    > r
    >> 3. On the Edit menu, point to New, and then click DWORD Value.
    >> 4. Type NoLowDiskSpaceChecks, and then press ENTER.
    >> 5. On the Edit menu, click Modify.
    >> 6. Type 1, and then click OK.
    >>
    >> Brett Roberts
    >> Microsoft NZ

    >
    > Thanks heaps Brett, that will save a frustration.


    Cheers Brett, worked a treat.
    --
    ~misfit~
    ~misfit~, Jul 7, 2005
    #4
  5. In article <>,
    "Brett Roberts" <> wrote:

    >"~misfit~" <> wrote in message
    >news:...
    >>
    >> I have a PC here running XP Pro SP2 and, to reduce CD changing I've
    >> installed Daemontools to create virtual drives (and emulation) and use CD
    >> images that I've ripped with CloneCD of my games CDs. I installed an old
    >> 2.1GB drive for these ISOs to reside on and have four of them sitting on
    >> there quite happily on the same IDE channel as my optical drive.
    >>
    >> What is getting really annoying is that, on start-up, Windows insists on
    >> telling me that I'm getting low on disk-space and I should delete some
    >> files. Does anyone know of a way to disable this warning?

    >
    >http://support.microsoft.com/default.aspx?scid=kb;en-us;285107
    >
    >1. Click Start, click Run, type regedit, and then click OK.
    >2. Locate and then click the following key in the registry:
    >HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer
    >3. On the Edit menu, point to New, and then click DWORD Value.
    >4. Type NoLowDiskSpaceChecks, and then press ENTER.
    >5. On the Edit menu, click Modify.
    >6. Type 1, and then click OK.


    But this disables the warning for _all_ mounted volumes, doesn't it?
    Which can get a bit dangerous. Whereas misfit really wants it disabled
    for just that 2.1GB disk with the CD images.
    Lawrence D¹Oliveiro, Jul 15, 2005
    #5
  6. ~misfit~

    ~misfit~ Guest

    Lawrence D¹Oliveiro wrote:
    > In article <>,
    > "Brett Roberts" <> wrote:
    >
    >> "~misfit~" <> wrote in message
    >> news:...
    >>>
    >>> I have a PC here running XP Pro SP2 and, to reduce CD changing I've
    >>> installed Daemontools to create virtual drives (and emulation) and
    >>> use CD images that I've ripped with CloneCD of my games CDs. I
    >>> installed an old
    >>> 2.1GB drive for these ISOs to reside on and have four of them
    >>> sitting on there quite happily on the same IDE channel as my
    >>> optical drive.
    >>>
    >>> What is getting really annoying is that, on start-up, Windows
    >>> insists on telling me that I'm getting low on disk-space and I
    >>> should delete some files. Does anyone know of a way to disable this
    >>> warning?

    >>
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;285107
    >>
    >> 1. Click Start, click Run, type regedit, and then click OK.
    >> 2. Locate and then click the following key in the registry:
    >>

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explore
    r
    >> 3. On the Edit menu, point to New, and then click DWORD Value.
    >> 4. Type NoLowDiskSpaceChecks, and then press ENTER.
    >> 5. On the Edit menu, click Modify.
    >> 6. Type 1, and then click OK.

    >
    > But this disables the warning for _all_ mounted volumes, doesn't it?
    > Which can get a bit dangerous. Whereas misfit really wants it disabled
    > for just that 2.1GB disk with the CD images.


    I believe it does, yes. However I regularly defrag my drives (every couple
    of days) and I use fixed swapfiles so I pretty much know how much HDD space
    I have on any drive at any time.

    Cheers,
    --
    ~misfit~
    ~misfit~, Jul 15, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Me2U

    Re: Low disc space warning

    Me2U, Jul 15, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    425
  2. Larry McAspurn

    Low Disk Space Warning

    Larry McAspurn, Nov 19, 2003, in forum: Computer Support
    Replies:
    8
    Views:
    2,166
    LO&MsLO
    Nov 22, 2003
  3. DaveF

    How to turn off low disk space warning ?

    DaveF, Apr 25, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    675
    pcbutts1
    Apr 26, 2006
  4. Gerry Wolf

    low disk space warning in windows ME

    Gerry Wolf, Aug 13, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    413
    Archer
    Aug 21, 2006
  5. TwistyCreek

    Re: low disk space warning in windows ME

    TwistyCreek, Aug 14, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    419
    TwistyCreek
    Aug 14, 2006
Loading...

Share This Page