directx9 or video card problem?

Discussion in 'Computer Information' started by Tsun Szu, Oct 19, 2004.

  1. Tsun Szu

    Tsun Szu Guest

    I had just bought 2 units Nvidia GeForce 4 but one is giving me a problem. I
    installed one unit in PC1 and the other in PC2. Both systems are running
    win98se. PC1 is a Celeron 2.0 with 256 megs ram and GeForce4 runs very well
    indeed. I could run NFS -underground without any problems on PC1 BUT not on
    PC2. PC2 is a Pentium3-750mhz with 256megs ram and plenty of disk space.
    So I ran dxdiag and I got the message...."Error: Problem getting extra sound
    info, result code = 0X8878000a ( The request failed because direct sound
    resources such as priority level were already in use by another caller). I
    wonder what is this caller? I ran the sound test and the results were
    positive. I could here the test sounds meaning the sound card is OK. I ran
    the video test and the direct draw came out positive. I ran the 3D test
    where it says the test will use hardware accelerated Direct 3D interfaces
    ........ and the message says....."Test failed at step 8 (Creating 3D
    devices) HRESULT=0X887602eb (error code). So could someone tell me whether
    it is a directX9 problem or a video card (GeForce 4) problem? or point me in
    some other other direction where I may have gone wrong.
    Tsun Szu, Oct 19, 2004
    #1
    1. Advertising

  2. Tsun Szu

    Stuart Guest

    Tsun Szu wrote:
    > I had just bought 2 units Nvidia GeForce 4 but one is giving me a problem. I
    > installed one unit in PC1 and the other in PC2. Both systems are running
    > win98se. PC1 is a Celeron 2.0 with 256 megs ram and GeForce4 runs very well
    > indeed. I could run NFS -underground without any problems on PC1 BUT not on
    > PC2. PC2 is a Pentium3-750mhz with 256megs ram and plenty of disk space.
    > So I ran dxdiag and I got the message...."Error: Problem getting extra sound
    > info, result code = 0X8878000a ( The request failed because direct sound
    > resources such as priority level were already in use by another caller). I
    > wonder what is this caller? I ran the sound test and the results were
    > positive. I could here the test sounds meaning the sound card is OK. I ran
    > the video test and the direct draw came out positive. I ran the 3D test
    > where it says the test will use hardware accelerated Direct 3D interfaces
    > ....... and the message says....."Test failed at step 8 (Creating 3D
    > devices) HRESULT=0X887602eb (error code). So could someone tell me whether
    > it is a directX9 problem or a video card (GeForce 4) problem? or point me in
    > some other other direction where I may have gone wrong.


    If both cards are the same then try and swop them around, if you get the
    same problem then it is not the card. Make sure you have the latest
    drivers as well. The first error seems to be your soundcard, so check
    the drivers for that too.


    The problem could be the second machine is just not fast enough to run
    the program.

    Stuart
    Stuart, Oct 20, 2004
    #2
    1. Advertising

  3. Tsun Szu

    Tsun Szu Guest

    Yup, I swop the card from PC2 to PC1 and it runs ok.......NFS - underground.
    So it couldn't be the card problem. Earlier, I had checked the sound
    drivers in device manager in PC1. Everything looks fine ...no yellow
    exclamation marks. I even tested the sound.......there is definitely sound
    coming out of the speakers. So what could still be the problem with this
    card in PC1? Could it be that a Pentium 3 -750 mhz is incompatible with a
    GeForce 4 (8speed)......64megs card? It can't match the GeForce 4 speed?
    Tsun Szu, Oct 20, 2004
    #3
  4. Tsun Szu

    Stuart Guest

    Tsun Szu wrote:
    > Yup, I swop the card from PC2 to PC1 and it runs ok.......NFS - underground.
    > So it couldn't be the card problem. Earlier, I had checked the sound
    > drivers in device manager in PC1. Everything looks fine ...no yellow
    > exclamation marks. I even tested the sound.......there is definitely sound
    > coming out of the speakers. So what could still be the problem with this
    > card in PC1? Could it be that a Pentium 3 -750 mhz is incompatible with a
    > GeForce 4 (8speed)......64megs card? It can't match the GeForce 4 speed?


    Check the minimum system requirements for the game.
    The Geforce card will just run at the maximum speed allowed by the agp
    socket.

    Make sure any onboard sound is disabled and drivers removed.

    Put the error message into google and Microsoft Knowledge Base and see
    what you get from that.

    Stuart
    Stuart, Oct 22, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    854
    Silverstrand
    Oct 24, 2005
  2. BillKirch

    add better video card to an intergrated video card??

    BillKirch, Feb 1, 2004, in forum: Computer Information
    Replies:
    4
    Views:
    2,081
    Tom Dyer
    Feb 1, 2004
  3. stepson

    How to check if I have directX9.0b or higher?

    stepson, Dec 18, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    7,625
    Evan Platt
    Dec 18, 2006
  4. bong

    need directx9.01

    bong, Sep 9, 2007, in forum: Software
    Replies:
    2
    Views:
    767
    hamedvahedi
    Sep 27, 2007
  5. Dan

    directx9.0

    Dan, Jul 11, 2003, in forum: MCSA
    Replies:
    3
    Views:
    1,096
    licknlabia
    Jul 12, 2003
Loading...

Share This Page