Dimage scanner question

Discussion in 'Digital Photography' started by eatmorepies, May 9, 2012.

  1. eatmorepies

    eatmorepies Guest

    I've aquired a Dimage scan dual IV scanner. I've downloaded a driver and
    manual from the web. I've installed it using the arcane process described in
    the manual. It expects to find Elements 2, I have Elements 5. When I try to
    import a file from the scanner the Dimage logo appears with the words
    'setting up' - nothing further happens.

    The installer didn't seem to take first time so I went into control panel
    and told XP to find the driver automatically - which it did - the yellow
    question mark disappeared and the driver was labelled as installed.

    What am I doing wrong?
    eatmorepies, May 9, 2012
    #1
    1. Advertising

  2. eatmorepies

    ray Guest

    On Wed, 09 May 2012 20:38:50 +0100, eatmorepies wrote:

    > I've aquired a Dimage scan dual IV scanner. I've downloaded a driver and
    > manual from the web. I've installed it using the arcane process
    > described in the manual. It expects to find Elements 2, I have Elements
    > 5. When I try to import a file from the scanner the Dimage logo appears
    > with the words 'setting up' - nothing further happens.
    >
    > The installer didn't seem to take first time so I went into control
    > panel and told XP to find the driver automatically - which it did - the
    > yellow question mark disappeared and the driver was labelled as
    > installed.
    >
    > What am I doing wrong?


    I've seen reports that the dimage will work with 'vuescan' software -
    they have a free trial download.
    ray, May 9, 2012
    #2
    1. Advertising

  3. On Wed, 9 May 2012 20:38:50 +0100, "eatmorepies"
    <> wrote:

    >I've aquired a Dimage scan dual IV scanner. I've downloaded a driver and
    >manual from the web. I've installed it using the arcane process described in
    >the manual. It expects to find Elements 2, I have Elements 5. When I try to
    >import a file from the scanner the Dimage logo appears with the words
    >'setting up' - nothing further happens.
    >
    >The installer didn't seem to take first time so I went into control panel
    >and told XP to find the driver automatically - which it did - the yellow
    >question mark disappeared and the driver was labelled as installed.
    >
    >What am I doing wrong?


    Hmmm... you're in 2012, and the dumb thing expects Win2K or something.

    Try installing in compatability mode - I don't know if all versions of
    XP had it, XP Pro did.
    Grimly Curmudgeon, May 9, 2012
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. HRosita

    Minolta Dimage Elite 5400 Scanner and J&R

    HRosita, Jul 18, 2003, in forum: Digital Photography
    Replies:
    3
    Views:
    381
    Bart van der Wolf
    Jul 19, 2003
  2. cymro

    Minolta DiMage A1 VS DiMAGE 7hi

    cymro, Jan 11, 2004, in forum: Digital Photography
    Replies:
    8
    Views:
    711
    Clyde
    Jan 13, 2004
  3. Bill McCaffrey

    Minolta Dimage Scan Dual IV Film Scanner

    Bill McCaffrey, Sep 17, 2004, in forum: Digital Photography
    Replies:
    4
    Views:
    640
    Ryadia
    Sep 18, 2004
  4. John

    Minolta Dimage Scanner

    John, Oct 10, 2004, in forum: Digital Photography
    Replies:
    1
    Views:
    255
    HRosita
    Oct 10, 2004
  5. nigel

    minolta dimage scanner 4500

    nigel, Nov 18, 2005, in forum: Digital Photography
    Replies:
    0
    Views:
    345
    nigel
    Nov 18, 2005
Loading...

Share This Page