digidave special ata

Discussion in 'UK VOIP' started by fester, Apr 26, 2006.

  1. fester

    fester Guest

    fester, Apr 26, 2006
    #1
    1. Advertising

  2. fester

    The s-Bray Guest

    "fester" <> wrote in message
    news:...
    >I bought this digidave special ata, see link,
    > http://www.digidave.co.uk/product_info.php?products_id=253&osCsid=7edf4c664fa699b26f20ae34cc649f10
    > The manual is at
    > http://support.digidave.co.uk/index.php?_a=downloads&_m=get&_i=38
    > I am having nightmares getting this set up and would appreciate any
    > help at all.
    > I am signed up to blueface.ie
    > Thanks in advance
    > Fester
    >

    Hi Fester

    What problems are you experiencing? Who is your VoIP provider?

    Several of us have ad problems setting these units up. Sipdiscount seems to
    work, and I've managed to get sipgate to work (although it took me 3 days to
    figure it out).

    Steve
     
    The s-Bray, Apr 26, 2006
    #2
    1. Advertising

  3. fester

    fester Guest

    I am signed up with blueface and as far as the problems, well I'd say
    everything, I can't get the ata to register and have no idea which
    settings I'm attempting to put in are correct and which are incorrect.
    So any advice or help would be gratefully received
    Fester
     
    fester, Apr 26, 2006
    #3
  4. fester

    The s-Bray Guest

    "fester" <> wrote in message
    news:...
    >I am signed up with blueface and as far as the problems, well I'd say
    > everything, I can't get the ata to register and have no idea which
    > settings I'm attempting to put in are correct and which are incorrect.
    > So any advice or help would be gratefully received
    > Fester
    >


    Same situation I had with sipgate. In the end, I have to stick the ata unit
    and PC onto a hub, and run ethereal on the PC so that I could see what the
    atat unit was doing when it was trying to register.
    Doing this, I found that it was passing the information contained in the
    PHONE NUMBER field as the username.

    Try this:

    PHONE NUMBER = your userid
    CALLER ID = your phone number
    USERNAME = your username
    PASSWORD = your password

    If you are behind a router, then you would probably require a STUN server.
    Try it with and without the STUN server set

    STUN SERVER ADDRESS = stun.fwdnet.net
    STUN PORT = blank

    You will then have to restart the unit.
     
    The s-Bray, Apr 27, 2006
    #4
  5. fester

    The s-Bray Guest

    "The s-Bray" <> wrote in message
    news:WYY3g.60255$...
    >
    > "fester" <> wrote in message
    > news:...
    >>I am signed up with blueface and as far as the problems, well I'd say
    >> everything, I can't get the ata to register and have no idea which
    >> settings I'm attempting to put in are correct and which are incorrect.
    >> So any advice or help would be gratefully received
    >> Fester
    >>

    >
    > Same situation I had with sipgate. In the end, I have to stick the ata
    > unit and PC onto a hub, and run ethereal on the PC so that I could see
    > what the atat unit was doing when it was trying to register.
    > Doing this, I found that it was passing the information contained in the
    > PHONE NUMBER field as the username.
    >
    > Try this:
    >
    > PHONE NUMBER = your userid
    > CALLER ID = your phone number
    > USERNAME = your username
    > PASSWORD = your password
    >
    > If you are behind a router, then you would probably require a STUN server.
    > Try it with and without the STUN server set
    >
    > STUN SERVER ADDRESS = stun.fwdnet.net
    > STUN PORT = blank
    >
    > You will then have to restart the unit.
    >


    Sorry PHONE NUMBER should be username.
     
    The s-Bray, Apr 27, 2006
    #5
  6. fester

    Rob Walker Guest

    "fester" <> wrote in message
    news:...
    >I bought this digidave special ata, see link,
    > http://www.digidave.co.uk/product_info.php?products_id=253&osCsid=7edf4c664fa699b26f20ae34cc649f10
    > The manual is at
    > http://support.digidave.co.uk/index.php?_a=downloads&_m=get&_i=38
    > I am having nightmares getting this set up and would appreciate any
    > help at all.
    > I am signed up to blueface.ie
    > Thanks in advance
    > Fester


    I've got one of these set up for use with SIPDiscount and it didn't really
    cause me any real problems. It didn't work until I put something in the
    phone number box, but I put in the number SIPDiscount allocated me.

    Rob
     
    Rob Walker, Apr 27, 2006
    #6
  7. fester

    fester Guest

    Thanks for all your help I now have a functioning ATA which without
    your advice would still be so much plastic
    Thanks again
    Fester
     
    fester, Apr 27, 2006
    #7
  8. fester

    Rob Walker Guest

    "fester" <> wrote in message
    news:...
    >I bought this digidave special ata, see link,
    > http://www.digidave.co.uk/product_info.php?products_id=253&osCsid=7edf4c664fa699b26f20ae34cc649f10
    > The manual is at
    > http://support.digidave.co.uk/index.php?_a=downloads&_m=get&_i=38
    > I am having nightmares getting this set up and would appreciate any
    > help at all.


    My post further down probably won't be of much help but I just wanted to say
    thanks for posting the link the manual - mine was only shipped with the
    quickstart guide :)
     
    Rob Walker, Apr 27, 2006
    #8
  9. fester

    Tim Morley Guest

    "Rob Walker" <> wrote in message
    news:Gwa4g.60602$...
    >
    > "fester" <> wrote in message
    > news:...
    >>I bought this digidave special ata, see link,
    >> http://www.digidave.co.uk/product_info.php?products_id=253&osCsid=7edf4c664fa699b26f20ae34cc649f10
    >> The manual is at
    >> http://support.digidave.co.uk/index.php?_a=downloads&_m=get&_i=38
    >> I am having nightmares getting this set up and would appreciate any
    >> help at all.

    >
    > My post further down probably won't be of much help but I just wanted to
    > say thanks for posting the link the manual - mine was only shipped with
    > the quickstart guide :)
    >

    Lol, I still not got mine going. I sent first one back with a request to let
    me know what was wrong with it. No reply.
     
    Tim Morley, May 6, 2006
    #9
  10. fester

    suephi Guest

    On Sat, 06 May 2006 09:26:43 GMT, "Tim Morley" <tim.morley*REMOVE
    UNDIES*@blueyonder.co.uk> wrote:

    >
    >"Rob Walker" <> wrote in message
    >news:Gwa4g.60602$...
    >>
    >> "fester" <> wrote in message
    >> news:...
    >>>I bought this digidave special ata, see link,
    >>> http://www.digidave.co.uk/product_info.php?products_id=253&osCsid=7edf4c664fa699b26f20ae34cc649f10
    >>> The manual is at
    >>> http://support.digidave.co.uk/index.php?_a=downloads&_m=get&_i=38
    >>> I am having nightmares getting this set up and would appreciate any
    >>> help at all.

    >>
    >> My post further down probably won't be of much help but I just wanted to
    >> say thanks for posting the link the manual - mine was only shipped with
    >> the quickstart guide :)
    >>

    >Lol, I still not got mine going. I sent first one back with a request to let
    >me know what was wrong with it. No reply.
    >
    >

    I'd be interested in the outcome of this. I have one of these too and
    have been struggling to make it work for the last couple of weeks
    using all the posts here. I've tried with voip.co.uk, voipcheap and
    sipdiscount all to no avail (voip.co.uk is my preferred provider).
    I've been using a netgear TA612v with a dlink dsl 504 router a a
    softphone too for a little while with no real problems but had the
    bright idea of changing it for a *normal* TA, I'm about to chuck the
    digidave one through the window, it's taken more time and effort than
    it's worth.

    --
    Suephi
     
    suephi, May 9, 2006
    #10
  11. fester

    Tim Morley Guest

    "suephi" <> wrote in message
    news:eek:...
    > On Sat, 06 May 2006 09:26:43 GMT, "Tim Morley" <tim.morley*REMOVE
    > UNDIES*@blueyonder.co.uk> wrote:
    >
    >>
    >>"Rob Walker" <> wrote in message
    >>news:Gwa4g.60602$...
    >>>
    >>> "fester" <> wrote in message
    >>> news:...
    >>>>I bought this digidave special ata, see link,
    >>>> http://www.digidave.co.uk/product_info.php?products_id=253&osCsid=7edf4c664fa699b26f20ae34cc649f10
    >>>> The manual is at
    >>>> http://support.digidave.co.uk/index.php?_a=downloads&_m=get&_i=38
    >>>> I am having nightmares getting this set up and would appreciate any
    >>>> help at all.
    >>>
    >>> My post further down probably won't be of much help but I just wanted to
    >>> say thanks for posting the link the manual - mine was only shipped with
    >>> the quickstart guide :)
    >>>

    >>Lol, I still not got mine going. I sent first one back with a request to
    >>let
    >>me know what was wrong with it. No reply.
    >>
    >>

    > I'd be interested in the outcome of this. I have one of these too and
    > have been struggling to make it work for the last couple of weeks
    > using all the posts here. I've tried with voip.co.uk, voipcheap and
    > sipdiscount all to no avail (voip.co.uk is my preferred provider).
    > I've been using a netgear TA612v with a dlink dsl 504 router a a
    > softphone too for a little while with no real problems but had the
    > bright idea of changing it for a *normal* TA, I'm about to chuck the
    > digidave one through the window, it's taken more time and effort than
    > it's worth.
    >
    > --
    > Suephi


    Sorry, only just seen your post! The unit is locking up my netgear router!

    I have even asked for help on negear support site
    http://forum1.netgear.com/support/viewtopic.php?t=27431 but had no replies!

    "Hi,

    RP614v2 router with latest (5.20 _RC3NA Apr 23 2004) firmware.

    Been running fine for a while. Just got a VOIP adaptor. When this unit is on
    network I loose IP's on all devices; and therefore all across network and
    external access. I have had the VOIP adaptor exchanged, but still no joy. I
    have run "ethereal" and noticed some odd ARP packets prior to the network
    failure.

    Router 192.168.0.1 adaptor 192.168.0.6
    uPNP on in Router, VOIP adaptor selected to use uPNP

    192.168.0.6 Broadcast ARP Who has 192.168.0.1? Tell 192.168.0.6

    Then in reply I get

    192.168.0.1 Broadcast ARP Who has 192.168.0.6? Tell 192.168.0.1

    Then the network locks.

    Any ideas, or older firmwares that may help?"

    The
     
    Tim Morley, May 10, 2006
    #11
  12. fester

    Bob L Guest

    On Tue, 09 May 2006 20:16:16 +0100, suephi
    <> wrote:

    >On Sat, 06 May 2006 09:26:43 GMT, "Tim Morley" <tim.morley*REMOVE
    >UNDIES*@blueyonder.co.uk> wrote:
    >
    >>
    >>"Rob Walker" <> wrote in message
    >>news:Gwa4g.60602$...
    >>>
    >>> "fester" <> wrote in message
    >>> news:...
    >>>>I bought this digidave special ata, see link,
    >>>> http://www.digidave.co.uk/product_info.php?products_id=253&osCsid=7edf4c664fa699b26f20ae34cc649f10
    >>>> The manual is at
    >>>> http://support.digidave.co.uk/index.php?_a=downloads&_m=get&_i=38
    >>>> I am having nightmares getting this set up and would appreciate any
    >>>> help at all.
    >>>
    >>> My post further down probably won't be of much help but I just wanted to
    >>> say thanks for posting the link the manual - mine was only shipped with
    >>> the quickstart guide :)
    >>>

    >>Lol, I still not got mine going. I sent first one back with a request to let
    >>me know what was wrong with it. No reply.
    >>
    >>

    >I'd be interested in the outcome of this. I have one of these too and
    >have been struggling to make it work for the last couple of weeks
    >using all the posts here. I've tried with voip.co.uk, voipcheap and
    >sipdiscount all to no avail (voip.co.uk is my preferred provider).
    >I've been using a netgear TA612v with a dlink dsl 504 router a a
    >softphone too for a little while with no real problems but had the
    >bright idea of changing it for a *normal* TA, I'm about to chuck the
    >digidave one through the window, it's taken more time and effort than
    >it's worth.



    I have the digidave ata and have had it working on
    sipdiscount/sipgate/stanaphone

    router/modem is D-LINK g604T with no ports forwarded to the ata
    (it also worked with an old connexant modem/router the same way)

    For sipgate I put my acount number in,
    User Data Phone Number,
    Caller ID Name,
    and User Name


    I know that this is not technically correct but it works, have not had
    time to change each setting to see what should be in each entry.


    Sipdiscount use your userid in all the above


    SIP Server Settings
    Primary SIP Servers
    Server Address sip1.sipdiscount.com
    Server Port 5060
    Domain Name
    Outbound Proxy Server
    Outbound Proxy Server Port 5082
    Registration Timer Seconds 3600

    User Data Phone Number your userid
    Caller ID Name your userid
    User Name your userid
    Password your password
    UDP Port




    use any stun server you want

    STUN Server Address:
    Server Address stun.sipgate.net
    Server Port 10000
     
    Bob L, May 10, 2006
    #12
  13. fester

    suephi Guest

    On Wed, 10 May 2006 08:10:17 +0100, Bob L
    <> wrote:

    >I have the digidave ata and have had it working on
    >sipdiscount/sipgate/stanaphone
    >
    >router/modem is D-LINK g604T with no ports forwarded to the ata
    >(it also worked with an old connexant modem/router the same way)
    >
    >For sipgate I put my acount number in,
    > User Data Phone Number,
    >Caller ID Name,
    > and User Name
    >
    >
    >I know that this is not technically correct but it works, have not had
    >time to change each setting to see what should be in each entry.
    >
    >
    >Sipdiscount use your userid in all the above
    >
    >
    >SIP Server Settings
    >Primary SIP Servers
    >Server Address sip1.sipdiscount.com
    >Server Port 5060
    >Domain Name
    >Outbound Proxy Server
    >Outbound Proxy Server Port 5082
    >Registration Timer Seconds 3600
    >
    >User Data Phone Number your userid
    >Caller ID Name your userid
    >User Name your userid
    >Password your password
    >UDP Port
    >
    >
    >use any stun server you want
    >
    >STUN Server Address:
    >Server Address stun.sipgate.net
    >Server Port 10000
    >
    >

    0----0---- 0-----------0-----------------------------

    Thanks for that it was a big help if only so I can see that I've tried
    all variations of that in the past. I've tried again this morning with
    voip & sipdiscount - no joy, have also tried with a sipgate account
    and still no luck

    As well as setting it up like yours above, I've tried forwarding ports
    (using the sipgate ports mentioned on their help pages), putting the
    TA in the dmz and have the ATA setup in the Dlink as a static address,
    still can't register.

    Just to be on the safe side and in case my frantic fiddling around has
    changed some setting or other that's crucial, I've reset both the ATA
    and the router back to factory settings and started from scratch on
    more than one occasion but still that status light blinks and tells me
    it cannot reigister. I've ordered a Sipura/Linksys which should arrive
    tomorrow so at least I'll have a standed ATA to use as a comparison
    then before I throw this one - even if I can't get that one working,
    there is at least more info around for it.. Life's just too short for
    this one, it's probably cost more in wasted time than 10 sipuras -
    you'd think I'd have learned by now after many years wasted with
    cheap/fiddly hardware but it seems not <wry grin and a sigh>.

    --
    Suephi
     
    suephi, May 10, 2006
    #13
  14. fester

    Tim Morley Guest

    "suephi" <> wrote in message
    news:...
    > On Wed, 10 May 2006 08:10:17 +0100, Bob L
    > <> wrote:
    >
    >>I have the digidave ata and have had it working on
    >>sipdiscount/sipgate/stanaphone
    >>
    >>router/modem is D-LINK g604T with no ports forwarded to the ata
    >>(it also worked with an old connexant modem/router the same way)
    >>
    >>For sipgate I put my acount number in,
    >> User Data Phone Number,
    >>Caller ID Name,
    >> and User Name
    >>
    >>
    >>I know that this is not technically correct but it works, have not had
    >>time to change each setting to see what should be in each entry.
    >>
    >>
    >>Sipdiscount use your userid in all the above
    >>
    >>
    >>SIP Server Settings
    >>Primary SIP Servers
    >>Server Address sip1.sipdiscount.com
    >>Server Port 5060
    >>Domain Name
    >>Outbound Proxy Server
    >>Outbound Proxy Server Port 5082
    >>Registration Timer Seconds 3600
    >>
    >>User Data Phone Number your userid
    >>Caller ID Name your userid
    >>User Name your userid
    >>Password your password
    >>UDP Port
    >>
    >>
    >>use any stun server you want
    >>
    >>STUN Server Address:
    >>Server Address stun.sipgate.net
    >>Server Port 10000
    >>
    >>

    > 0----0---- 0-----------0-----------------------------
    >
    > Thanks for that it was a big help if only so I can see that I've tried
    > all variations of that in the past. I've tried again this morning with
    > voip & sipdiscount - no joy, have also tried with a sipgate account
    > and still no luck
    >
    > As well as setting it up like yours above, I've tried forwarding ports
    > (using the sipgate ports mentioned on their help pages), putting the
    > TA in the dmz and have the ATA setup in the Dlink as a static address,
    > still can't register.
    >
    > Just to be on the safe side and in case my frantic fiddling around has
    > changed some setting or other that's crucial, I've reset both the ATA
    > and the router back to factory settings and started from scratch on
    > more than one occasion but still that status light blinks and tells me
    > it cannot reigister. I've ordered a Sipura/Linksys which should arrive
    > tomorrow so at least I'll have a standed ATA to use as a comparison
    > then before I throw this one - even if I can't get that one working,
    > there is at least more info around for it.. Life's just too short for
    > this one, it's probably cost more in wasted time than 10 sipuras -
    > you'd think I'd have learned by now after many years wasted with
    > cheap/fiddly hardware but it seems not <wry grin and a sigh>.
    >
    > --
    > Suephi


    Mines off back for a refund today!
     
    Tim Morley, May 11, 2006
    #14
  15. fester

    Bob L Guest

    On Wed, 10 May 2006 08:10:17 +0100, Bob L
    <> wrote:

    >On Tue, 09 May 2006 20:16:16 +0100, suephi
    ><> wrote:
    >
    >>On Sat, 06 May 2006 09:26:43 GMT, "Tim Morley" <tim.morley*REMOVE
    >>UNDIES*@blueyonder.co.uk> wrote:
    >>
    >>>
    >>>"Rob Walker" <> wrote in message
    >>>news:Gwa4g.60602$...
    >>>>
    >>>> "fester" <> wrote in message
    >>>> news:...
    >>>>>I bought this digidave special ata, see link,
    >>>>> http://www.digidave.co.uk/product_info.php?products_id=253&osCsid=7edf4c664fa699b26f20ae34cc649f10
    >>>>> The manual is at
    >>>>> http://support.digidave.co.uk/index.php?_a=downloads&_m=get&_i=38
    >>>>> I am having nightmares getting this set up and would appreciate any
    >>>>> help at all.
    >>>>
    >>>> My post further down probably won't be of much help but I just wanted to
    >>>> say thanks for posting the link the manual - mine was only shipped with
    >>>> the quickstart guide :)
    >>>>
    >>>Lol, I still not got mine going. I sent first one back with a request to let
    >>>me know what was wrong with it. No reply.
    >>>
    >>>

    >>I'd be interested in the outcome of this. I have one of these too and
    >>have been struggling to make it work for the last couple of weeks
    >>using all the posts here. I've tried with voip.co.uk, voipcheap and
    >>sipdiscount all to no avail (voip.co.uk is my preferred provider).
    >>I've been using a netgear TA612v with a dlink dsl 504 router a a
    >>softphone too for a little while with no real problems but had the
    >>bright idea of changing it for a *normal* TA, I'm about to chuck the
    >>digidave one through the window, it's taken more time and effort than
    >>it's worth.

    >
    >
    >I have the digidave ata and have had it working on
    >sipdiscount/sipgate/stanaphone
    >
    >router/modem is D-LINK g604T with no ports forwarded to the ata
    >(it also worked with an old connexant modem/router the same way)
    >
    >For sipgate I put my acount number in,
    > User Data Phone Number,
    >Caller ID Name,
    > and User Name
    >
    >
    >I know that this is not technically correct but it works, have not had
    >time to change each setting to see what should be in each entry.
    >
    >
    >Sipdiscount use your userid in all the above
    >
    >
    >SIP Server Settings
    >Primary SIP Servers
    >Server Address sip1.sipdiscount.com
    >Server Port 5060
    >Domain Name
    >Outbound Proxy Server
    >Outbound Proxy Server Port 5082
    >Registration Timer Seconds 3600
    >
    >User Data Phone Number your userid
    >Caller ID Name your userid
    >User Name your userid
    >Password your password
    >UDP Port
    >
    >
    >
    >
    >use any stun server you want
    >
    >STUN Server Address:
    >Server Address stun.sipgate.net
    >Server Port 10000
    >
    >
    >
    >


    One thought have you entered the IP adds of the router for
    gateway and primary DNS

    This is what I have in mine



    IP Address: 192.168.0.250
    Subnet Mask: 255.255.255.0
    Gateway: 192.168.0.127
    Primary DNS: 192.168.0.127
    Secondary DNS:
     
    Bob L, May 11, 2006
    #15
  16. fester

    suephi Guest

    On Thu, 11 May 2006 10:23:12 +0100, Bob L
    <> wrote:

    >
    >One thought have you entered the IP adds of the router for
    >gateway and primary DNS
    >
    >This is what I have in mine
    >
    >
    >
    >IP Address: 192.168.0.250
    >Subnet Mask: 255.255.255.0
    >Gateway: 192.168.0.127
    >Primary DNS: 192.168.0.127
    >Secondary DNS:
    >

    ---------------------------------------------------
    Yes I had done those settings. But it's all irrelevant now, my Linksys
    arrived yesterday and I was up and running both with sipgate and
    voip.co.uk within a few minutes.

    Just to prove I'm a glutton for punishment, I might hang on to the
    other one and fiddle around a bit more in my own time now I've got a
    working set up on a *normal*adapter.

    Thanks for all the help and input.

    --
    suephi
     
    suephi, May 13, 2006
    #16
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. buffy

    ATA 133 HD on a ATA 100 Board

    buffy, Dec 23, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    647
    mhicaoidh
    Dec 23, 2003
  2. Prinxce of Darkxness

    Ultra ATA/100 HDD on a Ultra ATA/33 motherboard

    Prinxce of Darkxness, Jan 6, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    2,181
  3. Rclrk43
    Replies:
    8
    Views:
    614
    Jay G.
    Dec 29, 2004
  4. Tim Morley

    Digidave cheap VOIP rouer updates

    Tim Morley, May 20, 2006, in forum: UK VOIP
    Replies:
    11
    Views:
    2,491
    Mhairi
    Jul 4, 2007
  5. Death from Above

    Special Report: How special are you?

    Death from Above, Mar 19, 2007, in forum: MCSE
    Replies:
    2
    Views:
    521
    Kline Sphere
    Mar 19, 2007
Loading...

Share This Page