Difference between Ethernet PortChannel and Switch port Trunk

Discussion in 'Cisco' started by mansurbd, Jul 29, 2008.

  1. mansurbd

    mansurbd

    Joined:
    Jul 29, 2008
    Messages:
    2
    Hi All,

    I want to know the exact difference between Ethernet Port Channel and Switchport mode trunk. For verification I am appending an example below

    interface Port-channel5
    description DOUNC0420-xtrem-a-port45-lacp-portchannel5-vlan490,2,3,-g9/5
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 420-422
    switchport mode trunk
    no ip address

    interface GigabitEthernet3/15
    description DORNC0418-RAN-TPEXT-RP-VLAN418-vlan428-CajunA
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 420-422
    switchport mode trunk
    no ip address
    udld port disable
    no cdp enable
    spanning-tree port-priority 112

    For these 2 interface configuration I don't see much difference. I don't know why they have created this port channel since it does not have multiple interface to tie together.

    I would appreciate if anybody can post an explanation about this.

    Thanks,

    Mansur
     
    mansurbd, Jul 29, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff Kell

    PortChannel vs L3 load sharing

    Jeff Kell, Jan 30, 2004, in forum: Cisco
    Replies:
    0
    Views:
    2,215
    Jeff Kell
    Jan 30, 2004
  2. Rahan
    Replies:
    15
    Views:
    13,630
    Sam Wilson
    Aug 16, 2006
  3. Phil Schuman
    Replies:
    3
    Views:
    948
    stephen
    Sep 4, 2006
  4. Phil Schuman
    Replies:
    3
    Views:
    5,441
    stephen
    Sep 4, 2006
  5. jason.polce@gmail.com

    Portchannel Link resets often at 5:00am

    jason.polce@gmail.com, Sep 25, 2007, in forum: Cisco
    Replies:
    2
    Views:
    380
Loading...

Share This Page