Dialing up when starting

Discussion in 'NZ Computing' started by B Roberts, Aug 17, 2003.

  1. B Roberts

    B Roberts Guest

    When I start up my computer it automatically dials my ISP.
    Is there a setting to prevent this? Any help would be appreciated , I am
    using XP and Outlook Express.
     
    B Roberts, Aug 17, 2003
    #1
    1. Advertising

  2. B Roberts

    Murray Symon Guest

    On Sun, 17 Aug 2003 12:01:05 +1200, B Roberts wrote:

    > When I start up my computer it automatically dials my ISP.
    > Is there a setting to prevent this? Any help would be appreciated , I am
    > using XP and Outlook Express.


    scan for viruses and spyware ( www.adaware.com ).
    You may have a program that is trying to "phone home"
     
    Murray Symon, Aug 17, 2003
    #2
    1. Advertising

  3. B Roberts

    E. Scrooge Guest

    "B Roberts" <> wrote in message
    news:...
    > When I start up my computer it automatically dials my ISP.
    > Is there a setting to prevent this? Any help would be appreciated , I am
    > using XP and Outlook Express.


    It might help to know if it's always done it or just started doing it.
    A virus would be the biggest worry.

    E. Scrooge
     
    E. Scrooge, Aug 17, 2003
    #3
  4. B Roberts

    E. Scrooge Guest

    "Invisible" <> wrote in message
    news:...
    > On Sun, 17 Aug 2003 12:16:58 +1200, "E. Scrooge" <
    > (remove eye)> wrote:
    >
    > >
    > >"B Roberts" <> wrote in message
    > >news:...
    > >> When I start up my computer it automatically dials my ISP.
    > >> Is there a setting to prevent this? Any help would be appreciated , I

    am
    > >> using XP and Outlook Express.

    > >
    > >It might help to know if it's always done it or just started doing it.
    > >A virus would be the biggest worry.

    >
    >
    > Saw a PC the other day that has just started doing this. In the processes,
    > RSAUTOU pops up. Bitch trying to find out what's causing it. No viruses,

    and
    > free of spyware.


    A search shows nothing about it. You could check the Windows folder
    including system, and select it to view the most recent used files in case
    you see something new or unusual near the start of the list of files. It
    could be a recently installed program causing it.

    E. Scrooge
     
    E. Scrooge, Aug 17, 2003
    #4
  5. B Roberts

    Stuart Guest

    "B Roberts" <> wrote in message
    news:...
    > When I start up my computer it automatically dials my ISP.


    ZoneAlarm had a habit of doing this in one particular version. Try disabling
    or uninstalling it if you have it, and see if it fixes the problem.


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.510 / Virus Database: 307 - Release Date: 14/08/2003
     
    Stuart, Aug 17, 2003
    #5
  6. "B Roberts" <> wrote in message
    news:...
    > When I start up my computer it automatically dials my ISP.
    > Is there a setting to prevent this? Any help would be appreciated , I am
    > using XP and Outlook Express.


    MSN Messenger/other messaging program may be trying to log you in.

    Cheers,
    Nicholas Sherlock
     
    Nicholas Sherlock, Aug 17, 2003
    #6
  7. B Roberts

    Invisible Guest

    On Sun, 17 Aug 2003 12:39:00 +1200, "E. Scrooge" <
    (remove eye)> wrote:

    >
    >"Invisible" <> wrote in message
    >news:...
    >> On Sun, 17 Aug 2003 12:16:58 +1200, "E. Scrooge" <
    >> (remove eye)> wrote:
    >>
    >> >
    >> >"B Roberts" <> wrote in message
    >> >news:...
    >> >> When I start up my computer it automatically dials my ISP.
    >> >> Is there a setting to prevent this? Any help would be appreciated , I

    >am
    >> >> using XP and Outlook Express.
    >> >
    >> >It might help to know if it's always done it or just started doing it.
    >> >A virus would be the biggest worry.

    >>
    >>
    >> Saw a PC the other day that has just started doing this. In the processes,
    >> RSAUTOU pops up. Bitch trying to find out what's causing it. No viruses,

    >and
    >> free of spyware.

    >
    >A search shows nothing about it. You could check the Windows folder
    >including system, and select it to view the most recent used files in case
    >you see something new or unusual near the start of the list of files. It
    >could be a recently installed program causing it.
    >

    Whoops, that should be rasautou... there's a few things in google, but none help
    this particular problem.
     
    Invisible, Aug 17, 2003
    #7
  8. B Roberts

    Kookaburra Guest

    On Sun, 17 Aug 2003 14:24:11 +1200, Invisible <>
    wrote:
    >
    >Whoops, that should be rasautou... there's a few things in google, but none help
    >this particular problem.
    >


    Have a look at the auto dialling issues here

    http://www2.cajun.net/~theriots/xpsitefolder/xp_modem.htm

    Have you tried unchecking auto update at all?
     
    Kookaburra, Aug 17, 2003
    #8
  9. B Roberts

    Kookaburra Guest

    Kookaburra, Aug 17, 2003
    #9
  10. In article <rJC%a.11925$>, says...
    >
    > "B Roberts" <> wrote in message
    > news:...
    > > When I start up my computer it automatically dials my ISP.
    > > Is there a setting to prevent this? Any help would be appreciated , I am
    > > using XP and Outlook Express.

    >
    > Install zonealarm, it will tell you which app is trying to dial, then you
    > can either block it or configure the app so that it doesn't attempt to log
    > on.


    Not necessarily if it's BrowseMaster doing it - many firewalls won't
    catch that because it looks like localhost activity to them.

    I had a problem with browsemaster looking for local network resources on
    an internet connection once - sadly I can't recall how I tracked it down
    and turned that off but I think I had to totally rebuild networking after
    manually cleaning out the registry.

    -P.

    --

    Please note munged reply address - delete the obvious ....
     
    Peter Huebner, Aug 17, 2003
    #10
  11. B Roberts

    Ben Dover Guest

    Kerio was doing this to me, the "check for updates" default was on,
    took the tick out of the box and the problem went away!
    Another idea is to let it connect and see where it takes you.

    "Peter Huebner" <> wrote in message
    news:...
    > In article <rJC%a.11925$>, says...
    > >
    > > "B Roberts" <> wrote in message
    > > news:...
    > > > When I start up my computer it automatically dials my ISP.
    > > > Is there a setting to prevent this? Any help would be appreciated , I

    am
    > > > using XP and Outlook Express.

    > >
    > > Install zonealarm, it will tell you which app is trying to dial, then

    you
    > > can either block it or configure the app so that it doesn't attempt to

    log
    > > on.

    >
    > Not necessarily if it's BrowseMaster doing it - many firewalls won't
    > catch that because it looks like localhost activity to them.
    >
    > I had a problem with browsemaster looking for local network resources on
    > an internet connection once - sadly I can't recall how I tracked it down
    > and turned that off but I think I had to totally rebuild networking after
    > manually cleaning out the registry.
    >
    > -P.
    >
    > --
    >
    > Please note munged reply address - delete the obvious ....
     
    Ben Dover, Aug 18, 2003
    #11
  12. B Roberts

    path Guest

    B Roberts wrote:

    > When I start up my computer it automatically dials my ISP.
    > Is there a setting to prevent this? Any help would be appreciated , I am
    > using XP and Outlook Express.


    It seems to be the Windows auto-dialer. Some program is hitting the TCP/IP
    stacks, and your dial up network settings are set to autodial.

    Go into the Control Panels --> Dial Up Networking --> right click on your
    default connection's name and click on properties --> Dialing --> select
    "never dial a connection"


    This page may be of interest to you:
    http://www.ntfaq.com/Articles/Index.cfm?ArticleID=14687


    You may like to install The Cleaner from http://www.moosoft.com
     
    path, Aug 18, 2003
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. stewart

    Auto Dialing

    stewart, Jul 15, 2005, in forum: Firefox
    Replies:
    4
    Views:
    712
    stewart
    Jul 19, 2005
  2. Aaron Leonard
    Replies:
    0
    Views:
    1,411
    Aaron Leonard
    Jul 10, 2003
  3. RO|_F
    Replies:
    5
    Views:
    457
    RO|_F
    Oct 28, 2003
  4. Paul Cocker

    using the AUX port for dialing an ISP

    Paul Cocker, Feb 2, 2005, in forum: Cisco
    Replies:
    3
    Views:
    530
    Paul Cocker
    Feb 2, 2005
  5. Richard Lewis Haggard

    Verizon Broadband won't stop dialing

    Richard Lewis Haggard, Mar 17, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    5,775
    Richard Lewis Haggard
    Mar 19, 2006
Loading...

Share This Page