Dial_up problem

Discussion in 'Computer Information' started by Dave C., Aug 14, 2005.

  1. Dave C.

    Dave C. Guest

    My computer, without my command, automatically started the dial-up to my ISP
    all by itself.

    This is the second time in recent months that this has happened. Is there
    unwanted something loaded on my system?

    I am running XP, SP2, on a P4.

    Thanks in advanced.
    --
    Dave C.

    9et

    Remove the five 9's (leave the 4) for email.
     
    Dave C., Aug 14, 2005
    #1
    1. Advertising

  2. Dave C.

    Alexander T. Guest

    Dave C. schrieb:
    > My computer, without my command, automatically started the dial-up to my ISP
    > all by itself.
    >
    > This is the second time in recent months that this has happened. Is there
    > unwanted something loaded on my system?
    >
    > I am running XP, SP2, on a P4.
    >
    > Thanks in advanced.


    Hi Dave,
    i had the same Problem with my Computer a few month ago (spyware)

    Maybe you have something "unwanted" on your System (maybe Spyware -
    tries to connect to the Internet and send personal Information,...) or
    it is a Virus/Worm.
    In any case - scan your system with an up-to-date viruscheck (i.e.
    Norton AntiVirus) and use a spyware - scanner (i.e.Adaware -
    www.lavasoft.com)

    But it is also possible (you said - 2 timex in the last months) that an
    Application tried to access the Internet (i.e. searching for updates).
     
    Alexander T., Aug 14, 2005
    #2
    1. Advertising

  3. "Dave C." <9et> wrote in message
    news:4.net...
    > My computer, without my command, automatically started the dial-up to my

    ISP
    > all by itself.
    >
    > This is the second time in recent months that this has happened. Is there
    > unwanted something loaded on my system?
    >
    > I am running XP, SP2, on a P4.
    >
    > Thanks in advanced.


    Dunno about XP but in W98 in internet options/connections
    there is a 'never dial a connection option' which would stop
    it daling up by itself. I think some applications may be able to
    change this though.


    > --
    > Dave C.
    >
    > 9et
    >
    > Remove the five 9's (leave the 4) for email.
    >
    >
    >
     
    Donald McTrevor, Aug 14, 2005
    #3
  4. Dave C.

    Dave C. Guest

    Thanks Alex and Don. I found the "never connect...." which I check off. I
    also ran Adware and found a few secondary items.

    I contacted my ISP (which is a local isp) and if there is anything unusual
    from them, I'll post it.

    Regards,

    --
    Dave C.

    9et

    Remove the five 9's (leave the 4) for email.


    "Dave C." <9et> wrote in message
    news:4.net...
    > My computer, without my command, automatically started the dial-up to my
    > ISP all by itself.
    >
    > This is the second time in recent months that this has happened. Is there
    > unwanted something loaded on my system?
    >
    > I am running XP, SP2, on a P4.
    >
    > Thanks in advanced.
    > --
    > Dave C.
    >
    > 9et
    >
    > Remove the five 9's (leave the 4) for email.
    >
    >
    >
     
    Dave C., Aug 15, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Accuosti
    Replies:
    3
    Views:
    559
    Travis Evans
    Sep 27, 2004
  2. Vic

    Setup MSN Shorcut problem and IE problem

    Vic, May 11, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    763
    °Mike°
    May 11, 2004
  3. Replies:
    4
    Views:
    12,545
  4. Robert11
    Replies:
    2
    Views:
    1,560
    sherlockolms
    Apr 6, 2007
  5. Fogar

    Connection problem. A virus problem?

    Fogar, Jan 24, 2006, in forum: Computer Information
    Replies:
    1
    Views:
    440
    Duane Arnold
    Jan 25, 2006
Loading...

Share This Page