Dial up problem

Discussion in 'Computer Support' started by Max, Feb 19, 2004.

  1. Max

    Max Guest

    Hello,

    On my dads win2000 athlon 2200xp system with a standard motorola dial up
    modem the internet seems to have all of a sudden stopped working.

    Symptoms include

    1. Getting to "Verifying username and password" stage then disconnecting
    with 718 or 777 errors.
    2. 50% of the time it gets by the above problem and connects at a reasonable
    speed for what we normally expect but then we cant browse any web pages,
    ping any domain names, cant ping ip addresses either.

    One thing i did notice which i though was strange was when i done an
    "ipconfig" the Default Gateway was the same ipaddress allocated to the
    computer - they surley cant be right - can it? I cant ping the DNS servers
    or anything, the connection properties are set to obtain all these things
    automatically. the only thing i can ping is the default gatweay which is
    ofcourse my own ip address so that shows the tcp/ip system is working ok.

    I have tried 3 different fully working modems. The modems always seem to
    dial fine.
    I have also tried 3 different ISPs, tiscali, abel, freeserve. All have the
    same symptoms as above.
    I have also replaced the modem cable just incase but a phone works just fine
    when plugged in.

    Any suggestions?

    Thanks

    Max
     
    Max, Feb 19, 2004
    #1
    1. Advertising

  2. Max

    Harrison Guest

    On Thu, 19 Feb 2004 22:19:23 -0000, "Max" <> wrote:

    >Hello,
    >
    >On my dads win2000 athlon 2200xp system with a standard motorola dial up
    >modem the internet seems to have all of a sudden stopped working.
    >
    >Symptoms include
    >
    >1. Getting to "Verifying username and password" stage then disconnecting
    >with 718 or 777 errors.
    >2. 50% of the time it gets by the above problem and connects at a reasonable
    >speed for what we normally expect but then we cant browse any web pages,
    >ping any domain names, cant ping ip addresses either.
    >
    >One thing i did notice which i though was strange was when i done an
    >"ipconfig" the Default Gateway was the same ipaddress allocated to the
    >computer - they surley cant be right - can it? I cant ping the DNS servers
    >or anything, the connection properties are set to obtain all these things
    >automatically. the only thing i can ping is the default gatweay which is
    >ofcourse my own ip address so that shows the tcp/ip system is working ok.
    >
    >I have tried 3 different fully working modems. The modems always seem to
    >dial fine.
    >I have also tried 3 different ISPs, tiscali, abel, freeserve. All have the
    >same symptoms as above.
    >I have also replaced the modem cable just incase but a phone works just fine
    >when plugged in.
    >
    >Any suggestions?
    >
    >Thanks
    >
    >Max

    718: A PPP (connection) negotiation was started, but terminated because the
    remote computer did not respond within an appropriate time.

    Delete all connections in Dial up Networking
    Uninstall the modem in device manager
    Uninstall TCP/IP
    Reinstall TCP/IP
    Reinstall the modem
    Recreate the connection

    If that doesn't do it, buy a new modem. These Motorola chipset Winmodems are notoriously buggy.
     
    Harrison, Feb 19, 2004
    #2
    1. Advertising

  3. Max

    Trent C Guest

    > Delete all connections in Dial up Networking
    > Uninstall the modem in device manager
    > Uninstall TCP/IP
    > Reinstall TCP/IP
    > Reinstall the modem
    > Recreate the connection
    >
    > If that doesn't do it, buy a new modem. These Motorola chipset Winmodems

    are notoriously buggy.

    Don't forget to reboot after the uninstallations.
     
    Trent C, Feb 19, 2004
    #3
  4. Max

    Hamman Guest

    "Max" <> wrote in message
    news:RDaZb.119$Qp3.29@newsfe1-win...
    > Hello,
    >
    > On my dads win2000 athlon 2200xp system with a standard motorola dial up
    > modem the internet seems to have all of a sudden stopped working.
    >
    > Symptoms include
    >
    > 1. Getting to "Verifying username and password" stage then disconnecting
    > with 718 or 777 errors.
    > 2. 50% of the time it gets by the above problem and connects at a

    reasonable
    > speed for what we normally expect but then we cant browse any web pages,
    > ping any domain names, cant ping ip addresses either.
    >
    > One thing i did notice which i though was strange was when i done an
    > "ipconfig" the Default Gateway was the same ipaddress allocated to the
    > computer - they surley cant be right - can it? I cant ping the DNS servers
    > or anything, the connection properties are set to obtain all these things
    > automatically. the only thing i can ping is the default gatweay which is
    > ofcourse my own ip address so that shows the tcp/ip system is working ok.
    >
    > I have tried 3 different fully working modems. The modems always seem to
    > dial fine.
    > I have also tried 3 different ISPs, tiscali, abel, freeserve. All have the
    > same symptoms as above.
    > I have also replaced the modem cable just incase but a phone works just

    fine
    > when plugged in.
    >
    > Any suggestions?
    >
    > Thanks
    >
    > Max
    >
    >
    >


    Try it plugged directly into your master telephone socket, and bring down
    the buffer settings in device manager.

    hamman
     
    Hamman, Feb 19, 2004
    #4
  5. Max

    Max Guest

    "Hamman" <> wrote in
    message news:c13dh9$400$...
    >
    > "Max" <> wrote in message
    > news:RDaZb.119$Qp3.29@newsfe1-win...
    > > Hello,
    > >
    > > On my dads win2000 athlon 2200xp system with a standard motorola dial up
    > > modem the internet seems to have all of a sudden stopped working.
    > >
    > > Symptoms include
    > >
    > > 1. Getting to "Verifying username and password" stage then disconnecting
    > > with 718 or 777 errors.
    > > 2. 50% of the time it gets by the above problem and connects at a

    > reasonable
    > > speed for what we normally expect but then we cant browse any web pages,
    > > ping any domain names, cant ping ip addresses either.
    > >
    > > One thing i did notice which i though was strange was when i done an
    > > "ipconfig" the Default Gateway was the same ipaddress allocated to the
    > > computer - they surley cant be right - can it? I cant ping the DNS

    servers
    > > or anything, the connection properties are set to obtain all these

    things
    > > automatically. the only thing i can ping is the default gatweay which is
    > > ofcourse my own ip address so that shows the tcp/ip system is working

    ok.
    > >
    > > I have tried 3 different fully working modems. The modems always seem to
    > > dial fine.
    > > I have also tried 3 different ISPs, tiscali, abel, freeserve. All have

    the
    > > same symptoms as above.
    > > I have also replaced the modem cable just incase but a phone works just

    > fine
    > > when plugged in.
    > >
    > > Any suggestions?
    > >
    > > Thanks
    > >
    > > Max
    > >
    > >
    > >

    >
    > Try it plugged directly into your master telephone socket, and bring down
    > the buffer settings in device manager.
    >
    > hamman
    >
    >


    Thanks to all who replied.

    The solution was to take out one of the phones downstairs. Dont know why
    this fixed it but when the phone was plugged in it wouldnt get past
    verifying username and password, take the phone out and it worked?

    Perhaps someone with a telecomms background would know why.

    Thanks

    Max
     
    Max, Feb 20, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TFlTVEFZ?=

    MSN can't find a dial-in number for dial up

    =?Utf-8?B?TFlTVEFZ?=, May 5, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    1,095
    Charles Green
    May 5, 2004
  2. Matthias Fischer
    Replies:
    4
    Views:
    925
    Matthias Fischer
    Jan 21, 2004
  3. John DH

    Dial voipcheap from dial plan

    John DH, Feb 1, 2006, in forum: UK VOIP
    Replies:
    6
    Views:
    2,752
    John DH
    Feb 1, 2006
  4. Replies:
    2
    Views:
    809
    Bigbri
    Mar 8, 2006
  5. Phil

    Dial Plan Quick Dial Numbers??

    Phil, May 3, 2007, in forum: UK VOIP
    Replies:
    4
    Views:
    777
    PhilÅ
    May 4, 2007
Loading...

Share This Page