Dial up modem interferes with phone line?

Discussion in 'Computer Support' started by Amy Christensen, Aug 10, 2004.

  1. I've noticed some strange behavior since I got my computer back from the
    shop. All I can figure out is that when I plug my 56K modem into the
    wall it must send some signal that causes it to go off the hook. For a
    few seconds I get a dial tone. Then I hear that "if you want to make a
    call please hang up and try again" message. Then silence. Is this a
    hardware issue?
     
    Amy Christensen, Aug 10, 2004
    #1
    1. Advertising

  2. Amy Christensen

    Unk Guest

    On Tue, 10 Aug 2004 01:33:24 GMT, Amy Christensen
    <> wrote:

    >I've noticed some strange behavior since I got my computer back from the
    >shop. All I can figure out is that when I plug my 56K modem into the
    >wall it must send some signal that causes it to go off the hook. For a
    >few seconds I get a dial tone. Then I hear that "if you want to make a
    >call please hang up and try again" message. Then silence. Is this a
    >hardware issue?


    Modem is shot.
     
    Unk, Aug 10, 2004
    #2
    1. Advertising

  3. Amy Christensen

    Pennywise Guest

    On Tue, 10 Aug 2004 01:33:24 GMT, Amy Christensen
    <> wrote:

    |>I've noticed some strange behavior since I got my computer back from the
    |>shop. All I can figure out is that when I plug my 56K modem into the
    |>wall it must send some signal that causes it to go off the hook. For a
    |>few seconds I get a dial tone. Then I hear that "if you want to make a
    |>call please hang up and try again" message. Then silence. Is this a
    |>hardware issue?

    In your modem properties you have an area to put in an initialization
    string when it starts up.

    Put in ATZ and apply. This will reset your modem each time it's
    started.

    It's worth a shot.
     
    Pennywise, Aug 10, 2004
    #3
  4. Pennywise wrote:
    > On Tue, 10 Aug 2004 01:33:24 GMT, Amy Christensen
    > <> wrote:
    >
    > |>I've noticed some strange behavior since I got my computer back from the
    > |>shop. All I can figure out is that when I plug my 56K modem into the
    > |>wall it must send some signal that causes it to go off the hook. For a
    > |>few seconds I get a dial tone. Then I hear that "if you want to make a
    > |>call please hang up and try again" message. Then silence. Is this a
    > |>hardware issue?
    >
    > In your modem properties you have an area to put in an initialization
    > string when it starts up.
    >
    > Put in ATZ and apply. This will reset your modem each time it's
    > started.
    >
    > It's worth a shot.


    Nope, it's still misbehaving. I can wait awhile to fix it; I normally
    use it only for its fax capabilities.

    Thank you both for your help.
     
    Amy Christensen, Aug 12, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. df3c
    Replies:
    0
    Views:
    1,058
  2. Replies:
    2
    Views:
    670
    Mitch
    Nov 15, 2005
  3. Grandpa Chuck

    Printer interferes with computer

    Grandpa Chuck, Jan 26, 2006, in forum: Computer Support
    Replies:
    25
    Views:
    883
    Liza Smorgaborgsson
    Jan 30, 2006
  4. Old Wolf
    Replies:
    5
    Views:
    830
    PeeCee
    Jan 31, 2007
  5. MindofZiggi
    Replies:
    1
    Views:
    807
    MindofZiggi
    Jul 25, 2008
Loading...

Share This Page