Dial-up: How to stop it

Discussion in 'Wireless Networking' started by Seeker, Jul 6, 2008.

  1. Seeker

    Seeker Guest

    I have only recently been using wireless.

    I do still have a dial-up account, but it is really just for backup.

    Problem is, the dialer keeps starting, When my wireless connection
    gets a little weak, the dialer pops up and takes over the connection.

    How can I set the dialer to only start when I open Network
    Connections, and start it from there.? Never automatically?

    Thanks
    Steve
     
    Seeker, Jul 6, 2008
    #1
    1. Advertising

  2. Seeker

    iPC Guest

    If using IE, click: tools>internet options>connections tab, click Never Dial
    a connection or Dial whenever...


    "Seeker" <> wrote in message
    news:...
    >I have only recently been using wireless.
    >
    > I do still have a dial-up account, but it is really just for backup.
    >
    > Problem is, the dialer keeps starting, When my wireless connection
    > gets a little weak, the dialer pops up and takes over the connection.
    >
    > How can I set the dialer to only start when I open Network
    > Connections, and start it from there.? Never automatically?
    >
    > Thanks
    > Steve
     
    iPC, Jul 6, 2008
    #2
    1. Advertising

  3. Seeker

    Seeker Guest

    Internet Options is also in Control Panel, and it was already clicked.
    Does not seem to work.

    But I do thank you for the feedback.
    Steve


    On Sat, 5 Jul 2008 21:21:05 -0700, "iPC" <> wrote:

    >If using IE, click: tools>internet options>connections tab, click Never Dial
    >a connection or Dial whenever...
    >
    >
    >"Seeker" <> wrote in message
    >news:...
    >>I have only recently been using wireless.
    >>
    >> I do still have a dial-up account, but it is really just for backup.
    >>
    >> Problem is, the dialer keeps starting, When my wireless connection
    >> gets a little weak, the dialer pops up and takes over the connection.
    >>
    >> How can I set the dialer to only start when I open Network
    >> Connections, and start it from there.? Never automatically?
    >>
    >> Thanks
    >> Steve

    >
     
    Seeker, Jul 6, 2008
    #3
  4. Seeker

    Joan Archer Guest

    Also remember to put a tick in the box to not show the dialogue box again
    until boot up, it will go away then until the next time you have problems
    with the broadband connection, I know it happens to me occasionally <g>

    --
    Joan Archer
    http://www.freewebs.com/crossstitcher
    http://lachsoft.com/photogallery

    "Seeker" <> wrote in message
    news:...
    > Internet Options is also in Control Panel, and it was already clicked.
    > Does not seem to work.
    >
    > But I do thank you for the feedback.
    > Steve
    >
    >
    > On Sat, 5 Jul 2008 21:21:05 -0700, "iPC" <> wrote:
    >
    >>If using IE, click: tools>internet options>connections tab, click Never
    >>Dial
    >>a connection or Dial whenever...
    >>
    >>
    >>"Seeker" <> wrote in message
    >>news:...
    >>>I have only recently been using wireless.
    >>>
    >>> I do still have a dial-up account, but it is really just for backup.
    >>>
    >>> Problem is, the dialer keeps starting, When my wireless connection
    >>> gets a little weak, the dialer pops up and takes over the connection.
    >>>
    >>> How can I set the dialer to only start when I open Network
    >>> Connections, and start it from there.? Never automatically?
    >>>
    >>> Thanks
    >>> Steve

    >>

    >
     
    Joan Archer, Jul 6, 2008
    #4
  5. Seeker

    Seeker Guest

    Where is that box? Internet Options? or Network Connections?
    I can't find it in either one of those.

    Thanks
    Steve


    On Sun, 6 Jul 2008 15:30:10 +0100, "Joan Archer"
    <> wrote:

    >Also remember to put a tick in the box to not show the dialogue box again
    >until boot up, it will go away then until the next time you have problems
    >with the broadband connection, I know it happens to me occasionally <g>
     
    Seeker, Jul 6, 2008
    #5
  6. Hi
    Right click on the DialUp Icon in the Control Panel Network connection and
    click on Disable.
    In case you lose your broadband and need the DialUp, right click again and
    click on enable.
    Jack (MVP-Networking).

    "Seeker" <> wrote in message
    news:...
    >I have only recently been using wireless.
    >
    > I do still have a dial-up account, but it is really just for backup.
    >
    > Problem is, the dialer keeps starting, When my wireless connection
    > gets a little weak, the dialer pops up and takes over the connection.
    >
    > How can I set the dialer to only start when I open Network
    > Connections, and start it from there.? Never automatically?
    >
    > Thanks
    > Steve
     
    Jack \(MVP-Networking\)., Jul 6, 2008
    #6
  7. Seeker

    Seeker Guest

    That would be so easy, if it were possible.
    There is no "Disable" available for the Dial-up.
    There is for the wireless, Not for the dial up.

    Thanks
    Steve

    On Sun, 6 Jul 2008 13:59:50 -0400, "Jack \(MVP-Networking\)."
    <> wrote:

    >Hi
    >Right click on the DialUp Icon in the Control Panel Network connection and
    >click on Disable.
    >In case you lose your broadband and need the DialUp, right click again and
    >click on enable.
    >Jack (MVP-Networking).
    >
    >"Seeker" <> wrote in message
    >news:...
    >>I have only recently been using wireless.
    >>
    >> I do still have a dial-up account, but it is really just for backup.
    >>
    >> Problem is, the dialer keeps starting, When my wireless connection
    >> gets a little weak, the dialer pops up and takes over the connection.
    >>
    >> How can I set the dialer to only start when I open Network
    >> Connections, and start it from there.? Never automatically?
    >>
    >> Thanks
    >> Steve
     
    Seeker, Jul 6, 2008
    #7
  8. Hi
    Look at the Device manger, and disable the Modem there in the same way.
    Jack (MVP-Networking).

    "Jack (MVP-Networking)." <> wrote in message
    news:%...
    > Hi
    > Right click on the DialUp Icon in the Control Panel Network connection and
    > click on Disable.
    > In case you lose your broadband and need the DialUp, right click again and
    > click on enable.
    > Jack (MVP-Networking).
    >
    > "Seeker" <> wrote in message
    > news:...
    >>I have only recently been using wireless.
    >>
    >> I do still have a dial-up account, but it is really just for backup.
    >>
    >> Problem is, the dialer keeps starting, When my wireless connection
    >> gets a little weak, the dialer pops up and takes over the connection.
    >>
    >> How can I set the dialer to only start when I open Network
    >> Connections, and start it from there.? Never automatically?
    >>
    >> Thanks
    >> Steve

    >
     
    Jack \(MVP-Networking\)., Jul 6, 2008
    #8
  9. Seeker

    Seeker Guest

    I have found another way (Fingers Crossed!).

    Instead of right clicking, in Network Connections, I selected the
    Dial-Up connection, then went to the main menu at the top, selected
    "Advanced - Dial-up Preferneces - Autodial".

    I un-ticked "enable autodial by location", and ticked "disable
    autodial when I am logged on".

    Seems to have worked. (he said hopefully...)

    Thanks for your feedback. Much appreciated
    Steve

    On Sun, 6 Jul 2008 14:46:25 -0400, "Jack \(MVP-Networking\)."
    <> wrote:

    >Hi
    >Look at the Device manger, and disable the Modem there in the same way.
    >Jack (MVP-Networking).
    >
    >"Jack (MVP-Networking)." <> wrote in message
    >news:%...
    >> Hi
    >> Right click on the DialUp Icon in the Control Panel Network connection and
    >> click on Disable.
    >> In case you lose your broadband and need the DialUp, right click again and
    >> click on enable.
    >> Jack (MVP-Networking).
    >>
    >> "Seeker" <> wrote in message
    >> news:...
    >>>I have only recently been using wireless.
    >>>
    >>> I do still have a dial-up account, but it is really just for backup.
    >>>
    >>> Problem is, the dialer keeps starting, When my wireless connection
    >>> gets a little weak, the dialer pops up and takes over the connection.
    >>>
    >>> How can I set the dialer to only start when I open Network
    >>> Connections, and start it from there.? Never automatically?
    >>>
    >>> Thanks
    >>> Steve

    >>
     
    Seeker, Jul 6, 2008
    #9
  10. Seeker

    Joan Archer Guest

    When the broadband is down a box comes on screen for the dial up and at the
    bottom of there is a part about not showing the box again until you next log
    on with a place for you to put a tick in. The odd times that I have had the
    problem, even though in Internet Options it is set to not dial a connection,
    putting a tick in that box means that it doesn't come up again while you are
    sorting out the connection and by the time I do a reboot everything is back
    to normal so the dial up box has no need to reappear.

    --
    Joan Archer
    http://www.freewebs.com/crossstitcher
    http://lachsoft.com/photogallery

    "Seeker" <> wrote in message
    news:...
    > Where is that box? Internet Options? or Network Connections?
    > I can't find it in either one of those.
    >
    > Thanks
    > Steve
    >
    >
    > On Sun, 6 Jul 2008 15:30:10 +0100, "Joan Archer"
    > <> wrote:
    >
    >>Also remember to put a tick in the box to not show the dialogue box again
    >>until boot up, it will go away then until the next time you have problems
    >>with the broadband connection, I know it happens to me occasionally <g>

    >
     
    Joan Archer, Jul 7, 2008
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TFlTVEFZ?=

    MSN can't find a dial-in number for dial up

    =?Utf-8?B?TFlTVEFZ?=, May 5, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    1,079
    Charles Green
    May 5, 2004
  2. Matthias Fischer
    Replies:
    4
    Views:
    901
    Matthias Fischer
    Jan 21, 2004
  3. Reza
    Replies:
    0
    Views:
    5,710
  4. Jim Jones

    Q. My browser doesn't stop, when I click on STOP.

    Jim Jones, Feb 3, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    669
    hklarry
    Feb 3, 2004
  5. zxcvar

    f2.8 vs f3.7- Is it one stop or 2 stop difference

    zxcvar, May 17, 2004, in forum: Digital Photography
    Replies:
    12
    Views:
    2,247
    David Dyer-Bennet
    May 20, 2004
Loading...

Share This Page