Dial Backup do not work!!

Discussion in 'Cisco' started by phisitchai, May 22, 2009.

  1. phisitchai

    phisitchai

    Joined:
    May 22, 2009
    Messages:
    1
    Dear Sir,
    I use async dialer backup with cisco2611 and have some problem, when primary link down before the modem be come open. I don't know why? and need your help as bebug as below.

    *Mar 3 19:08:23.015: TTY1: CTS came up on IDLE line
    *Mar 3 19:08:26.019: TTY1: autoconfigure probe started
    *Mar 3 19:08:27.243: As1 DDR: re-enable timeout
    *Mar 3 19:08:27.243: DDR: Dialer Watch: watch-group = 5
    *Mar 3 19:08:27.247: DDR: network 1.2.3.4/255.255.255.255 DOWN,
    *Mar 3 19:08:27.247: DDR: primary DOWN
    *Mar 3 19:08:27.251: As1 DDR: Attempting to dial 28656
    *Mar 3 19:08:27.251: CHAT1: Attempting async line dialer script
    *Mar 3 19:08:27.255: CHAT1: dial attempt to 28656 and line is in use
    *Mar 3 19:08:27.255: As1 DDR: Unable to dial 28656.
    *Mar 3 19:08:27.259: As1 DDR: Dialer Watch: resetting call in progress
    *Mar 3 19:08:42.259: As1 DDR: re-enable timeout
    *Mar 3 19:08:42.259: DDR: Dialer Watch: watch-group = 5
    *Mar 3 19:08:42.263: DDR: network 1.2.3.4/255.255.255.255 DOWN,
    *Mar 3 19:08:42.267: DDR: primary DOWN
    *Mar 3 19:08:42.267: As1 DDR: Dialer Watch: resetting call in progress
    *Mar 3 19:08:42.267: As1 DDR: Dialer Watch: Check reconnection needed
    *Mar 3 19:08:42.271: DDR: Dialer Watch: watch-group = 5
    *Mar 3 19:08:42.275: DDR: network 1.2.3.4/255.255.255.255 DOWN,
    *Mar 3 19:08:42.275: DDR: primary DOWN
    *Mar 3 19:08:42.279: DDR: Dialer Watch: Dial Reason: Secondary of group 5 AVAILABLE
    *Mar 3 19:08:42.279: DDR: Dialer Watch: watch-group = 5,
    *Mar 3 19:08:42.283: DDR: Dialer Watch: No free dialer on Di10

    And the configuration I shown as below.

    Building configuration...
    Current configuration : 1922 bytes
    !
    version 12.3
    !
    interface Loopback1
    ip address 1.2.3.4 255.255.255.255
    !
    interface Async65
    no ip address
    encapsulation ppp
    dialer in-band
    dialer pool-member 10
    async default routing
    async mode interactive
    ppp authentication chap callin
    !
    interface Dialer10
    ip unnumbered Ethernet0
    encapsulation ppp
    ip tcp header-compression
    ip ospf cost 65000
    ip ospf mtu-ignore
    dialer pool 10
    dialer idle-timeout 30
    dialer string 28656
    dialer watch-group 5
    dialer-group 1
    no cdp enable
    ppp authentication chap callin
    ppp chap hostname cisco
    ppp chap password cisco
    !
    access-list 10 permit any
    access-list 100 deny ospf any any
    access-list 100 permit ip any any
    dialer watch-list 5 ip 1.2.3.4 255.255.255.255
    dialer-list 1 protocol ip list 100
    !
    line aux 0
    session-timeout 3000
    exec-timeout 0 0
    modem InOut
    modem autoconfigure discovery
    transport input all
    autoselect during-login
    autoselect ppp
    autohangup
    stopbits 1
    speed 38400
    flowcontrol hardware
    !
    end

    Thank you very much before.
    Br,
    Phisitchai
     
    phisitchai, May 22, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TFlTVEFZ?=

    MSN can't find a dial-in number for dial up

    =?Utf-8?B?TFlTVEFZ?=, May 5, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    1,082
    Charles Green
    May 5, 2004
  2. Matthias Fischer
    Replies:
    4
    Views:
    903
    Matthias Fischer
    Jan 21, 2004
  3. Christian Falch
    Replies:
    1
    Views:
    5,864
    Toolman Tim
    Jun 23, 2004
  4. Marc Zirnheld

    How NOT to dial with Sipura's dial plan ?

    Marc Zirnheld, Mar 25, 2008, in forum: UK VOIP
    Replies:
    3
    Views:
    1,621
    Marc Zirnheld
    Mar 26, 2008
  5. walterbyrd

    VPN dial connects, but does not work

    walterbyrd, May 29, 2008, in forum: Cisco
    Replies:
    7
    Views:
    665
    News Reader
    Jun 19, 2008
Loading...

Share This Page