DI-624+ wireless router disonnecting

Discussion in 'Wireless Networking' started by weetat, Jul 29, 2005.

  1. weetat

    weetat Guest

    Hi all ,

    I have a wireless router DI-624+ which occasionaly disconnect the our
    PPPoE connection , and from DI-624+ logs , the router will try reconnect
    to PPPoE and everything will be ok.

    However after 4 or 3 hours , the wireless keep doing same thing again.
    After debugging for many days , I noticed that one of my colleague
    which is Dell laptop in Window XP pro ,whenever he connected to
    wireless , the wireless will be disconnected and reconnected again.
    If he is not connected , everything are OK .
    Maybe my colleague laptop have virus or some settings issue ?

    Anyone have any ideas or suggestion is much appreciated . Thanks

    Below is my network setup , I have using DI-624+ as DHCP server too.

    Outside world

    to

    Cable Modem (Act as Bridge mode)

    to

    DI-Link 624+ wireless router

    to

    wireless computer (LAN)
    weetat, Jul 29, 2005
    #1
    1. Advertising

  2. weetat

    Clark Guest

    Does that router show an MTU of 1492 for the PPPoE?

    Are you using WEP, and if so have you turned off the 802.1x authentication?

    Clark

    "weetat" <> wrote in message
    news:...
    > Hi all ,
    >
    > I have a wireless router DI-624+ which occasionaly disconnect the our
    > PPPoE connection , and from DI-624+ logs , the router will try reconnect
    > to PPPoE and everything will be ok.
    >
    > However after 4 or 3 hours , the wireless keep doing same thing again.
    > After debugging for many days , I noticed that one of my colleague which
    > is Dell laptop in Window XP pro ,whenever he connected to wireless , the
    > wireless will be disconnected and reconnected again.
    > If he is not connected , everything are OK .
    > Maybe my colleague laptop have virus or some settings issue ?
    >
    > Anyone have any ideas or suggestion is much appreciated . Thanks
    >
    > Below is my network setup , I have using DI-624+ as DHCP server too.
    >
    > Outside world
    >
    > to
    >
    > Cable Modem (Act as Bridge mode)
    >
    > to
    >
    > DI-Link 624+ wireless router
    >
    > to
    >
    > wireless computer (LAN)
    >
    Clark, Jul 31, 2005
    #2
    1. Advertising

  3. i use the DI-624 [no plus] and also have intermittent disconnectivity. i
    usually have to restart the router before my laptop can reconnect - it
    doesn't seem to affect the desktop computer that it's attached to though. i
    looked at d-link's website today but couldn't find an answer in their FAQs...
    so, for now, i'm stuck with the ol plug / unplug routine...

    "Clark" wrote:

    > Does that router show an MTU of 1492 for the PPPoE?
    >
    > Are you using WEP, and if so have you turned off the 802.1x authentication?
    >
    > Clark
    >
    > "weetat" <> wrote in message
    > news:...
    > > Hi all ,
    > >
    > > I have a wireless router DI-624+ which occasionaly disconnect the our
    > > PPPoE connection , and from DI-624+ logs , the router will try reconnect
    > > to PPPoE and everything will be ok.
    > >
    > > However after 4 or 3 hours , the wireless keep doing same thing again.
    > > After debugging for many days , I noticed that one of my colleague which
    > > is Dell laptop in Window XP pro ,whenever he connected to wireless , the
    > > wireless will be disconnected and reconnected again.
    > > If he is not connected , everything are OK .
    > > Maybe my colleague laptop have virus or some settings issue ?
    > >
    > > Anyone have any ideas or suggestion is much appreciated . Thanks
    > >
    > > Below is my network setup , I have using DI-624+ as DHCP server too.
    > >
    > > Outside world
    > >
    > > to
    > >
    > > Cable Modem (Act as Bridge mode)
    > >
    > > to
    > >
    > > DI-Link 624+ wireless router
    > >
    > > to
    > >
    > > wireless computer (LAN)
    > >

    >
    >
    >
    =?Utf-8?B?c3BsaXZl?=, Jul 31, 2005
    #3
  4. What wireless adapter and driver version are you using to connect to the
    access point?

    --
    Jerry Peterson
    Windows Network Services - Wireless

    This posting is provided "AS IS" with no warranties, and confers no rights.
    "weetat" <> wrote in message
    news:...
    > Hi all ,
    >
    > I have a wireless router DI-624+ which occasionaly disconnect the our
    > PPPoE connection , and from DI-624+ logs , the router will try reconnect
    > to PPPoE and everything will be ok.
    >
    > However after 4 or 3 hours , the wireless keep doing same thing again.
    > After debugging for many days , I noticed that one of my colleague which
    > is Dell laptop in Window XP pro ,whenever he connected to wireless , the
    > wireless will be disconnected and reconnected again.
    > If he is not connected , everything are OK .
    > Maybe my colleague laptop have virus or some settings issue ?
    >
    > Anyone have any ideas or suggestion is much appreciated . Thanks
    >
    > Below is my network setup , I have using DI-624+ as DHCP server too.
    >
    > Outside world
    >
    > to
    >
    > Cable Modem (Act as Bridge mode)
    >
    > to
    >
    > DI-Link 624+ wireless router
    >
    > to
    >
    > wireless computer (LAN)
    Jerry Peterson[MSFT], Aug 1, 2005
    #4
  5. weetat

    n38778 Guest

    weetat wrote:
    > *Hi all ,
    >
    > I have a wireless router DI-624+ which occasionaly disconnect th
    > our
    > PPPoE connection , and from DI-624+ logs , the router will tr
    > reconnect
    > to PPPoE and everything will be ok.
    >
    > However after 4 or 3 hours , the wireless keep doing same thin
    > again.
    > After debugging for many days , I noticed that one of my colleague
    > which is Dell laptop in Window XP pro ,whenever he connected to
    > wireless , the wireless will be disconnected and reconnected again.
    > If he is not connected , everything are OK .
    > Maybe my colleague laptop have virus or some settings issue ?
    >
    > Anyone have any ideas or suggestion is much appreciated . Thanks
    >
    > Below is my network setup , I have using DI-624+ as DHCP server too.
    >
    > Outside world
    >
    > to
    >
    > Cable Modem (Act as Bridge mode)
    >
    > to
    >
    > DI-Link 624+ wireless router
    >
    > to
    >
    > wireless computer (LAN) *



    I had the same problem with DI-624+ about the wireless activity. M
    PPPoE connection is never lost.

    I have two small offices with desktop machines only (RA2500 base
    wireless LAN cards), without any problem. The Dlink was opened from th
    box, put in place, basic setup with WEP 128 only.

    However, I have a third place, where DI-624+ is installed, and w
    experienced signal losses on wireless while using one or two Del
    Latitude D600 laptops. These have Intel Proset 2200BG miniPCI card
    inside. A D600 was taken to the two "working" offices and it was abl
    to make the wireless LAN absolutely unusable.

    I tried to apply new firmware (05/29/2005 if I remember well) to th
    Dlink and also upgraded the intel cards in the D600 to the newes
    driver found at developer.intel.com. It did not help.

    Finally, I solved the matter by replacing all the DI-624+ to Linksy
    WRT54G. It is more expensive, but I haven't had any problems on an
    networks with this. I think I'm finished with Dlink and turn t
    Linksys, wherever it is possible.

    Rgds,

    n3877


    -
    n3877
    -----------------------------------------------------------------------
    Posted via http://www.mcse.m
    -----------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message1760967.htm
    n38778, Aug 2, 2005
    #5
  6. weetat

    weetat Guest

    Hi ,

    Intel(R) PRO / Wireless 2200 BG , Driver version is 8.0.12.9000
    Any incompatiable between DLink and Intel wireless?

    Thanks

    Jerry Peterson[MSFT] wrote:
    > What wireless adapter and driver version are you using to connect to the
    > access point?
    >
    weetat, Aug 6, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. weetat

    DLink DI-624+ wireless router problem

    weetat, Apr 29, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    5,313
    Ed Hardee
    May 9, 2005
  2. =?Utf-8?B?Um9nZXIgQnJhZHNoYXcsIExvdWlzdmlsbGUgS1k=

    DLink DI-624 Wireless Network w/XP

    =?Utf-8?B?Um9nZXIgQnJhZHNoYXcsIExvdWlzdmlsbGUgS1k=, Jan 26, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    576
    =?Utf-8?B?SmF2aTAwODQ=?=
    Jan 27, 2006
  3. Paul

    D-Link DI-624 Router and email problems

    Paul, Jul 3, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    703
  4. Mauricio Freitas

    D-Link DI-624+ wireless router freezing

    Mauricio Freitas, Jul 1, 2004, in forum: NZ Computing
    Replies:
    6
    Views:
    1,820
    Alastair
    Jul 2, 2004
  5. Lord_Vulture
    Replies:
    0
    Views:
    1,081
    Lord_Vulture
    Jan 30, 2008
Loading...

Share This Page