Details Folder View Displays Strange Symbols.

Discussion in 'NZ Computing' started by gidday, Sep 28, 2005.

  1. gidday

    gidday Guest

    Hi
    Tried to help a friend reload Xp Home on their laptop. Seemed to go OK but
    he prefers the details view of his folders. The list view was normal as were
    all other views but when I changed the view to Details it shows symbols
    rather than file name date etc. They look like a box followed by something I
    can't describe and then two more boxes. This is in every feild. Has SP2
    installed and seems to behave except for this. Any ideas?
    gidday, Sep 28, 2005
    #1
    1. Advertising

  2. gidday wrote:
    > Tried to help a friend reload Xp Home on their laptop. Seemed to go OK but
    > he prefers the details view of his folders. The list view was normal as were
    > all other views but when I changed the view to Details it shows symbols
    > rather than file name date etc. They look like a box followed by something I
    > can't describe and then two more boxes. This is in every feild. Has SP2
    > installed and seems to behave except for this. Any ideas?


    Sounds like a corrupt font... but I think it keeps the same font for
    those sort of things, maybe try changing the font in display settings?

    see if that fixes it, if it does, then you have something further to
    tell whoever you're going to get to fix it, if not, well, one thing down...

    By re-load, do you mean repair, install over the top, or format and
    re-install?

    --
    http://dave.net.nz <- My personal site.
    Dave - Dave.net.nz, Sep 28, 2005
    #2
    1. Advertising

  3. gidday

    gidday Guest

    "Dave - Dave.net.nz" <> wrote in message
    news:...
    > gidday wrote:
    >> Tried to help a friend reload Xp Home on their laptop. Seemed to go OK
    >> but he prefers the details view of his folders. The list view was normal
    >> as were all other views but when I changed the view to Details it shows
    >> symbols rather than file name date etc. They look like a box followed by
    >> something I can't describe and then two more boxes. This is in every
    >> feild. Has SP2 installed and seems to behave except for this. Any ideas?

    >
    > Sounds like a corrupt font... but I think it keeps the same font for those
    > sort of things, maybe try changing the font in display settings?
    >
    > see if that fixes it, if it does, then you have something further to tell
    > whoever you're going to get to fix it, if not, well, one thing down...
    >
    > By re-load, do you mean repair, install over the top, or format and
    > re-install?
    >
    > --
    > http://dave.net.nz <- My personal site.


    Hi

    Will try the font thing after lunch.

    Laptop was doing strange things so I ran a HD check which came out OK. I
    tried a repair install which failed. Cant remember why. Tried again and it
    went thru OK but stalled on reboot. I formatted C: and reinstalled, updated
    to SP2. I am beginning to suspect something hardware but I dont know enough
    to go there.

    Thanks for the help.
    gidday, Sep 29, 2005
    #3
  4. gidday wrote:
    >>By re-load, do you mean repair, install over the top, or format and
    >>re-install?


    > Will try the font thing after lunch.
    > Laptop was doing strange things so I ran a HD check which came out OK. I
    > tried a repair install which failed. Cant remember why. Tried again and it
    > went thru OK but stalled on reboot. I formatted C: and reinstalled, updated
    > to SP2. I am beginning to suspect something hardware but I dont know enough
    > to go there.


    I was going to say potentially Hdd, but yeah, when it comes to things
    like that, it can be really hard to diagnose. and with laptops,
    expensive to get serviced.

    --
    http://dave.net.nz <- My personal site.
    Dave - Dave.net.nz, Sep 29, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. nemo
    Replies:
    3
    Views:
    639
    °Mike°
    Aug 6, 2003
  2. Joe Lee

    Warning "Re: Your details" & "Re: My details"

    Joe Lee, May 16, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    489
    Joe Lee
    May 17, 2004
  3. Terry
    Replies:
    2
    Views:
    2,722
    Ben Myers
    Oct 4, 2006
  4. mansoorm

    Yahoo messenger displays IDs in a strange way!

    mansoorm, Dec 9, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    535
    Gary G. Taylor
    Dec 11, 2006
  5. hutch

    â?Ts and strange symbols

    hutch, Feb 13, 2007, in forum: Computer Support
    Replies:
    15
    Views:
    838
    Blinky the Shark
    Feb 15, 2007
Loading...

Share This Page