Desktop will not load in Windows ME

Discussion in 'Computer Support' started by Jeff Shealey, Jun 23, 2003.

  1. Jeff Shealey

    Jeff Shealey Guest

    I am working on a computer that will not load the icons or the taskbar on
    the desktop. We have had several problems with this computer already.First
    there were IE problems, then I was getting explorer.exe and shwalpi.dll
    missing errors and I extracted those files from the Windows ME CD and now I
    get no errors, but only the windows background. You can see the taskbar
    start to come up, but then it goes way. I have tried restoring the registry
    with no luck. Does anyone have suggestions?
    Jeff Shealey, Jun 23, 2003
    #1
    1. Advertising

  2. Jeff Shealey

    °Mike° Guest

    Somebody has to ask: do you have the taskbar set to auto-hide?
    Also, is there an entry for shell=explorer.exe in you system.ini
    file?


    On Mon, 23 Jun 2003 21:53:50 GMT, in
    <OFKJa.2228$3d.1249@sccrnsc02>
    Jeff Shealey scrawled:

    >I am working on a computer that will not load the icons or the taskbar on
    >the desktop. We have had several problems with this computer already.First
    >there were IE problems, then I was getting explorer.exe and shwalpi.dll
    >missing errors and I extracted those files from the Windows ME CD and now I
    >get no errors, but only the windows background. You can see the taskbar
    >start to come up, but then it goes way. I have tried restoring the registry
    >with no luck. Does anyone have suggestions?
    >


    --
    STGP, OGPE24HSHD
    °Mike°, Jun 23, 2003
    #2
    1. Advertising

  3. Jeff Shealey

    Jeff Shealey Guest

    No I don't have the taskbar set to autohide and yes shell=explorer.exe is in
    system.ini. I can boot up to the profram manager if if change to
    shell=progman.exe.
    °Mike° <> wrote in message
    news:3f257a72.30512307@localhost...
    > Somebody has to ask: do you have the taskbar set to auto-hide?
    > Also, is there an entry for shell=explorer.exe in you system.ini
    > file?
    >
    >
    > On Mon, 23 Jun 2003 21:53:50 GMT, in
    > <OFKJa.2228$3d.1249@sccrnsc02>
    > Jeff Shealey scrawled:
    >
    > >I am working on a computer that will not load the icons or the taskbar on
    > >the desktop. We have had several problems with this computer

    already.First
    > >there were IE problems, then I was getting explorer.exe and shwalpi.dll
    > >missing errors and I extracted those files from the Windows ME CD and now

    I
    > >get no errors, but only the windows background. You can see the taskbar
    > >start to come up, but then it goes way. I have tried restoring the

    registry
    > >with no luck. Does anyone have suggestions?
    > >

    >
    > --
    > STGP, OGPE24HSHD
    Jeff Shealey, Jun 23, 2003
    #3
  4. Jeff Shealey

    Jeff Shealey Guest

    I ran System Restore from within Program Manager, but it showed no restore
    points available. The customer never created any restore points, but I would
    have thought that there would have been a few automatic ones.
    °Mike° <> wrote in message
    news:3f297eb3.31601417@localhost...
    > This may be a symptom of something deeper, if you had
    > previous IE, explorer and shlwapi errors. Does your
    > system restore go back prior to this problem?
    >
    >
    > On Mon, 23 Jun 2003 22:24:15 GMT, in
    > <j6LJa.450$R73.391@sccrnsc04>
    > Jeff Shealey scrawled:
    >
    > >No I don't have the taskbar set to autohide and yes
    > >shell=explorer.exe is in system.ini. I can boot up to the
    > >profram manager if if change to shell=progman.exe.
    > >
    > >°Mike° <> wrote in message
    > >news:3f257a72.30512307@localhost...
    > >> Somebody has to ask: do you have the taskbar set to auto-hide?
    > >> Also, is there an entry for shell=explorer.exe in you system.ini
    > >> file?

    >
    > <snip>
    >
    > --
    > STGP, OGPE24HSHD
    Jeff Shealey, Jun 23, 2003
    #4
  5. Jeff Shealey

    °Mike° Guest

    I would re-install, if I were you.

    How to Install Windows Millennium Edition in a New Folder
    http://support.microsoft.com/search/preview.aspx?id=kb;en-us;277648


    On Mon, 23 Jun 2003 22:46:16 GMT, in
    <YqLJa.554$R73.472@sccrnsc04>
    Jeff Shealey scrawled:

    >I ran System Restore from within Program Manager, but it
    >showed no restore points available. The customer never created
    >any restore points, but I would have thought that there would
    >have been a few automatic ones.
    >
    >°Mike° <> wrote in message
    >news:3f297eb3.31601417@localhost...
    >> This may be a symptom of something deeper, if you had
    >> previous IE, explorer and shlwapi errors. Does your
    >> system restore go back prior to this problem?
    >>
    >>
    >> On Mon, 23 Jun 2003 22:24:15 GMT, in
    >> <j6LJa.450$R73.391@sccrnsc04>
    >> Jeff Shealey scrawled:
    >>
    >> >No I don't have the taskbar set to autohide and yes
    >> >shell=explorer.exe is in system.ini. I can boot up to the
    >> >profram manager if if change to shell=progman.exe.
    >> >
    >> >°Mike° <> wrote in message
    >> >news:3f257a72.30512307@localhost...
    >> >> Somebody has to ask: do you have the taskbar set to auto-hide?
    >> >> Also, is there an entry for shell=explorer.exe in you system.ini
    >> >> file?

    >>
    >> <snip>
    >>


    --
    STGP, OGPE24HSHD
    °Mike°, Jun 23, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    2,325
    Vincent C Jones
    Nov 21, 2005
  2. jimmie
    Replies:
    1
    Views:
    733
    The-Wisest-One
    Feb 26, 2006
  3. =?Utf-8?B?TWNHZXJncw==?=

    Xp x64 start bar and desktop do not load

    =?Utf-8?B?TWNHZXJncw==?=, May 12, 2007, in forum: Windows 64bit
    Replies:
    1
    Views:
    437
    Charlie Russel - MVP
    May 12, 2007
  4. Replies:
    1
    Views:
    398
    WhzzKdd
    Aug 17, 2007
  5. palas_123
    Replies:
    1
    Views:
    2,089
    donjohnston
    Dec 28, 2009
Loading...

Share This Page