Desktop icons Not Appearing On Startup ?

Discussion in 'Computer Support' started by Robert11, Feb 18, 2007.

  1. Robert11

    Robert11 Guest

    Hello:

    Running XP on a 3 year old Dell Dimension.

    This started about a month ago.
    No new programs or utilities added that might be the cause, to the best of
    my knowledge.

    a. About 50% of the time (but not always), on starting up, I get my normal
    Desktop background, and also the normal task bar (I think that's what it is
    called) on the screens bottom. Also, a small utility I have that shows GMT
    shows up.
    If I press the START button on the bottom bar, I get the normal listings for
    all my programs, etc.

    But, there are no Desktop icons.

    If I shut down, and re-boot, they invariably show up normally.
    What's might be wrong ?

    b. But sometimes they show up in Safe Mode.
    If I then go the go to the Refresh screen, nothing happens.

    But if I go to Properties, and cycle (on the Desktop tab) between two
    desktop backgrounds, do an Apply, everything becomes normal again.

    Once working, everything is just fine.

    Sound like something, somehow, has become "corrupted," but not sharp enough
    with this stuff to
    guess what.

    Any thoughts would be most appreciated.

    Thanks,
    B.
     
    Robert11, Feb 18, 2007
    #1
    1. Advertising

  2. "Robert11" <> wrote in
    news::

    > Hello:
    >
    > Running XP on a 3 year old Dell Dimension.
    >
    > This started about a month ago.
    > No new programs or utilities added that might be the cause, to the best
    > of my knowledge.
    >
    > a. About 50% of the time (but not always), on starting up, I get my
    > normal Desktop background, and also the normal task bar (I think that's
    > what it is called) on the screens bottom. Also, a small utility I have
    > that shows GMT shows up.
    > If I press the START button on the bottom bar, I get the normal listings
    > for all my programs, etc.
    >
    > But, there are no Desktop icons.
    >
    > If I shut down, and re-boot, they invariably show up normally.
    > What's might be wrong ?
    >
    > b. But sometimes they show up in Safe Mode.
    > If I then go the go to the Refresh screen, nothing happens.
    >
    > But if I go to Properties, and cycle (on the Desktop tab) between two
    > desktop backgrounds, do an Apply, everything becomes normal again.
    >
    > Once working, everything is just fine.
    >
    > Sound like something, somehow, has become "corrupted," but not sharp
    > enough with this stuff to
    > guess what.
    >
    > Any thoughts would be most appreciated.
    >
    > Thanks,
    > B.



    Have you tried TweakUI? It has a repair icons function
    that works in many cases.

    http://www.annoyances.org/exec/show/tweakui

    --

    So, two sperm are swimming around in Ann Coulter…

    The first sperm says, “Man, we’ve been swimming
    a long time – when we gonna reach the egg?"

    The second sperm says, “Patience, dude,
    we’re not even past her esophagus yet!”
     
    Bucky Breeder, Feb 18, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. gary

    Icons not appearing!

    gary, Sep 16, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    3,362
    Emrys Davies
    Sep 16, 2004
  2. .
    Replies:
    3
    Views:
    420
    Chadwick Stone©
    Mar 8, 2006
  3. warren

    icons not appearing properly

    warren, May 26, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    497
    Ben Myers
    May 26, 2007
  4. JoAnna
    Replies:
    15
    Views:
    4,237
    tandersten
    Mar 10, 2009
  5. Bob

    Re-Appearing Icons ?

    Bob, Aug 1, 2010, in forum: Computer Support
    Replies:
    1
    Views:
    418
    chuckcar
    Aug 2, 2010
Loading...

Share This Page