Demo Install

Discussion in 'Windows 64bit' started by =?Utf-8?B?QnJhZA==?=, May 14, 2006.

  1. I wiped hard drive, (had 2000 pro no problems), installed demo. Now my file
    download speed on cox.net is down to like 70-80 kbs, it was 250-320 kbs
    during the XP download. Anyone ever heard of this?

    AMD 64 3400
    512 MB
     
    =?Utf-8?B?QnJhZA==?=, May 14, 2006
    #1
    1. Advertising

  2. Have you contacted your ISP about this issue.
    --
    --
    Andre
    Windows Connected | http://www.windowsconnected.com
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta

    "Brad" <> wrote in message
    news:...
    >I wiped hard drive, (had 2000 pro no problems), installed demo. Now my file
    > download speed on cox.net is down to like 70-80 kbs, it was 250-320 kbs
    > during the XP download. Anyone ever heard of this?
    >
    > AMD 64 3400
    > 512 MB
    >
     
    Andre Da Costa [Extended64], May 14, 2006
    #2
    1. Advertising

  3. I am affraid, the ISP will likely fall back to saying "we do not support
    x64"!

    Since this happened as an effect of installing x64, can I suggest that you
    had a download manager on the old system and didn't install any on the new
    one yet? They do insert a couple of registry tweaks that often speed things
    up a bit.

    The driver your network card is relying upon may also not have the polish of
    a finished product.

    Then, when you say 'Demo' - do you mean one of the early Beta versions, or
    the late 'Trial'? The early stuff was not totally reliable as I recall!

    Check you BIOS and see if it needs updating!

    Tony. . .


    "Andre Da Costa [Extended64]" <> wrote in message
    news:...
    > Have you contacted your ISP about this issue.
    > --
    > --
    > Andre
    > Windows Connected | http://www.windowsconnected.com
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    >
    > "Brad" <> wrote in message
    > news:...
    >>I wiped hard drive, (had 2000 pro no problems), installed demo. Now my
    >>file
    >> download speed on cox.net is down to like 70-80 kbs, it was 250-320 kbs
    >> during the XP download. Anyone ever heard of this?
    >>
    >> AMD 64 3400
    >> 512 MB
    >>

    >
    >
     
    Tony Sperling, May 14, 2006
    #3
  4. "They do insert a couple of registry tweaks that often speed things up a
    bit."

    Then it does sound like an ISP problem, if the speed boost is as a result of
    what the ISP did, its up to them to resolve the matter or for the user to
    look for an alternative solution.
    --
    --
    Andre
    Windows Connected | http://www.windowsconnected.com
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta

    "Tony Sperling" <> wrote in message
    news:%...
    >I am affraid, the ISP will likely fall back to saying "we do not support
    >x64"!
    >
    > Since this happened as an effect of installing x64, can I suggest that you
    > had a download manager on the old system and didn't install any on the new
    > one yet? They do insert a couple of registry tweaks that often speed
    > things up a bit.
    >
    > The driver your network card is relying upon may also not have the polish
    > of a finished product.
    >
    > Then, when you say 'Demo' - do you mean one of the early Beta versions, or
    > the late 'Trial'? The early stuff was not totally reliable as I recall!
    >
    > Check you BIOS and see if it needs updating!
    >
    > Tony. . .
    >
    >
    > "Andre Da Costa [Extended64]" <> wrote in message
    > news:...
    >> Have you contacted your ISP about this issue.
    >> --
    >> --
    >> Andre
    >> Windows Connected | http://www.windowsconnected.com
    >> Extended64 | http://www.extended64.com
    >> Blog | http://www.extended64.com/blogs/andre
    >> http://spaces.msn.com/members/adacosta
    >>
    >> "Brad" <> wrote in message
    >> news:...
    >>>I wiped hard drive, (had 2000 pro no problems), installed demo. Now my
    >>>file
    >>> download speed on cox.net is down to like 70-80 kbs, it was 250-320 kbs
    >>> during the XP download. Anyone ever heard of this?
    >>>
    >>> AMD 64 3400
    >>> 512 MB
    >>>

    >>
    >>

    >
    >
     
    Andre Da Costa [Extended64], May 14, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. pd
    Replies:
    1
    Views:
    702
    dantu
    Feb 9, 2004
  2. Lab Demo

    , Aug 17, 2005, in forum: Cisco
    Replies:
    1
    Views:
    679
    www.BradReese.Com
    Aug 17, 2005
  3. sure....
    Replies:
    0
    Views:
    395
    sure....
    Oct 12, 2005
  4. Tom

    Trascender DEMO?

    Tom, Mar 21, 2005, in forum: MCSE
    Replies:
    7
    Views:
    525
  5. Martijn Lammers
    Replies:
    1
    Views:
    551
    Rob K
    Dec 8, 2003
Loading...

Share This Page