dell is fast (at least in the netherlands) re: no video signal on boot

Discussion in 'Computer Information' started by wilfried spierenburg, Nov 30, 2007.

  1. I had troubles with my del GX270.

    A thread under 'no video signal on boot' explaines a lot.

    Thanks to Paul's explanations I got to the actual problem: a faulty mother
    board.

    I informed DEL via their website of the problem, on thursday 29 nov
    somewhere around 14u30.
    they reacted at 15u15.
    today, friday nov 30th, at 10u30 their technician came by to replace the
    motherboard.

    At 11u15 my PC was ready!

    I'm happy with such service.

    Wilfried
     
    wilfried spierenburg, Nov 30, 2007
    #1
    1. Advertising

  2. wilfried spierenburg

    Travis Guest

    Re: dell is fast (at least in the netherlands) re: no video signal onboot

    On Nov 30, 3:14 am, "wilfried spierenburg"
    <> wrote:
    > I had troubles with my del GX270.
    >
    > A thread under 'no video signal on boot' explaines a lot.
    >
    > Thanks to Paul's explanations I got to the actual problem: a faulty mother
    > board.
    >
    > I informed DEL via their website of the problem, on thursday 29 nov
    > somewhere around 14u30.
    > they reacted at 15u15.
    > today, friday nov 30th, at 10u30 their technician came by to replace the
    > motherboard.
    >
    > At 11u15 my PC was ready!
    >
    > I'm happy with such service.
    >
    > Wilfried


    Fast? In my country this is the slowest crap anybody has ever seen.
    How can one go ONE DAY without the use of their computer? Whether or
    not it was exactly 24 hours doesn't matter, that fact it was more than
    one hour matters. In my town, in my country, you can call your local
    computer store and they will come within the hour to fix your
    computer. For me, instant! (As I work at the repair store).
     
    Travis, Dec 1, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. R. Jizzle
    Replies:
    3
    Views:
    445
  2. More memory: How fast is fast

    , May 19, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    462
    Plato
    May 19, 2004
  3. wilfried spierenburg

    no video signal on boot

    wilfried spierenburg, Nov 23, 2007, in forum: Computer Information
    Replies:
    8
    Views:
    1,959
    wilfried spierenburg
    Nov 29, 2007
  4. MapleE.

    No Signal and Signal 'Low'

    MapleE., Mar 20, 2010, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,321
    MapleE.
    Mar 20, 2010
  5. MapleE.

    Signal is 'Low,' or 'No Signal'

    MapleE., Mar 20, 2010, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,515
    farneville
    Apr 6, 2010
Loading...

Share This Page