dell gx110 freezes at post

Discussion in 'Computer Support' started by yardworks@gmail.com, Dec 5, 2006.

  1. Guest

    Good day. I have 2 dell optiplex's that I got at a surplus auction. I
    these machines did not have OS's on them, but we were allowed to test
    them to see them go through post. Both machines posted at the auction.
    After bringing them home, the tower gx110 would hang half way through
    post. I check the ram, cards and the like to make sure nothing wiggled
    loose on the drive home. No go, no matter what I did. I left it alone
    for a few days and sure enough it posted. I installed mandriva on it
    and it worked fine for about a week. Now I'm back to the hang at post.

    GX110 sff (small form factor) posted well when I brought it home. I
    installed windows xp and all was good. I hand off the machine to a
    friend and he used it for a week or so. I now have the machine back and
    it hangs at post.

    At the moment, both machines hang at post. I cannot access the bios
    screen. The hard drives spin up and chatter a bit them stop. Is there
    something I'm missing here..? This has to be a fixable issue. Could a
    dead cmos do this?

    Thanks to all who respond.
    , Dec 5, 2006
    #1
    1. Advertising

  2. JANA Guest

    I guess that is why those machines were sold at auction?

    Start by testing it with a known good power supply. You will have to fix
    them by process of elimination. That is the only practical way to do it.
    There are many things that can stop a computer from finishing the post.

    --

    JANA
    _____


    <> wrote in message
    news:...
    Good day. I have 2 dell optiplex's that I got at a surplus auction. I
    these machines did not have OS's on them, but we were allowed to test
    them to see them go through post. Both machines posted at the auction.
    After bringing them home, the tower gx110 would hang half way through
    post. I check the ram, cards and the like to make sure nothing wiggled
    loose on the drive home. No go, no matter what I did. I left it alone
    for a few days and sure enough it posted. I installed mandriva on it
    and it worked fine for about a week. Now I'm back to the hang at post.

    GX110 sff (small form factor) posted well when I brought it home. I
    installed windows xp and all was good. I hand off the machine to a
    friend and he used it for a week or so. I now have the machine back and
    it hangs at post.

    At the moment, both machines hang at post. I cannot access the bios
    screen. The hard drives spin up and chatter a bit them stop. Is there
    something I'm missing here..? This has to be a fixable issue. Could a
    dead cmos do this?

    Thanks to all who respond.
    JANA, Dec 5, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Red Born And Bred

    Dell Optiplex GX110 drivers

    Red Born And Bred, Sep 22, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    28,951
    LiGhTnInG
    Sep 23, 2004
  2. Nicole Kidman
    Replies:
    2
    Views:
    5,943
    Nicole Kidman
    Jul 9, 2005
  3. Chris

    Dell freezes

    Chris, Feb 7, 2006, in forum: Computer Information
    Replies:
    4
    Views:
    795
    Chris
    Feb 7, 2006
  4. bAZZ
    Replies:
    3
    Views:
    473
  5. Replies:
    3
    Views:
    5,897
Loading...

Share This Page