Dell desktop & HP 5200C scanner

Discussion in 'Computer Support' started by CdLSRN, Sep 27, 2005.

  1. CdLSRN

    CdLSRN Guest

    I have a Dell Dimension xpst450 - (1999). Added memory 2 years ago. I am using McAfee
    vs and firewall. I use ad-aware and Spy-bot. When I boot it takes a long time
    (primarily because of McAfee), but my resources are 88% free. My HP 5200C Scanner is
    not working right. I had it plugged into a Belkin hub. I now have it plugged into the
    computer (usb). I re-installed it 5 times yesterday. I disable McAfee before I try to
    use it. When I do the 'test scanner' - it passes. But when I try to scan , the box
    comes up on the screen , I pick my location, and press 'scan' - It starts to make its
    high pitched noises (normal) then it stops. When I so a ctrl-alt-delete it says hp
    scanner (not responding) and I have to end task. I renamed Twain_32 to Twain_32old. I
    updated drivers. I checked out my usb. I disconnected all usb peripherals. I removed
    VID_03F0&PID_0401. I have Windows 98se and IE 6 with up to date WINDOWS UPDATES. What
    can be stopping this scanner from working?
     
    CdLSRN, Sep 27, 2005
    #1
    1. Advertising

  2. CdLSRN

    phrogee Guest

    "CdLSRN" <> wrote in message
    news:Ood_e.35610$...
    >I have a Dell Dimension xpst450 - (1999). Added memory 2 years ago. I am
    >using McAfee
    > vs and firewall. I use ad-aware and Spy-bot. When I boot it takes a long
    > time
    > (primarily because of McAfee), but my resources are 88% free. My HP 5200C
    > Scanner is
    > not working right. I had it plugged into a Belkin hub. I now have it
    > plugged into the
    > computer (usb). I re-installed it 5 times yesterday. I disable McAfee
    > before I try to
    > use it. When I do the 'test scanner' - it passes. But when I try to scan ,
    > the box
    > comes up on the screen , I pick my location, and press 'scan' - It starts
    > to make its
    > high pitched noises (normal) then it stops. When I so a ctrl-alt-delete it
    > says hp
    > scanner (not responding) and I have to end task. I renamed Twain_32 to
    > Twain_32old. I
    > updated drivers. I checked out my usb. I disconnected all usb peripherals.
    > I removed
    > VID_03F0&PID_0401. I have Windows 98se and IE 6 with up to date WINDOWS
    > UPDATES. What
    > can be stopping this scanner from working?
    >


    Try installing the 5200c program from HP's website rather than your disk.
    There might even be an updated program available, or a patch.

    --
    phrogee
     
    phrogee, Sep 28, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Devin Stoick

    You have to buy Dell memory from Dell?

    Devin Stoick, May 26, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    1,833
    Digiti
    May 27, 2004
  2. SlimJim

    Scanner Woes with HP 5200c

    SlimJim, Jan 23, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    658
  3. G. Huang

    Flat Bed Scanner + Enlarger = Film Scanner?

    G. Huang, Jan 5, 2004, in forum: Digital Photography
    Replies:
    10
    Views:
    3,029
    ONiLX
    Aug 7, 2011
  4. Albert Ma

    epson (or others) flat bed scanner vs film scanner

    Albert Ma, Oct 30, 2004, in forum: Digital Photography
    Replies:
    1
    Views:
    650
    Michael A. Covington
    Oct 30, 2004
  5. Ron McNulty

    HP 5200C Scanner lamp

    Ron McNulty, Apr 30, 2004, in forum: NZ Computing
    Replies:
    2
    Views:
    1,013
Loading...

Share This Page