Dell 600m + Intel 2100

Discussion in 'Wireless Networking' started by Paul W, Dec 24, 2004.

  1. Paul W

    Paul W Guest

    My Dell 600m running WINXPPRO and with an internal Intel 802.11b 2100 card
    can no longer detect my home wireless network. It sees nothing even when it
    is sitting beside the wireless router (Linksys WRT54G v3.03). The router is
    WEP encrypted.
    I had been able to detect it in the passed whe I initially set it up.
    I have even deleted the connection and reconnected. I have reenter the WEP
    encryptioin key several times so I don't think is incorrect.
    Any ideas how to reestablish the wireless connection?
    Thanks!
    Paul W.
    Paul W, Dec 24, 2004
    #1
    1. Advertising

  2. Paul W

    Pavel A. Guest

    Look for a little button that turns radio ON.
    --PA

    "Paul W" <> wrote in message news:VR%yd.2750$...
    > My Dell 600m running WINXPPRO and with an internal Intel 802.11b 2100 card
    > can no longer detect my home wireless network. It sees nothing even when it
    > is sitting beside the wireless router (Linksys WRT54G v3.03). The router is
    > WEP encrypted.
    > I had been able to detect it in the passed whe I initially set it up.
    > I have even deleted the connection and reconnected. I have reenter the WEP
    > encryptioin key several times so I don't think is incorrect.
    > Any ideas how to reestablish the wireless connection?
    > Thanks!
    > Paul W.
    >
    >
    Pavel A., Dec 24, 2004
    #2
    1. Advertising

  3. Paul W

    Paul W Guest

    I have tried this but when I open the radio on/off screen, the section for
    on/off is grayed out and inaccessible. The radio is set in the "OFF"
    position.
    It appears that the Intel PRO 2100 has been disabled in some profound way.
    Anyway to reset it?
    Paul W.
    "Pavel A." <> wrote in message
    news:...
    > Look for a little button that turns radio ON.
    > --PA
    >
    > "Paul W" <> wrote in message

    news:VR%yd.2750$...
    > > My Dell 600m running WINXPPRO and with an internal Intel 802.11b 2100

    card
    > > can no longer detect my home wireless network. It sees nothing even when

    it
    > > is sitting beside the wireless router (Linksys WRT54G v3.03). The router

    is
    > > WEP encrypted.
    > > I had been able to detect it in the passed whe I initially set it up.
    > > I have even deleted the connection and reconnected. I have reenter the

    WEP
    > > encryptioin key several times so I don't think is incorrect.
    > > Any ideas how to reestablish the wireless connection?
    > > Thanks!
    > > Paul W.
    > >
    > >

    >
    >
    Paul W, Dec 24, 2004
    #3
  4. Have you tried contacting Dell?

    Carey

    "Paul W" <> wrote in message
    news:iF1zd.2768$...
    >I have tried this but when I open the radio on/off screen, the section for
    > on/off is grayed out and inaccessible. The radio is set in the "OFF"
    > position.
    > It appears that the Intel PRO 2100 has been disabled in some profound way.
    > Anyway to reset it?
    > Paul W.
    > "Pavel A." <> wrote in message
    > news:...
    >> Look for a little button that turns radio ON.
    >> --PA
    >>
    >> "Paul W" <> wrote in message

    > news:VR%yd.2750$...
    >> > My Dell 600m running WINXPPRO and with an internal Intel 802.11b 2100

    > card
    >> > can no longer detect my home wireless network. It sees nothing even
    >> > when

    > it
    >> > is sitting beside the wireless router (Linksys WRT54G v3.03). The
    >> > router

    > is
    >> > WEP encrypted.
    >> > I had been able to detect it in the passed whe I initially set it up.
    >> > I have even deleted the connection and reconnected. I have reenter the

    > WEP
    >> > encryptioin key several times so I don't think is incorrect.
    >> > Any ideas how to reestablish the wireless connection?
    >> > Thanks!
    >> > Paul W.
    >> >
    >> >

    >>
    >>

    >
    >
    Carey Holzman, Dec 25, 2004
    #4
  5. Paul W

    Pavel A. Guest

    Ok, now please reboot and enter BIOS setup.
    Wireless on D600 may be disabled there as well.
    --PA

    "Paul W" <> wrote in message news:iF1zd.2768$...
    > I have tried this but when I open the radio on/off screen, the section for
    > on/off is grayed out and inaccessible. The radio is set in the "OFF"
    > position.
    > It appears that the Intel PRO 2100 has been disabled in some profound way.
    > Anyway to reset it?
    > Paul W.
    > "Pavel A." <> wrote in message
    > news:...
    > > Look for a little button that turns radio ON.
    > > --PA
    > >
    > > "Paul W" <> wrote in message

    > news:VR%yd.2750$...
    > > > My Dell 600m running WINXPPRO and with an internal Intel 802.11b 2100

    > card
    > > > can no longer detect my home wireless network. It sees nothing even when

    > it
    > > > is sitting beside the wireless router (Linksys WRT54G v3.03). The router

    > is
    > > > WEP encrypted.
    > > > I had been able to detect it in the passed whe I initially set it up.
    > > > I have even deleted the connection and reconnected. I have reenter the

    > WEP
    > > > encryptioin key several times so I don't think is incorrect.
    > > > Any ideas how to reestablish the wireless connection?
    > > > Thanks!
    > > > Paul W.
    > > >
    > > >

    > >
    > >

    >
    >
    Pavel A., Dec 25, 2004
    #5
  6. Paul W

    Alan White Guest

    you might try uninstalling it in device manager and reboot. that MIGHT
    reinstall it properly


    "Carey Holzman" <> wrote in message
    news:...
    > Have you tried contacting Dell?
    >
    > Carey
    >
    > "Paul W" <> wrote in message
    > news:iF1zd.2768$...
    >>I have tried this but when I open the radio on/off screen, the section for
    >> on/off is grayed out and inaccessible. The radio is set in the "OFF"
    >> position.
    >> It appears that the Intel PRO 2100 has been disabled in some profound
    >> way.
    >> Anyway to reset it?
    >> Paul W.
    >> "Pavel A." <> wrote in message
    >> news:...
    >>> Look for a little button that turns radio ON.
    >>> --PA
    >>>
    >>> "Paul W" <> wrote in message

    >> news:VR%yd.2750$...
    >>> > My Dell 600m running WINXPPRO and with an internal Intel 802.11b 2100

    >> card
    >>> > can no longer detect my home wireless network. It sees nothing even
    >>> > when

    >> it
    >>> > is sitting beside the wireless router (Linksys WRT54G v3.03). The
    >>> > router

    >> is
    >>> > WEP encrypted.
    >>> > I had been able to detect it in the passed whe I initially set it up.
    >>> > I have even deleted the connection and reconnected. I have reenter the

    >> WEP
    >>> > encryptioin key several times so I don't think is incorrect.
    >>> > Any ideas how to reestablish the wireless connection?
    >>> > Thanks!
    >>> > Paul W.
    >>> >
    >>> >
    >>>
    >>>

    >>
    >>

    >
    >
    Alan White, Dec 25, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RG9uIEhhcnJpbmd0b24=?=

    Dell Inspiron 600m - Intel wireless card

    =?Utf-8?B?RG9uIEhhcnJpbmd0b24=?=, Aug 28, 2005, in forum: Wireless Networking
    Replies:
    6
    Views:
    33,418
    clio katz
    Sep 6, 2006
  2. roberthob

    an Intel PRO/DSL 2100 or Intel PRO/DSL 2200 Modem

    roberthob, Sep 25, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    1,626
    roberthob
    Sep 25, 2005
  3. Chris

    Dell Inspiron 600m & Dell recovery CD ?

    Chris, Jul 5, 2004, in forum: NZ Computing
    Replies:
    10
    Views:
    6,923
    Chris
    Jul 7, 2004
  4. Chris
    Replies:
    7
    Views:
    1,697
    Chris
    Jul 20, 2004
  5. Replies:
    4
    Views:
    3,064
Loading...

Share This Page