Defragment stops, paused for volume shadow

Discussion in 'Windows 64bit' started by =?Utf-8?B?Q2hyaXMgS2plbGQ=?=, Jan 6, 2007.

  1. I first posted this in basic. I think it was the wrong place. When I try to
    run defragmenter (which Windows says I need to do), I can analyze the disk
    and start defragmenter, but it stops after a few seconds and says, "paused
    for volume shadow copy." I have Windows XP professional (media center). I
    ran ckdsk, stopped any backups, and am entered as administrator. Can anyone
    help?
    --
    Chris C
     
    =?Utf-8?B?Q2hyaXMgS2plbGQ=?=, Jan 6, 2007
    #1
    1. Advertising

  2. =?Utf-8?B?Q2hyaXMgS2plbGQ=?=

    John Barnes Guest

    Try running in safe mode.

    "Chris Kjeld" <> wrote in message
    news:...
    >I first posted this in basic. I think it was the wrong place. When I try
    >to
    > run defragmenter (which Windows says I need to do), I can analyze the disk
    > and start defragmenter, but it stops after a few seconds and says, "paused
    > for volume shadow copy." I have Windows XP professional (media center).
    > I
    > ran ckdsk, stopped any backups, and am entered as administrator. Can
    > anyone
    > help?
    > --
    > Chris C
     
    John Barnes, Jan 6, 2007
    #2
    1. Advertising

  3. This used to happen if you had the screensaver kick in while defragging, it
    stops whenever there is some disk access. Now, I have a modern machine (two
    cores/two GB RAM) and I managed to run Flightsimulator while defragging the
    same disk it's running from. That, sort of, impressed me!

    Tony. . .


    "Chris Kjeld" <> wrote in message
    news:...
    > Thanks for the suggestion. I found that I could disable volume shadow
    > services and when I did that, defrag worked fine. I don't really
    > understand
    > volume shadow, but don't think I need it.
    > --
    > Chris C
    >
    >
    > "John Barnes" wrote:
    >
    >> Try running in safe mode.
    >>
    >> "Chris Kjeld" <> wrote in message
    >> news:...
    >> >I first posted this in basic. I think it was the wrong place. When I
    >> >try
    >> >to
    >> > run defragmenter (which Windows says I need to do), I can analyze the
    >> > disk
    >> > and start defragmenter, but it stops after a few seconds and says,
    >> > "paused
    >> > for volume shadow copy." I have Windows XP professional (media
    >> > center).
    >> > I
    >> > ran ckdsk, stopped any backups, and am entered as administrator. Can
    >> > anyone
    >> > help?
    >> > --
    >> > Chris C

    >>
    >>
     
    Tony Sperling, Jan 14, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TG9naWtvcw==?=

    What is Volume Shadow Copy (VSS)? Do I need it? How do I turn it o

    =?Utf-8?B?TG9naWtvcw==?=, Dec 7, 2005, in forum: Windows 64bit
    Replies:
    2
    Views:
    1,751
    Andre Da Costa [Extended64]
    Dec 7, 2005
  2. Charlie Russel - MVP

    Re: Shadow Copy on a single volume

    Charlie Russel - MVP, Dec 10, 2006, in forum: Windows 64bit
    Replies:
    0
    Views:
    447
    Charlie Russel - MVP
    Dec 10, 2006
  3. icnocop
    Replies:
    0
    Views:
    1,668
    icnocop
    Jan 3, 2007
  4. Giuen
    Replies:
    0
    Views:
    1,423
    Giuen
    Sep 12, 2008
  5. Guest

    Volume Shadow Copy

    Guest, Mar 29, 2005, in forum: MCSA
    Replies:
    1
    Views:
    524
    Daniel Knoblich
    Apr 1, 2005
Loading...

Share This Page