default wallpaper in XP

Discussion in 'NZ Computing' started by Disco Stu, Oct 18, 2003.

  1. Disco Stu

    Disco Stu Guest

    Arrhhhh!!!!

    I've done this before, but today my google skillz are failing me.

    How can I force a default wallpaper on an XP professional box, so that
    it appears as the background for all users (local and domain) who may
    login that particular machine?

    Cheers
    Disco Stu, Oct 18, 2003
    #1
    1. Advertising

  2. Disco Stu

    Enkidu Guest

    On Sat, 18 Oct 2003 13:18:48 +1300, Disco Stu
    <stu@springfield_dance_studio.com> wrote:

    >Arrhhhh!!!!
    >
    >I've done this before, but today my google skillz are failing me.
    >
    >How can I force a default wallpaper on an XP professional box, so that
    >it appears as the background for all users (local and domain) who may
    >login that particular machine?
    >

    Use a Group Policy Object.

    Cheers,

    Cliff
    --

    The complete lack of evidence is the surest sign
    that the conspiracy is working.
    Enkidu, Oct 18, 2003
    #2
    1. Advertising

  3. Disco Stu

    Disco Stu Guest

    Enkidu wrote:
    > On Sat, 18 Oct 2003 13:18:48 +1300, Disco Stu
    > <stu@springfield_dance_studio.com> wrote:
    >
    >
    >>Arrhhhh!!!!
    >>
    >>I've done this before, but today my google skillz are failing me.
    >>
    >>How can I force a default wallpaper on an XP professional box, so that
    >>it appears as the background for all users (local and domain) who may
    >>login that particular machine?
    >>

    >
    > Use a Group Policy Object.
    >
    > Cheers,
    >
    > Cliff


    Thanks,

    Seems to be working, if anyone is interested...

    enter the Group Policy Editor (run gpedit.msc from command line),
    navigating to >>Local Computer Policy>>User
    Configuration>>Administrative Templates>>Desktop>>Active Desktop, and
    editing...

    Enable Active Desktop = Enabled
    Active Desktop Wallpaper = Enabled (including path to image in settings)
    Allow only bitmapped wallpaper = Disabled (if using anything other than bmp)
    Disco Stu, Oct 18, 2003
    #3
  4. Disco Stu

    Enkidu Guest

    On Sat, 18 Oct 2003 14:28:38 +1300, Disco Stu
    <stu@springfield_dance_studio.com> wrote:

    >Enkidu wrote:
    >> On Sat, 18 Oct 2003 13:18:48 +1300, Disco Stu
    >> <stu@springfield_dance_studio.com> wrote:
    >>
    >>
    >>>Arrhhhh!!!!
    >>>
    >>>I've done this before, but today my google skillz are failing me.
    >>>
    >>>How can I force a default wallpaper on an XP professional box, so that
    >>>it appears as the background for all users (local and domain) who may
    >>>login that particular machine?
    >>>

    >>
    >> Use a Group Policy Object.
    >>
    >> Cheers,
    >>
    >> Cliff

    >
    >Thanks,
    >
    >Seems to be working, if anyone is interested...
    >
    >enter the Group Policy Editor (run gpedit.msc from command line),
    >navigating to >>Local Computer Policy>>User
    >Configuration>>Administrative Templates>>Desktop>>Active Desktop, and
    >editing...
    >
    >Enable Active Desktop = Enabled
    >Active Desktop Wallpaper = Enabled (including path to image in settings)
    >Allow only bitmapped wallpaper = Disabled (if using anything other than bmp)
    >

    In a Domain situation, I'd have created a GPO at the Site, Domain, or
    OU level rather than a Local policy. This is a risk, small I know,
    that the policy at the Local level could be reversed by a policy
    applied later. The nmemonic is LSDOU. Local, Site, Domain, OU. The
    last applied is the effective policy.

    Cheers,

    Cliff
    --

    The complete lack of evidence is the surest sign
    that the conspiracy is working.
    Enkidu, Oct 18, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. flying swede

    no more 'set as wallpaper' Linux ff

    flying swede, Apr 5, 2005, in forum: Firefox
    Replies:
    0
    Views:
    476
    flying swede
    Apr 5, 2005
  2. M. FERRANTE

    Default Mozilla isn't default! Help!

    M. FERRANTE, Jul 26, 2005, in forum: Firefox
    Replies:
    1
    Views:
    525
    Ralph Fox
    Jul 27, 2005
  3. Ben Low
    Replies:
    2
    Views:
    7,748
    Ben Low
    Dec 28, 2003
  4. Tyler Cobb
    Replies:
    6
    Views:
    18,581
    Tyler Cobb
    Oct 19, 2005
  5. Tyler Cobb
    Replies:
    1
    Views:
    718
    dawnad
    Oct 9, 2005
Loading...

Share This Page