Default Gateway

Discussion in 'MCSE' started by =?Utf-8?B?RmhlciBDLg==?=, Apr 18, 2006.

  1. I have setup a Windows 2003 server as a domain controller, dhcp server and
    dns server, I used the "Manage your server wizard", I created a computer
    account and user account. Icould connect to the domail but I cannot access
    the internet. there is not default gateway ip address. I am using a linksys
    router address 192.168.1.1, the server settings are ip address 192.168.1.2,
    subnetmask 255.255.255.0, default gateway 192.168.1.1 and dns 192.168.1.2, I
    have disable the dhcp on the router. My only problem is accessing the
    internet on the client, when I run "ipconfig" the 192.168.1.1 doesn't show
    under the default gateway.
     
    =?Utf-8?B?RmhlciBDLg==?=, Apr 18, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?RmhlciBDLg==?=

    LRM Guest

    All gawked in amazement when: Fher C. assaulted us with:
    > I have setup a Windows 2003 server as a domain controller, dhcp
    > server and dns server, I used the "Manage your server wizard", I
    > created a computer account and user account. Icould connect to the
    > domail but I cannot access the internet. there is not default gateway
    > ip address. I am using a linksys router address 192.168.1.1, the
    > server settings are ip address 192.168.1.2, subnetmask 255.255.255.0,
    > default gateway 192.168.1.1 and dns 192.168.1.2, I have disable the
    > dhcp on the router. My only problem is accessing the internet on the
    > client, when I run "ipconfig" the 192.168.1.1 doesn't show under the
    > default gateway.


    Configure your scope options so that the router option is 192.168.1.1.
    Then read everything in help and support about dhcp.
    --
    LRM
    MCNGP 7^2
    www.mcngp.com home of the bogosity singularity.
     
    LRM, Apr 18, 2006
    #2
    1. Advertising

  3. Thanks, I recreated the DCHP scope to add the router's ipaddress

    "LRM" wrote:

    > All gawked in amazement when: Fher C. assaulted us with:
    > > I have setup a Windows 2003 server as a domain controller, dhcp
    > > server and dns server, I used the "Manage your server wizard", I
    > > created a computer account and user account. Icould connect to the
    > > domail but I cannot access the internet. there is not default gateway
    > > ip address. I am using a linksys router address 192.168.1.1, the
    > > server settings are ip address 192.168.1.2, subnetmask 255.255.255.0,
    > > default gateway 192.168.1.1 and dns 192.168.1.2, I have disable the
    > > dhcp on the router. My only problem is accessing the internet on the
    > > client, when I run "ipconfig" the 192.168.1.1 doesn't show under the
    > > default gateway.

    >
    > Configure your scope options so that the router option is 192.168.1.1.
    > Then read everything in help and support about dhcp.
    > --
    > LRM
    > MCNGP 7^2
    > www.mcngp.com home of the bogosity singularity.
    >
    >
    >
     
    =?Utf-8?B?RmhlciBDLg==?=, Apr 18, 2006
    #3
  4. I'm so dam lazy. I have a similar setup at home, but linksys is doing the
    DHCP. :-\ You've inspired me to config the server as DHCP now. Thanks.
    --
    LazyBack

    p.s. LRM: thanks for the pep talk. I'm working Overtime tonight, so the
    books will be out if it's quiet.

    "Fher C." wrote:

    > Thanks, I recreated the DCHP scope to add the router's ipaddress
    >
    > "LRM" wrote:
    >
    > > All gawked in amazement when: Fher C. assaulted us with:
    > > > I have setup a Windows 2003 server as a domain controller, dhcp
    > > > server and dns server, I used the "Manage your server wizard", I
    > > > created a computer account and user account. Icould connect to the
    > > > domail but I cannot access the internet. there is not default gateway
    > > > ip address. I am using a linksys router address 192.168.1.1, the
    > > > server settings are ip address 192.168.1.2, subnetmask 255.255.255.0,
    > > > default gateway 192.168.1.1 and dns 192.168.1.2, I have disable the
    > > > dhcp on the router. My only problem is accessing the internet on the
    > > > client, when I run "ipconfig" the 192.168.1.1 doesn't show under the
    > > > default gateway.

    > >
    > > Configure your scope options so that the router option is 192.168.1.1.
    > > Then read everything in help and support about dhcp.
    > > --
    > > LRM
    > > MCNGP 7^2
    > > www.mcngp.com home of the bogosity singularity.
    > >
    > >
    > >
     
    =?Utf-8?B?TG9vcGJhY2s=?=, Apr 18, 2006
    #4
  5. =?Utf-8?B?RmhlciBDLg==?=

    LRM Guest

    Anytime
    --
    LRM
    MCNGP 7^2
    www.mcngp.com home of the bogosity singularity.
     
    LRM, Apr 18, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mohamad Eslami
    Replies:
    1
    Views:
    757
    Andrew Zhilenko
    May 25, 2004
  2. Frank
    Replies:
    3
    Views:
    4,980
    Andre Wisniewski
    Sep 30, 2004
  3. Rebeccaliu
    Replies:
    0
    Views:
    2,499
    Rebeccaliu
    Nov 1, 2006
  4. John
    Replies:
    0
    Views:
    1,262
  5. mercilessmike

    Gateway to Gateway Tunnel

    mercilessmike, Oct 11, 2007, in forum: Cisco
    Replies:
    0
    Views:
    572
    mercilessmike
    Oct 11, 2007
Loading...

Share This Page