Default for "Show Remote Content"

Discussion in 'Firefox' started by HKL, Jan 4, 2010.

  1. HKL

    HKL Guest

    On incoming new mail, no images appear. I have to click a button for
    "Show Remote Content" for new messages.

    Is there a way to make default to show all images in incoming/new mail?
    HKL, Jan 4, 2010
    #1
    1. Advertising

  2. HKL wrote:
    > On incoming new mail, no images appear. I have to click a button for
    > "Show Remote Content" for new messages.
    >
    > Is there a way to make default to show all images in incoming/new mail?


    click on Tools, Options, Advanced icon, then the
    General tab, and finally the Config Editor button.
    Now, look for this entry:

    mailnews.message_display.disable_remote_image

    once found, double click on it and change it to false.

    NOTE: You may have to restart TB for the setting to be
    set.

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email
    help!!!!

    Warning: Private emails sent to me may become public

    Peter Potamus & His Magic Flying Balloon:
    http://melaman2.com/cartoons/singles/mp3/p-potamus.mp3
    http://www.toonopedia.com/potamus.htm
    Peter Potamus the Purple Hippo, Jan 5, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. M. FERRANTE

    Default Mozilla isn't default! Help!

    M. FERRANTE, Jul 26, 2005, in forum: Firefox
    Replies:
    1
    Views:
    514
    Ralph Fox
    Jul 27, 2005
  2. Ben Low
    Replies:
    2
    Views:
    7,686
    Ben Low
    Dec 28, 2003
  3. Tyler Cobb
    Replies:
    6
    Views:
    18,520
    Tyler Cobb
    Oct 19, 2005
  4. Giuen
    Replies:
    0
    Views:
    679
    Giuen
    Sep 12, 2008
  5. Tyler Cobb
    Replies:
    1
    Views:
    696
    dawnad
    Oct 9, 2005
Loading...

Share This Page