Default E-Mailer

Discussion in 'Firefox' started by PT, Jan 13, 2006.

  1. PT

    PT Guest

    For some reason, when I click on an email address link, Outlook opens. But
    on IE6, using Tools | Options | Programs, I was able to set Outlook Exprress
    as the default E-mailer.

    Where is this done in Firefox 1.0.7?

    --
    PT
     
    PT, Jan 13, 2006
    #1
    1. Advertising

  2. PT

    Charani Guest

    On Thu, 12 Jan 2006 19:55:22 -0800, PT wrote:

    > For some reason, when I click on an email address link, Outlook opens. But
    > on IE6, using Tools | Options | Programs, I was able to set Outlook Exprress
    > as the default E-mailer.
    >
    > Where is this done in Firefox 1.0.7?


    I shall be interested in the answer to this because I've got exactly
    the same problem. I use Mozilla 1.7.12 and it is set as the default
    browser and email client. OE is showing as *not* being the default.
    This has only happened since I had to do a reformat and reinstall.
     
    Charani, Jan 13, 2006
    #2
    1. Advertising

  3. PT

    Ralph Fox Guest

    On Thu, 12 Jan 2006 19:55:22 -0800, in message
     <dq78as$p10$>, PT wrote:

    > For some reason, when I click on an email address link, Outlook opens. But
    > on IE6, using Tools | Options | Programs, I was able to set Outlook Exprress
    > as the default E-mailer.
    >
    > Where is this done in Firefox 1.0.7?



    If you are using Windows, then Firefox uses the settings in the Windows
    registry. Depending on your version of Windows, those settings may be at
    Start -> Settings -> Folder Options -> File Types
    scroll down to find the settings for
    URL:Mailto Protocol


    --
    Cheers,
    Ralph

    "Curiosity skilled the cat."
     
    Ralph Fox, Jan 13, 2006
    #3
  4. PT

    gwtc Guest

    Charani wrote:

    > On Thu, 12 Jan 2006 19:55:22 -0800, PT wrote:
    >
    >
    >>For some reason, when I click on an email address link, Outlook opens. But
    >>on IE6, using Tools | Options | Programs, I was able to set Outlook Exprress
    >>as the default E-mailer.
    >>
    >>Where is this done in Firefox 1.0.7?

    >
    >
    > I shall be interested in the answer to this because I've got exactly
    > the same problem. I use Mozilla 1.7.12 and it is set as the default
    > browser and email client. OE is showing as *not* being the default.
    > This has only happened since I had to do a reformat and reinstall.

    reset Moz and Moz mail as the prefered program: Edit, Preferences,
    Navigator, and over on the right is the "Set Default Browser" button.
    Then for the Mail, look under Mail & Newsgroups, and its the 2nd
    check button "use Mozilla mail as the default mail application."

    You may have to restart Moz for all the settings to work.
     
    gwtc, Jan 13, 2006
    #4
  5. PT

    Ed Mullen Guest

    Ralph Fox wrote:
    > On Thu, 12 Jan 2006 19:55:22 -0800, in message
    > <dq78as$p10$>, PT wrote:
    >
    >> For some reason, when I click on an email address link, Outlook opens. But
    >> on IE6, using Tools | Options | Programs, I was able to set Outlook Exprress
    >> as the default E-mailer.
    >>
    >> Where is this done in Firefox 1.0.7?

    >
    >
    > If you are using Windows, then Firefox uses the settings in the Windows
    > registry. Depending on your version of Windows, those settings may be at
    > Start -> Settings -> Folder Options -> File Types
    > scroll down to find the settings for
    > URL:Mailto Protocol
    >
    >


    If you're using WinXP do Start - Set Program Access and Defaults.

    --
    Ed Mullen
    http://edmullen.net
    http://mozilla.edmullen.net
    http://abington.edmullen.net
     
    Ed Mullen, Jan 13, 2006
    #5
  6. PT

    Charani Guest

    On Fri, 13 Jan 2006 10:35:05 -0800, gwtc wrote:

    > reset Moz and Moz mail as the prefered program: Edit, Preferences,
    > Navigator, and over on the right is the "Set Default Browser" button.


    This was greyed out but is working fine.

    > Then for the Mail, look under Mail & Newsgroups, and its the 2nd
    > check button "use Mozilla mail as the default mail application."


    This was already checked but I unchecked it and rechecked it
    >
    > You may have to restart Moz for all the settings to work.


    Did a restart and a reboot, but OE is *still* insisting on being the
    default email client. Grrrrr Stupid program thinks everyone adores
    it!! <spit, spit>
     
    Charani, Jan 14, 2006
    #6
  7. PT

    Charani Guest

    On Sat, 14 Jan 2006 11:05:30 +0000, Charani wrote:

    > On Fri, 13 Jan 2006 10:35:05 -0800, gwtc wrote:
    >
    >> reset Moz and Moz mail as the prefered program: Edit, Preferences,
    >> Navigator, and over on the right is the "Set Default Browser" button.

    >
    > This was greyed out but is working fine.
    >
    >> Then for the Mail, look under Mail & Newsgroups, and its the 2nd
    >> check button "use Mozilla mail as the default mail application."

    >
    > This was already checked but I unchecked it and rechecked it
    >>
    >> You may have to restart Moz for all the settings to work.

    >
    > Did a restart and a reboot, but OE is *still* insisting on being the
    > default email client. Grrrrr Stupid program thinks everyone adores
    > it!! <spit, spit>


    PS I use Dialog as my newsreader and if I click on an email address
    in any posts, Dialog *should* come up offering the chance to email via
    it, but OE comes up then as well. Dialog can be used as an email
    client but I don't have it set up for that purpose, only as a
    newsreader.
     
    Charani, Jan 14, 2006
    #7
  8. PT

    gwtc Guest

    Charani wrote:

    > On Sat, 14 Jan 2006 11:05:30 +0000, Charani wrote:
    >
    >
    >>On Fri, 13 Jan 2006 10:35:05 -0800, gwtc wrote:
    >>
    >>
    >>>reset Moz and Moz mail as the prefered program: Edit, Preferences,
    >>>Navigator, and over on the right is the "Set Default Browser" button.

    >>
    >>This was greyed out but is working fine.
    >>
    >>
    >>> Then for the Mail, look under Mail & Newsgroups, and its the 2nd
    >>>check button "use Mozilla mail as the default mail application."

    >>
    >>This was already checked but I unchecked it and rechecked it
    >>
    >>>You may have to restart Moz for all the settings to work.

    >>
    >>Did a restart and a reboot, but OE is *still* insisting on being the
    >>default email client. Grrrrr Stupid program thinks everyone adores
    >>it!! <spit, spit>

    >
    >
    > PS I use Dialog as my newsreader and if I click on an email address
    > in any posts, Dialog *should* come up offering the chance to email via
    > it, but OE comes up then as well. Dialog can be used as an email
    > client but I don't have it set up for that purpose, only as a
    > newsreader.

    then the only other suggestion I can say is to reset OE as the
    default, reboot, then open TB or whatever program, and it should ask
    if you want to set that as the default.

    To make OE as default, open OE, and under Tools, Options, General, and
    at the bottom is the Make Default button.
     
    gwtc, Jan 14, 2006
    #8
  9. PT

    Charani Guest

    On Sat, 14 Jan 2006 13:00:31 -0800, gwtc wrote:

    > then the only other suggestion I can say is to reset OE as the
    > default, reboot, then open TB or whatever program, and it should ask
    > if you want to set that as the default.
    >
    > To make OE as default, open OE, and under Tools, Options, General, and
    > at the bottom is the Make Default button.


    That worked :))

    Thank you :))
     
    Charani, Jan 15, 2006
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Pascal

    Mailer and another browser

    Pascal, Jul 16, 2003, in forum: Firefox
    Replies:
    3
    Views:
    993
    Hellmark
    Jul 17, 2003
  2. lee

    Mailer-Daemon Email

    lee, Aug 21, 2003, in forum: Computer Support
    Replies:
    9
    Views:
    9,568
  3. english patient

    mail from

    english patient, Jul 13, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    3,504
    Saint George
    Jul 15, 2004
  4. Russ

    MAILER-DAEMON

    Russ, Sep 17, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    3,746
    GerryP
    Sep 18, 2004
  5. B Roberts

    Outlook Express as default E mailer

    B Roberts, Jul 26, 2003, in forum: NZ Computing
    Replies:
    0
    Views:
    353
    B Roberts
    Jul 26, 2003
Loading...

Share This Page