Default Browser

Discussion in 'Firefox' started by Steve IA, Jan 8, 2005.

  1. Steve IA

    Steve IA Guest

    I am using Netscape Communicator 4.79 on my WIN98 machine to read
    newsgroups only. I am using FF 1.0 as my default browser. When I click a
    link in a news message, it opens in Navigator browser. I'd prefer the
    link opened in FF. Is there any way *other than changing newsreaders* to
    fix this?
    Thank you.

    Steve
    41N
     
    Steve IA, Jan 8, 2005
    #1
    1. Advertising

  2. Salut à toi *Steve IA*, tu nous disais ce samedi 08/01/2005 dans
    <news:> vers 13:41:52 ce qui suit :

    > I am using Netscape Communicator 4.79 on my WIN98 machine to read
    > newsgroups only. I am using FF 1.0 as my default browser. When I click a
    > link in a news message, it opens in Navigator browser. I'd prefer the
    > link opened in FF. Is there any way *other than changing newsreaders* to
    > fix this?
    > Thank you.
    >
    > Steve
    > 41N


    In FF go to tools | options | general or main (I Have FF in french)
    then choose FF has to verify it's the default browser :')

    --
    L'erreur est de croire qu'on est seul devant ses problèmes !
    Essayer Firefox - Thunderbird - MesNews ... et s'ils vous conviennent
    ;) ICQ# 225201643
     
    Michel Doucet, Jan 8, 2005
    #2
    1. Advertising

  3. Steve IA

    Steve IA Guest

    Michel Doucet wrote:
    >
    > Salut à toi *Steve IA*, tu nous disais ce samedi 08/01/2005 dans
    > <news:> vers 13:41:52 ce qui suit :
    >
    > > I am using Netscape Communicator 4.79 on my WIN98 machine to read
    > > newsgroups only. I am using FF 1.0 as my default browser. When I click a
    > > link in a news message, it opens in Navigator browser. I'd prefer the
    > > link opened in FF. Is there any way *other than changing newsreaders* to
    > > fix this?
    > > Thank you.
    > >
    > > Steve
    > > 41N

    >
    > In FF go to tools | options | general or main (I Have FF in french)
    > then choose FF has to verify it's the default browser :')
    >
    > --
    > L'erreur est de croire qu'on est seul devant ses problèmes !
    > Essayer Firefox - Thunderbird - MesNews ... et s'ils vous conviennent
    > ;) ICQ# 225201643


    I had FF set as default browser, and have now ticked Tools General
    Default Browser 'FF should check to see..'

    but that didn't help. Links still opened in Navigator.
    It's as if Messange and Navigator are tied together in Communicator. I
    can find no place in Navigator to unselect Default Browser.

    Thanks
    Steve
    41N
     
    Steve IA, Jan 8, 2005
    #3
  4. Steve IA

    MLC Guest

    _Steve IA_, sabato 08/gen/2005:

    > Michel Doucet wrote:
    >>
    >> Salut à toi *Steve IA*, tu nous disais ce samedi 08/01/2005 dans
    >> <news:> vers 13:41:52 ce qui suit :
    >>
    >>> I am using Netscape Communicator 4.79 on my WIN98 machine to read
    >>> newsgroups only. I am using FF 1.0 as my default browser. When I click a
    >>> link in a news message, it opens in Navigator browser. I'd prefer the
    >>> link opened in FF. Is there any way *other than changing newsreaders* to
    >>> fix this?
    >>> Thank you.
    >>>
    >>> Steve
    >>> 41N

    >>
    >> In FF go to tools | options | general or main (I Have FF in french)
    >> then choose FF has to verify it's the default browser :')
    >>
    >> --
    >> L'erreur est de croire qu'on est seul devant ses problèmes !
    >> Essayer Firefox - Thunderbird - MesNews ... et s'ils vous conviennent
    >> ;) ICQ# 225201643

    >
    > I had FF set as default browser, and have now ticked Tools General
    > Default Browser 'FF should check to see..'
    >
    > but that didn't help. Links still opened in Navigator.
    > It's as if Messange and Navigator are tied together in Communicator. I
    > can find no place in Navigator to unselect Default Browser.
    >


    Steve, I've read that this issue is often solved by making IE the default
    browser, then making again FF as default.

    HTH,
    --
    Maria Luisa C - 08/01/2005 17.14.22
     
    MLC, Jan 8, 2005
    #4
  5. Steve IA

    Steve IA Guest

    MLC wrote:
    >
    > _Steve IA_, sabato 08/gen/2005:
    >
    > > Michel Doucet wrote:
    > >>
    > >> Salut à toi *Steve IA*, tu nous disais ce samedi 08/01/2005 dans
    > >> <news:> vers 13:41:52 ce qui suit :
    > >>
    > >>> I am using Netscape Communicator 4.79 on my WIN98 machine to read
    > >>> newsgroups only. I am using FF 1.0 as my default browser. When I click a
    > >>> link in a news message, it opens in Navigator browser. I'd prefer the
    > >>> link opened in FF. Is there any way *other than changing newsreaders* to
    > >>> fix this?
    > >>> Thank you.
    > >>>
    > >>> Steve
    > >>> 41N
    > >>
    > >> In FF go to tools | options | general or main (I Have FF in french)
    > >> then choose FF has to verify it's the default browser :')
    > >>
    > >> --
    > >> L'erreur est de croire qu'on est seul devant ses problèmes !
    > >> Essayer Firefox - Thunderbird - MesNews ... et s'ils vous conviennent
    > >> ;) ICQ# 225201643

    > >
    > > I had FF set as default browser, and have now ticked Tools General
    > > Default Browser 'FF should check to see..'
    > >
    > > but that didn't help. Links still opened in Navigator.
    > > It's as if Messange and Navigator are tied together in Communicator. I
    > > can find no place in Navigator to unselect Default Browser.
    > >

    >
    > Steve, I've read that this issue is often solved by making IE the default
    > browser, then making again FF as default.
    >
    > HTH,
    > --
    > Maria Luisa C - 08/01/2005 17.14.22


    Maria,
    Before I switched to FF, IE was my default browser and the Messenger
    opened all links in Navigator. I changed to FF and it does the same
    thing. I will default back to IE, then back to FF and see if that
    changes anything. Thanks for the suggestion.

    Steve
    41N
     
    Steve IA, Jan 8, 2005
    #5
  6. Steve IA wrote:
    > MLC wrote:
    >
    >>_Steve IA_, sabato 08/gen/2005:
    >>
    >>
    >>>Michel Doucet wrote:
    >>>
    >>>>Salut à toi *Steve IA*, tu nous disais ce samedi 08/01/2005 dans
    >>>><news:> vers 13:41:52 ce qui suit :
    >>>>
    >>>>
    >>>>>I am using Netscape Communicator 4.79 on my WIN98 machine to read
    >>>>>newsgroups only. I am using FF 1.0 as my default browser. When I click a
    >>>>>link in a news message, it opens in Navigator browser. I'd prefer the
    >>>>>link opened in FF. Is there any way *other than changing newsreaders* to
    >>>>>fix this?
    >>>>>Thank you.
    >>>>>
    >>>>>Steve
    >>>>>41N
    >>>>
    >>>>In FF go to tools | options | general or main (I Have FF in french)
    >>>>then choose FF has to verify it's the default browser :')
    >>>>
    >>>>--
    >>>>L'erreur est de croire qu'on est seul devant ses problèmes !
    >>>>Essayer Firefox - Thunderbird - MesNews ... et s'ils vous conviennent
    >>>>;) ICQ# 225201643
    >>>
    >>>I had FF set as default browser, and have now ticked Tools General
    >>>Default Browser 'FF should check to see..'
    >>>
    >>>but that didn't help. Links still opened in Navigator.
    >>>It's as if Messange and Navigator are tied together in Communicator. I
    >>>can find no place in Navigator to unselect Default Browser.
    >>>

    >>
    >>Steve, I've read that this issue is often solved by making IE the default
    >>browser, then making again FF as default.
    >>
    >>HTH,
    >>--
    >>Maria Luisa C - 08/01/2005 17.14.22

    >
    >
    > Maria,
    > Before I switched to FF, IE was my default browser and the Messenger
    > opened all links in Navigator. I changed to FF and it does the same
    > thing. I will default back to IE, then back to FF and see if that
    > changes anything. Thanks for the suggestion.
    >
    > Steve
    > 41N


    I don't think there is any way around this, NC4.x is so integrated with
    itself.

    I had a friend in the same situation who worked around the problem by
    using OpTool:

    http://www.kreacom.dk/tools/optool/

    You then highlight the link and use the copy function to open the
    browser of your choice.

    The only other answer would be to switch to Thunderbird as a newsreader.

    Lee
     
    Leonidas Jones, Jan 8, 2005
    #6
  7. Steve IA

    Steve IA Guest

    Leonidas Jones wrote:

    >
    > I don't think there is any way around this, NC4.x is so integrated with
    > itself.
    >
    > I had a friend in the same situation who worked around the problem by
    > using OpTool:
    >
    > http://www.kreacom.dk/tools/optool/
    >
    > You then highlight the link and use the copy function to open the
    > browser of your choice.
    >
    > The only other answer would be to switch to Thunderbird as a newsreader.
    >
    > Lee


    Lee,
    Thanks, I'll try it.

    Steve
    41N
     
    Steve IA, Jan 9, 2005
    #7
  8. Steve IA

    Steve IA Guest

    Steve IA wrote:
    >
    > Leonidas Jones wrote:
    >
    > >
    > > I don't think there is any way around this, NC4.x is so integrated with
    > > itself.
    > >
    > > I had a friend in the same situation who worked around the problem by
    > > using OpTool:
    > >
    > > http://www.kreacom.dk/tools/optool/
    > >
    > > You then highlight the link and use the copy function to open the
    > > browser of your choice.
    > >
    > > The only other answer would be to switch to Thunderbird as a newsreader.
    > >
    > > Lee


    Lee,
    Well the optool works (after figuring out the fuzzy {to me anyway}
    settings. The big problem is that it conflicts with Desiderata Fixnews
    (simple and effective filter/killfile)which is one of the reasons I
    stick with NS 4.79.
    Thanks again

    Steve
    41N
     
    Steve IA, Jan 9, 2005
    #8
  9. Steve IA wrote:
    > Steve IA wrote:
    >
    >>Leonidas Jones wrote:
    >>
    >>
    >>>I don't think there is any way around this, NC4.x is so integrated with
    >>>itself.
    >>>
    >>>I had a friend in the same situation who worked around the problem by
    >>>using OpTool:
    >>>
    >>>http://www.kreacom.dk/tools/optool/
    >>>
    >>>You then highlight the link and use the copy function to open the
    >>>browser of your choice.
    >>>
    >>>The only other answer would be to switch to Thunderbird as a newsreader.
    >>>
    >>>Lee

    >
    >
    > Lee,
    > Well the optool works (after figuring out the fuzzy {to me anyway}
    > settings. The big problem is that it conflicts with Desiderata Fixnews
    > (simple and effective filter/killfile)which is one of the reasons I
    > stick with NS 4.79.
    > Thanks again
    >
    > Steve
    > 41N


    Well, I have never used NC as a newsreader, so past that I'm out. Sorry.

    Lee
     
    Leonidas Jones, Jan 10, 2005
    #9
  10. Steve IA

    Bev C Guest

    Steve IA wrote:
    > I am using Netscape Communicator 4.79 on my WIN98 machine to read
    > newsgroups only. I am using FF 1.0 as my default browser. When I click a
    > link in a news message, it opens in Navigator browser. I'd prefer the
    > link opened in FF. Is there any way *other than changing newsreaders* to
    > fix this?
    > Thank you.
    >
    > Steve
    > 41N



    I d/l a little program called Set Browser and that did the trick.

    http://www.pc-tools.net/win32/setbrowser/

    Bev C
     
    Bev C, Jan 11, 2005
    #10
  11. Steve IA

    Steve IA Guest

    Bev C wrote:
    >
    > Steve IA wrote:
    > > I am using Netscape Communicator 4.79 on my WIN98 machine to read
    > > newsgroups only. I am using FF 1.0 as my default browser. When I click a
    > > link in a news message, it opens in Navigator browser. I'd prefer the
    > > link opened in FF. Is there any way *other than changing newsreaders* to
    > > fix this?
    > > Thank you.
    > >
    > > Steve
    > > 41N

    >
    > I d/l a little program called Set Browser and that did the trick.
    >
    > http://www.pc-tools.net/win32/setbrowser/
    >
    > Bev C


    Bev,
    Thanks for the tip, but that didn't do it either. The NC4.xx link still
    opened in Navigator, not the default FF I had hoped. Thanks.
    I've about given up and concluded that it is hopelessly locked to
    Navigator.
    Thanks again.
    Steve
    41N
     
    Steve IA, Jan 11, 2005
    #11
  12. Steve IA

    Nicik Name Guest

    "Steve IA" <> wrote in message
    news:...
    > Bev C wrote:
    > >
    > > Steve IA wrote:
    > > > I am using Netscape Communicator 4.79 on my WIN98 machine to read
    > > > newsgroups only. I am using FF 1.0 as my default browser. When I click

    a
    > > > link in a news message, it opens in Navigator browser. I'd prefer the
    > > > link opened in FF. Is there any way *other than changing newsreaders*

    to
    > > > fix this?
    > > > Thank you.
    > > >
    > > > Steve
    > > > 41N

    > >
    > > I d/l a little program called Set Browser and that did the trick.
    > >
    > > http://www.pc-tools.net/win32/setbrowser/
    > >
    > > Bev C

    >
    > Bev,
    > Thanks for the tip, but that didn't do it either. The NC4.xx link still
    > opened in Navigator, not the default FF I had hoped. Thanks.
    > I've about given up and concluded that it is hopelessly locked to
    > Navigator.
    > Thanks again.
    > Steve
    > 41N

    The same with Outlook Express
     
    Nicik Name, Jan 28, 2005
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tono
    Replies:
    1
    Views:
    424
  2. M. FERRANTE

    Default Mozilla isn't default! Help!

    M. FERRANTE, Jul 26, 2005, in forum: Firefox
    Replies:
    1
    Views:
    542
    Ralph Fox
    Jul 27, 2005
  3. Ben Low
    Replies:
    2
    Views:
    7,827
    Ben Low
    Dec 28, 2003
  4. Tyler Cobb
    Replies:
    6
    Views:
    18,642
    Tyler Cobb
    Oct 19, 2005
  5. Tyler Cobb
    Replies:
    1
    Views:
    741
    dawnad
    Oct 9, 2005
Loading...

Share This Page