default browser and mail settings in windoze

Discussion in 'Firefox' started by Tono, Jun 6, 2004.

  1. Tono

    Tono Guest

    I run a program (mailwasher pro) to preview all my mail. There is an
    option where I can reply to an email before actually downloading the
    email to my email client (mozilla). Even though while setting up
    Mozilla and IE, I have set Mozilla to be the default browser and
    email/news program, still in windows, under : Windows
    Explorer/Tools/Folder/Options/File Types, under "URL:mailto protocol" it
    still lists:

    "C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /mailurl:%1

    What do I change that to in order for it to *really* make mozilla the
    default program?

    Also, if you got this far and aren't lost... in the same section, what
    line do I change, and what do I change it to, in order to have it open
    mozilla and not IE if I click on a link in the mailwasher program?

    Thanks,
    Tono
     
    Tono, Jun 6, 2004
    #1
    1. Advertising

  2. Tono

    Tono Guest

    Tono wrote:
    > I run a program (mailwasher pro) to preview all my mail. There is an


    Never mind, I found it. I also found that mozilla has a bug with this
    particular problem. Even though in windows marks mozilla as the default
    browser, Mozilla doesn't do it correctly. If anyone cares, here is what
    I found.

    **********************************************************
    This is because Mozilla Messenger doesn't correctly register itself as
    the default mailto protocol handler on Windows. However, Mozilla
    Messenger registers itself as the default mail client, which is slightly
    different. You will have to fix this problem manually.

    In Windows XP/2000, select Folder Options in the Control Panel, then
    click on the File Types tab. Here, browse to the file type called (None)
    URL:MailTo Protocol and click Advanced. Select the open action and click
    Edit. Uncheck the Use DDE option and specify the full path to
    mozilla.exe in the Application used to perform action field. Enclose the
    path in quotation marks and append -compose %1. The result should look
    something like this:

    "C:\Program Files\mozilla.org\Mozilla\mozilla.exe" -compose %1

    ***********************************************************
    That fixed my problem.

    Tono
     
    Tono, Jun 7, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. BoydFrancis
    Replies:
    2
    Views:
    457
    Big Will
    Mar 3, 2005
  2. Ronit Bhattacharya

    Windoze XP or windoze 2003 Server

    Ronit Bhattacharya, Jan 22, 2005, in forum: MCSE
    Replies:
    3
    Views:
    487
    Stephen Charles Rea \(MCT\)
    Jan 22, 2005
  3. The Inte®net Devil

    Windoze XP over Windoze NT/ME

    The Inte®net Devil, Feb 13, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    514
    The Inte®net Devil
    Feb 13, 2004
  4. Professor
    Replies:
    0
    Views:
    432
    Professor
    Apr 1, 2004
  5. Ray

    profile default browser settings

    Ray, Sep 17, 2005, in forum: Computer Support
    Replies:
    6
    Views:
    820
Loading...

Share This Page