Dedicated Point to Point T1 Connection via 2620 Routers

Discussion in 'Cisco' started by bavien@gmail.com, Sep 9, 2008.

  1. Guest

    I am trying to connect two remote sites using dedicated point to point
    T1. The router at each site is Cisco 2620.

    Currently, there is only one WIC card in each of the 2620 router. My
    question is about the network subnet between the two routers.

    Do I have to use some public subnet that my ISP will provide me or can
    I just use any private subnet (taken into account that this private
    subnet will be different from the subnets use for the remote LANs)?

    Do I need specific settings from my ISP?

    Anybody has a sample config for this setup?

    For future expansion, if we need to up the bandwidth from a T1 to 2
    Bonded T1, is this something that can be done easily router-
    configuration wise? (with additional WIC in each of the 2620 router).

    Thanks.

    BV
     
    , Sep 9, 2008
    #1
    1. Advertising

  2. Guest

    On Sep 9, 7:35 pm, "Hansang Bae" <> wrote:
    > wrote:
    > > I am trying to connect two remote sites using dedicated point to point
    > > T1. The router at each site is Cisco 2620.

    >
    > > Currently, there is only one WIC card in each of the 2620 router. My
    > > question is about the network subnet between the two routers.

    >
    > > Do I have to use some public subnet that my ISP will provide me or can
    > > I just use any private subnet (taken into account that this private
    > > subnet will be different from the subnets use for the remote LANs)?

    >
    > > Do I need specific settings from my ISP?

    >
    > > Anybody has a sample config for this setup?

    >
    > > For future expansion, if we need to up the bandwidth from a T1 to 2
    > > Bonded T1, is this something that can be done easily router-
    > > configuration wise? (with additional WIC in each of the 2620 router).

    >
    > > Thanks.

    >
    > > BV

    >
    > Can you be more specific?  Do you have this setup?
    >
    > ISP ---RTR1 -----new T1  --- RTR2
    >
    > or
    >
    > ISP1 ---RTR1 -----new T1  --- RTR2 ---ISP1
    >
    > or
    >
    > ISP ---RTR1 -----new T1  --- RTR2 ---ISP2
    >
    > --
    >
    > hsb
    >
    > "Somehow I imagined this experience would be more rewarding" Calvin
    > ********************************************************************
    > Due to the volume of email that I receive, I may not be able to
    > reply to emails sent to my account. Please post a followup instead.
    > ********************************************************************


    Hansang,

    A T1 line from the same ISP is brought into the demarc at each site so
    I guess it would the second scenario you described...

    ISP1---RT1---new T1--- RT2 --- ISP1

    Hope this clear up my question...

    BV
     
    , Sep 10, 2008
    #2
    1. Advertising

  3. shaggyozone

    Joined:
    Sep 9, 2008
    Messages:
    2
    Location:
    Malaysia
    Hi guys, I m new in this forum. I ve commented below base on my experience.
    Correct me if I am wrong, and I am willing to learn from my mistakes. ^_^

    BV Your dedicated point-to-point T1 between ur branch office, is this purely a private WAN network or connecting via a public network?

    I have attached a network diagram for ur understanding.

    Diagram A.
    - only public IP can be routed over the internet.
    - Your ISP router's does not allow u to use Private IP's on Internet.
    - Usually ISP will provide a /30 prefix.
    - if this implemented an IPSEC would be good.

    Diagram B. (also called as 2nd hop)
    - a simple /30 private IP is good enough
    - please refer to config below

    This can be applied on ur HQ router.

    !
    !
    interface FastEthernet0/0
    description to HQ_LAN
    ip address 10.1.0.1 255.255.255.0
    speed 100
    full-duplex
    no cdp enable
    !
    interface Serial0/0/0
    description *** Connecting to Branch_Office ***
    bandwidth 1544
    ip address 192.168.1.1 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no fair-queue
    no cdp enable
    !
    !
    ip route 10.1.1.0 255.255.255.0 s0/0/0
    !
    !
    _________________________________________________________________________________________

    This can be applied on ur Branch office router.

    !
    !
    interface FastEthernet0/0
    description to Branch_Office_LAN
    ip address 10.1.1.1 255.255.255.0
    speed 100
    full-duplex
    no cdp enable
    !
    !
    interface Serial0/0/0
    description *** Connecting to HQ ***
    bandwidth 1544
    ip address 192.168.1.2 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no fair-queue
    no cdp enable
    !
    !
    ip route 0.0.0.0 0.0.0.0 s0/0/0
    !
    !

    As for the bonded T1's, multilink wud be a good suggestion.
    2 physical interface with 1 virtual interface bonded in 1.
     

    Attached Files:

    shaggyozone, Sep 10, 2008
    #3
  4. Guest

    On Sep 9, 10:09 pm, "Hansang Bae" <> wrote:
    > wrote:
    > > A T1 line from the same ISP is brought into the demarc at each site so
    > > I guess it would the second scenario you described...

    >
    > > ISP1---RT1---new T1--- RT2 --- ISP1

    >
    > > Hope this clear up my question...

    >
    > In that case, you don't need routable IP's on the transit (new) T1
    > connection.  The religious debate about whether this is a good idea or
    > not is proably a moot point in this day and age.
    >
    > Just make sure you account for the routing to and from RT1 subnets and
    > RT2 subnets.  You can run an IGP (RIP2 for example) or you can use
    > static routes.
    >
    > Assuming you're getting a default route from your ISP, make sure you
    > redistribute that into your IGP.  This way, you get a redundant route
    > out if the right side link to ISP1 goes down.  RT2 folks will know to
    > follow the default out via ISP1/RT1 path.
    >
    > --
    >
    > hsb
    >
    > "Somehow I imagined this experience would be more rewarding" Calvin
    > ********************************************************************
    > Due to the volume of email that I receive, I may not be able to
    > reply to emails sent to my account. Please post a followup instead.
    > ********************************************************************


    Hansang,

    I am not sure if this will change the equation, but there is an
    existing T1 at site2 to provide Internet access for LAN users at
    site2. The idea is to connect the network between the two sites using
    this new T1 (dedicated site to site connection) and also have the LAN
    users behind router1 use the same existing T1 at site2 to get outside/
    Internet access.

    Thanks.

    BV
     
    , Sep 10, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Hank Arnold
    Replies:
    0
    Views:
    785
    Hank Arnold
    Jan 15, 2004
  2. np
    Replies:
    11
    Views:
    790
    Brian V
    Mar 4, 2004
  3. zenzibar
    Replies:
    1
    Views:
    481
    Phillip Remaker
    Jun 14, 2004
  4. terryhartery

    Printing to dedicated photo printer via the PC

    terryhartery, Feb 18, 2006, in forum: Digital Photography
    Replies:
    6
    Views:
    359
    Bill Funk
    Feb 19, 2006
  5. Replies:
    2
    Views:
    1,528
Loading...

Share This Page