DDR stops working

Discussion in 'Cisco' started by dt1649651@yahoo.com, Apr 30, 2005.

  1. Guest

    I am working with a router 2621 with an ISDN interface and would like
    to set it up with simple DDR spoke.

    If I manually use "isdn test call ..." then I get an ip from the isp.
    And if I manually set my default route to that ip then I can acceess
    the Internet. All this these just to say the interfacve is working then
    the isp is working.

    But I can not make the ISDN interface to call automatically when I ping
    an external ip address.

    Any advice is greatly appreciated.

    Below is my router config

    Thanks,

    DT


    Current configuration : 1774 bytes
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    !
    hostname myhostname
    !
    username isp-router-name password 0 isp-password
    memory-size iomem 15
    ip subnet-zero
    !
    !
    no ip domain-lookup
    !
    isdn switch-type basic-ni
    isdn voice-call-failure 0
    !
    interface BRI0/0
    ip address negotiated
    encapsulation ppp
    dialer map ip 151.164.11.34 name isp-router-name broadcast 713xxxxxxx
    dialer-group 1
    isdn switch-type basic-ni
    isdn spid1 713xxxxxxx0101
    isdn spid2 713xxxxxxx0101
    ppp chap hostname isp-want-this-name
    ppp ipcp accept-address
    ppp multilink
    !
    interface FastEthernet0/1
    description Internal network
    ip address 192.168.249.3 255.255.255.0
    no ip mroute-cache
    speed auto
    full-duplex
    no cdp enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 151.164.11.34 180
    no ip http server
    !
    access-list 101 permit ip any any
    dialer-list 1 protocol ip list 101
    !
    end
    , Apr 30, 2005
    #1
    1. Advertising

  2. Guest

    Now it works :)
    I added the following two lines

    ip route 0.0.0.0 0.0.0.0 1.1.1.1
    ip route 1.1.1.1 255.255.255.255 BRI0/0

    and change the dialer map ip to the dest 1.1.1.1

    Thanks,

    DT
    , May 1, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Norbert Lieckfeldt

    Wireless Stops Working

    Norbert Lieckfeldt, Aug 30, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,117
    Quaoar
    Sep 5, 2004
  2. Gary Fritz

    Working connection stops working?

    Gary Fritz, Jun 12, 2006, in forum: Wireless Networking
    Replies:
    6
    Views:
    1,859
    Gary Fritz
    Jun 14, 2006
  3. Martin Kallikak, Jr.

    Mixing DDR & DDR@ Memory

    Martin Kallikak, Jr., Jan 30, 2007, in forum: Computer Support
    Replies:
    8
    Views:
    562
    Bucky Breeder
    Jan 31, 2007
  4. TmcT

    Duel channel DDR = normal DDR?

    TmcT, Sep 18, 2003, in forum: NZ Computing
    Replies:
    3
    Views:
    355
  5. Dave Hardenbrook

    DDR Video cards on non-DDR Mobos

    Dave Hardenbrook, Feb 2, 2007, in forum: A+ Certification
    Replies:
    7
    Views:
    380
    Mön§igñor ßoddoM
    Feb 5, 2007
Loading...

Share This Page