Day shown on taskbar and unable to make settings on taskbar displays.

Discussion in 'Computer Support' started by Charlie Evans, May 31, 2005.

  1. Clean install with all updates of XP Pro. Sempron 2600+ Socket A on
    Shuttle 40VN Mainboard with 256 DDR Memory
    The ( DAY )(Spelled out) has shown up on the taskbar under the clock. The
    taskbar "Seems" to be a wee bit taller (Wider)? than before. Also when I
    right click on the taskbar and select properties, The taskbar and Start menu
    appears. If I click on customize in the lower right hand corner, when the
    Customize Notifications are displayed, I cannot "open" any of them to change
    the settings. If it is set to always hide, cannot change it to Hide when
    inactive, etc.... Any ideas on this at all, I have about given up on.
    Cannot find where to get rid of the date thing at all.



    Thanks for reading...
    Charlie Evans, May 31, 2005
    #1
    1. Advertising

  2. Charlie Evans

    Toolman Tim Guest

    "Charlie Evans" <> wrote in message
    news:WkPme.15604$Ri3.6751@trnddc09...
    > Clean install with all updates of XP Pro. Sempron 2600+ Socket A on
    > Shuttle 40VN Mainboard with 256 DDR Memory
    > The ( DAY )(Spelled out) has shown up on the taskbar under the clock.
    > The taskbar "Seems" to be a wee bit taller (Wider)? than before. Also when
    > I right click on the taskbar and select properties, The taskbar and Start
    > menu appears. If I click on customize in the lower right hand corner,
    > when the Customize Notifications are displayed, I cannot "open" any of
    > them to change the settings. If it is set to always hide, cannot change it
    > to Hide when inactive, etc.... Any ideas on this at all, I have about
    > given up on. Cannot find where to get rid of the date thing at all.
    >
    >

    Unlock the taskbar - rightclick on it and select "unlock". Now, hover the
    mouse cursor over the top line of the taskbar until you get the
    double-arrow. Click, and drag the task bar back to the normal height.
    Problem solved.
    Toolman Tim, May 31, 2005
    #2
    1. Advertising

  3. Tim, I tried that, No luck at all there. thanks anyway.
    "Toolman Tim" <> wrote in message
    news:0pPme.17998$...
    >
    > "Charlie Evans" <> wrote in message
    > news:WkPme.15604$Ri3.6751@trnddc09...
    >> Clean install with all updates of XP Pro. Sempron 2600+ Socket A on
    >> Shuttle 40VN Mainboard with 256 DDR Memory
    >> The ( DAY )(Spelled out) has shown up on the taskbar under the clock.
    >> The taskbar "Seems" to be a wee bit taller (Wider)? than before. Also
    >> when I right click on the taskbar and select properties, The taskbar and
    >> Start menu appears. If I click on customize in the lower right hand
    >> corner, when the Customize Notifications are displayed, I cannot "open"
    >> any of them to change the settings. If it is set to always hide, cannot
    >> change it to Hide when inactive, etc.... Any ideas on this at all, I
    >> have about given up on. Cannot find where to get rid of the date thing at
    >> all.
    >>
    >>

    > Unlock the taskbar - rightclick on it and select "unlock". Now, hover the
    > mouse cursor over the top line of the taskbar until you get the
    > double-arrow. Click, and drag the task bar back to the normal height.
    > Problem solved.
    >
    >
    >
    Charlie Evans, May 31, 2005
    #3
  4. Charlie Evans

    WormWood Guest

    "Charlie Evans" <> wrote in message
    news:WkPme.15604$Ri3.6751@trnddc09...
    > Clean install with all updates of XP Pro. Sempron 2600+ Socket A on
    > Shuttle 40VN Mainboard with 256 DDR Memory
    > The ( DAY )(Spelled out) has shown up on the taskbar under the clock.
    > The taskbar "Seems" to be a wee bit taller (Wider)? than before. Also
    > when I right click on the taskbar and select properties, The taskbar
    > and Start menu appears. If I click on customize in the lower right
    > hand corner, when the Customize Notifications are displayed, I cannot
    > "open" any of them to change the settings. If it is set to always
    > hide, cannot change it to Hide when inactive, etc....

    --------------------------
    When highlighted, the notification should show an arrow drop-down menu
    on the right of the name. This allows you to change the "hide" settings.
    As for the name of the day beneath the clock, I haven't a clue.
    -------------------------

    Any ideas on this at all, I have about given up on.
    > Cannot find where to get rid of the date thing at all.
    >
    >
    >
    > Thanks for reading...
    >
    >
    WormWood, May 31, 2005
    #4
  5. Thanks for the replies, but when highlighted, the notification shows a arrow
    drop-down, but will not Open at all. Still trying to find something useful
    on the Net but so far no luck....

    "WormWood" <> wrote in message
    news:...
    >
    > "Charlie Evans" <> wrote in message
    > news:WkPme.15604$Ri3.6751@trnddc09...
    >> Clean install with all updates of XP Pro. Sempron 2600+ Socket A on
    >> Shuttle 40VN Mainboard with 256 DDR Memory
    >> The ( DAY )(Spelled out) has shown up on the taskbar under the clock.
    >> The taskbar "Seems" to be a wee bit taller (Wider)? than before. Also
    >> when I right click on the taskbar and select properties, The taskbar and
    >> Start menu appears. If I click on customize in the lower right hand
    >> corner, when the Customize Notifications are displayed, I cannot "open"
    >> any of them to change the settings. If it is set to always hide, cannot
    >> change it to Hide when inactive, etc....

    > --------------------------
    > When highlighted, the notification should show an arrow drop-down menu on
    > the right of the name. This allows you to change the "hide" settings. As
    > for the name of the day beneath the clock, I haven't a clue.
    > -------------------------
    >
    > Any ideas on this at all, I have about given up on.
    >> Cannot find where to get rid of the date thing at all.
    >>
    >>
    >>
    >> Thanks for reading...
    >>
    >>

    >
    >
    Charlie Evans, May 31, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Reefpup

    CF Cards and Displays

    Reefpup, Nov 11, 2003, in forum: Digital Photography
    Replies:
    4
    Views:
    356
    Andrew \(Mr Blobby\)
    Nov 11, 2003
  2. Steve
    Replies:
    14
    Views:
    441
    SleeperMan
    Jan 6, 2005
  3. Skybuck Flying
    Replies:
    4
    Views:
    1,245
    Skybuck Flying
    Aug 27, 2007
  4. Rom
    Replies:
    0
    Views:
    857
  5. DoggNZ

    How to make XP auto updates not shown?

    DoggNZ, Feb 27, 2005, in forum: NZ Computing
    Replies:
    22
    Views:
    639
    Nathan Mercer
    Mar 6, 2005
Loading...

Share This Page