D70 intermittent CHA error ...

Discussion in 'Digital Photography' started by Giovanni Azua, Aug 11, 2005.

  1. Hi all,

    I have the SD Extreme III 1GB bought new two months ago
    and while using the camera I am getting intermittent CHA
    error, that gets dismissed by "restarting" the camera i.e.
    turn off/on.

    Is this normal? problem of the card? when I try to reproduce
    the problem at home does not happen ... might be is related
    to the environment or temp? any clues?

    I will start using an SD Ultra II 512M to see if I get the same
    problem ...

    Thanks in advance,
    Best Regards,
    Giovanni
     
    Giovanni Azua, Aug 11, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John

    Intermittent Bios error?

    John, Apr 25, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    2,303
    =?ISO-8859-1?Q?R=F4g=EAr?=
    Apr 27, 2004
  2. Ruut Bol

    Re: Nikon D1h "CHA"?

    Ruut Bol, Sep 1, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    457
    Ruut Bol
    Sep 1, 2003
  3. SBieszczad

    D2H and "CHA" error

    SBieszczad, Jan 28, 2005, in forum: Digital Photography
    Replies:
    2
    Views:
    457
    engelbert
    Jan 28, 2005
  4. Nikon D70 and CHA problem

    , Jan 10, 2006, in forum: Digital Photography
    Replies:
    0
    Views:
    484
  5. lvg4him

    Nikon D70 and CHA problem

    lvg4him, Jan 10, 2006, in forum: Digital Photography
    Replies:
    2
    Views:
    520
    Dave Cohen
    Jan 10, 2006
Loading...

Share This Page